
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Betty Jeanne Goza, 56, of Beeville, Texas, passed away on September 21, 2021." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=512%2C630" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Betty Jeanne Goza" />
<meta property="og:description" content="Betty Jeanne Goza, 56, of Beeville, Texas, passed away on September 21, 2021." />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/beepicayune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:image:alt" content="Betty Jeanne Goza" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<style>/*<![CDATA[*/ #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } #tncms-block-724608 .tnt-prop-img { max-width: 2415px; } .follow-links-510330 li { margin-right: 1px; padding: 0; } .follow-links-510330 li a, .follow-links-510330 li a:focus, .follow-links-510330 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510330 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510330 li a.fb,.follow-links-510330 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-510330 li a.tw,.follow-links-510330 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-510807 .tnt-prop-img { max-width: 1146px; } #tncms-block-510809 .tnt-prop-img { max-width: 1146px; } #weather-511169 .list-unstyled { margin: 0; } #weather-511169 span { display: block; } #weather-511169 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-511169 .icon { position: relative; } #weather-511169 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-511169 .temp { font-size: 18px; font-weight: bold; } #weather-511169 .cond { opacity: 0.7; } #weather-511169 .current-conditions { float: left; height: 24px; } #weather-511169 .dropdown-toggle { color: #fff; display: block; } #weather-511169 .city-title { padding-top: 5px; } #weather-511169 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-511169 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-511169 .weather-expanded small { opacity: 0.5; } #weather-511169 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-511169 .zip-update { width: 75px; } #weather-511169 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-511169 .zip-update-link:hover { color: #777; } #block-526348 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-526348 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-526348 .card.event-list .event-list-item .event-info { padding-left: 10px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/beeville_bee_picayune\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"10","id":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7","app":"editorial","ga_page":"\/beeville_bee_picayune\/obituaries\/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":195},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1632420318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1632375315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1626910825"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1631807431"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1631807431"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Betty Jeanne Goza | Obituaries | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Betty Jeanne Goza | Obituaries | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=beeville_bee_picayune/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


        </head>
        <body class="app-editorial grid-sidebar blox-asset uuid-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7  section-beeville-bee-picayune section-obituaries type-article infinity-disabled" data-path="/beeville_bee_picayune/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbeeville_bee_picayune%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=8431dc4c-1c80-11ec-9d01-4b24e78d9ba7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbeeville_bee_picayune%2Fobituaries%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=195&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5191712-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/opinions/letters_to_the_editor/"  class="nav-link tnt-section-editorials">Editorials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beeville_bee_picayune/bestinbee/"  class="nav-link tnt-section-best-in-bee">Best in Bee</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-select-businesses">Select Businesses</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" aria-labelledby="site-search-button-510329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-bee-county"  href="/beeville_bee_picayune/"  tabindex="0">
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goliad-county"  href="/goliad_advance_guard/"  tabindex="0">
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-karnes-county"  href="/karnes_countywide/"  tabindex="0">
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refugio-county"  href="/refugio_county_press/"  tabindex="0">
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-san-patricio-county"  href="/san_patricio_county/"  tabindex="0">
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live-oak-mcmullen-counties"  href="/the_progress/"  tabindex="0">
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" aria-labelledby="site-search-button-511150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-724608" class="tncms-block a larger"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=990%2C352 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1035%2C368 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1200%2C426 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1333%2C474 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1476%2C524 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=2008%2C713 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2415"
                height="858"
                alt=""></a></div></section></div><div id="tncms-block-510330" class="tncms-block padding-top"><div class="follow-links-510330 pull-right">
    
    <section id="block-510330" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mysoutex" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/mysoutex","http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-510807" class="tncms-block a"><section id="block-510807" class="block emphasis-h3   " ><div class="block"><a href="/beeville_bee_picayune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=300%2C88 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=400%2C118 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=540%2C159 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=640%2C188 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=750%2C221 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=990%2C291 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg?resize=1035%2C304 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/12db5fb2-6dd8-11ea-9f02-8331ce6f1e60.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1146"
                height="337"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-510809" class="tncms-block"><section id="block-510809" class="block emphasis-h3   " ><div class="block"><a href="/beeville_bee_picayune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=300%2C88 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=400%2C118 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=540%2C159 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=640%2C188 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=750%2C221 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=990%2C291 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg?resize=1035%2C304 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a09abac0-802d-11ea-8842-a3d233861abd.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1146"
                height="337"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_511169" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beeville, TX
                                
                                 <small>(78102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 87F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low near 60F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2021 @ 12:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beeville_bee_picayune/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/beeville_bee_picayune/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/beeville_bee_picayune/news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/beeville_bee_picayune/opinions/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/beeville_bee_picayune/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-in-bee"  href="/beeville_bee_picayune/bestinbee/"  tabindex="0">
                    <span class="nav-label">Best in Bee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-select-businesses"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Select Businesses</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"></div></div></div>
        </div><div id="modal-image-3d958a12-1c81-11ec-9f14-573947e5be25" class="modal fullscreen in modal-image image-default modal-3d958a12-1c81-11ec-9f14-573947e5be25" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=400%2C492"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=225%2C277 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=528%2C650 540w"
                    sizes="100vw"
                    
                    width="528"
                    height="650"
                    alt="Betty Jeanne Goza"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3d958a12-1c81-11ec-9f14-573947e5be25" data-target=".caption-inner-modal-image-3d958a12-1c81-11ec-9f14-573947e5be25">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3d958a12-1c81-11ec-9f14-573947e5be25 collapse in"><div class="caption-text"><p>Betty Jeanne Goza</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbetty-jeanne-goza%2Fimage_3d958a12-1c81-11ec-9f14-573947e5be25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/betty-jeanne-goza/image_3d958a12-1c81-11ec-9f14-573947e5be25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Betty%20Jeanne%20Goza&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbetty-jeanne-goza%2Fimage_3d958a12-1c81-11ec-9f14-573947e5be25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/betty-jeanne-goza/image_3d958a12-1c81-11ec-9f14-573947e5be25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/betty-jeanne-goza/image_3d958a12-1c81-11ec-9f14-573947e5be25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/betty-jeanne-goza/image_3d958a12-1c81-11ec-9f14-573947e5be25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/3d958a12-1c81-11ec-9f14-573947e5be25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Betty%20Jeanne%20Goza&body=https%3A%2F%2Fwww.mysoutex.com%2Fbetty-jeanne-goza%2Fimage_3d958a12-1c81-11ec-9f14-573947e5be25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/betty-jeanne-goza/image_3d958a12-1c81-11ec-9f14-573947e5be25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d958a12-1c81-11ec-9f14-573947e5be25"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d958a12-1c81-11ec-9f14-573947e5be25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d958a12-1c81-11ec-9f14-573947e5be25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d958a12-1c81-11ec-9f14-573947e5be25" class="save-list-3d958a12-1c81-11ec-9f14-573947e5be25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d958a12-1c81-11ec-9f14-573947e5be25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3d958a12-1c81-11ec-9f14-573947e5be25 img { max-height: 650px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="asset article-default"  data-url="https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Betty Jeanne Goza, 56, of Beeville, Texas, passed away on September 21, 2021. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=512%2C630">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=8431dc4c-1c80-11ec-9d01-4b24e78d9ba7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="asset-paging">
                <div id="paging-prev-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="paging-link prev offset"></div>
                <div id="paging-next-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Betty Jeanne Goza
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-23T10:11:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-23T10:11:00-05:00" class="tnt-date asset-date text-muted">Sep 23, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-23T10:16:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-23T10:11:00-05:00">
    <meta itemprop="datePublished" content="2021-09-23T10:11:00-05:00">
    <meta itemprop="dateModified" content="2021-09-23T05:16:56-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Betty%20Jeanne%20Goza&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Betty%20Jeanne%20Goza&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/beeville_bee_picayune/obituaries/death_notices/">Death Notices</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3d958a12-1c81-11ec-9f14-573947e5be25" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3d958a12-1c81-11ec-9f14-573947e5be25" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="528">
            <meta itemprop="height" content="650">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=500%2C616">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=500%2C616">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=400%2C492"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=225%2C277 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/d9/3d958a12-1c81-11ec-9f14-573947e5be25/614c9a5f875ef.image.jpg?resize=528%2C650 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="528"
                    height="650"
                    alt="Betty Jeanne Goza"
                    class="img-responsive  letterbox tnt-restrict-img-3d958a12-1c81-11ec-9f14-573947e5be25 default" />
            </div><style>
                .tnt-restrict-img-3d958a12-1c81-11ec-9f14-573947e5be25 {
                    max-width: 528px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Betty Jeanne Goza</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Betty%20Jeanne%20Goza&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Betty%20Jeanne%20Goza&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="save-list-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Betty Jeanne Goza, 56, of Beeville, Texas, passed away on September 21, 2021.</p><p class="p1">Mrs. Goza was born on December 6, 1964, in Refugio to Charles H. and Norma J. Niemann.</p><p class="p1">She is preceded in death by her parents.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p1">Betty Jeanne is survived by her daughter, Jennie (Jeff) Kerlick from Cibolo; son, Timothy (Annaliz) Goza II; daughter, Jessica Goza from Normanna; sister, Carol (Steven) Martin from Woodsboro; grandchildren, Daniel Goza-Gonzalez, Joe Goza, Clayton Kerlick, Caleb Kerlick, Callie Jo Kerlick; nieces, Samantha (Dustin) Patzold, Sabrina Martin.</p><p class="p1">A memorial graveside will be held at 10:00am on Saturday, October 2, 2021, at The San Domingo Cemetery.</p><p class="p1">Treviño Funeral Home</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Betty%20Jeanne%20Goza&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Betty%20Jeanne%20Goza&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Fbetty-jeanne-goza%2Farticle_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beeville_bee_picayune/obituaries/betty-jeanne-goza/article_8431dc4c-1c80-11ec-9d01-4b24e78d9ba7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8431dc4c-1c80-11ec-9d01-4b24e78d9ba7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" class="save-list-8431dc4c-1c80-11ec-9d01-4b24e78d9ba7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8431dc4c-1c80-11ec-9d01-4b24e78d9ba7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043273" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/8431dc4c-1c80-11ec-9d01-4b24e78d9ba7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043274" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1043275" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-526348" class="tncms-block"><section id="block-526348" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-526348 ">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-2c496818-10b6-11ec-a164-fb6b54718ef6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_2c496818-10b6-11ec-a164-fb6b54718ef6.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-23T09:00:00-05:00">
            Thu, Sep 23, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3c8042de-10b5-11ec-9c87-f7df6c32dc07" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-leamon-green-recent-work/event_3c8042de-10b5-11ec-9c87-f7df6c32dc07.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  Leamon Green Recent Work</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-23T09:00:00-05:00">
            Thu, Sep 23, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c496818-10b6-11ec-a164-fb6b54718ef6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_2c496818-10b6-11ec-a164-fb6b54718ef6.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-24T09:00:00-05:00">
            Fri, Sep 24, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3c8042de-10b5-11ec-9c87-f7df6c32dc07" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-leamon-green-recent-work/event_3c8042de-10b5-11ec-9c87-f7df6c32dc07.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  Leamon Green Recent Work</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-24T09:00:00-05:00">
            Fri, Sep 24, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ffe76130-10b5-11ec-bba4-03dbbbda4e9a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_ffe76130-10b5-11ec-bba4-03dbbbda4e9a.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-25T10:00:00-05:00">
            Sat, Sep 25, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c496818-10b6-11ec-a164-fb6b54718ef6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_2c496818-10b6-11ec-a164-fb6b54718ef6.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-27T09:00:00-05:00">
            Mon, Sep 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3c8042de-10b5-11ec-9c87-f7df6c32dc07" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-leamon-green-recent-work/event_3c8042de-10b5-11ec-9c87-f7df6c32dc07.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  Leamon Green Recent Work</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-27T09:00:00-05:00">
            Mon, Sep 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c496818-10b6-11ec-a164-fb6b54718ef6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_2c496818-10b6-11ec-a164-fb6b54718ef6.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-28T09:00:00-05:00">
            Tue, Sep 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3c8042de-10b5-11ec-9c87-f7df6c32dc07" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-leamon-green-recent-work/event_3c8042de-10b5-11ec-9c87-f7df6c32dc07.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  Leamon Green Recent Work</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-28T09:00:00-05:00">
            Tue, Sep 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c496818-10b6-11ec-a164-fb6b54718ef6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-exhibition-the-state-of-hand-stitch-new-embroidery-by-texas-artists/event_2c496818-10b6-11ec-a164-fb6b54718ef6.html" class="tnt-asset-link">
        

        
            Beeville Art Museum Exhibition:  The State of Hand Stitch:  New Embroidery by Texas Artists</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-09-29T09:00:00-05:00">
            Wed, Sep 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-510321" class="tncms-block"><section id="block-510321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510321 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/beeville_bee_picayune/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/beeville_bee_picayune/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/beeville_bee_picayune/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-510244" class="tncms-block"><section id="block-510244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510244 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711107" class="tncms-block"><section id="block-711107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711107 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="Karnes Countywide">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Beeville Bee-Picayune</strong><br>
    111 N. Washington St.<br>
    Beeville, TX 78102
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:news@mysoutex.com">news@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8431dc4c-1c80-11ec-9d01-4b24e78d9ba7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15409.add('act', dmpData);_cc15409.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["beeville_bee_picayune/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_511169').click(function(e){
                                        $('#weather-511169 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top )
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15409.add('act', serviceData);_cc15409.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15409.add('act', dmpData);_cc15409.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>