  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="obituaries, obituaries" />
<meta name="news_keywords" content="obituaries, obituaries" />
<meta name="description" content="Robert Neil Simnacher, 89, of Skidmore, died Saturday, Dec. 7, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=479%2C630" />
<meta property="og:image:width" content="479" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Robert Neil Simnacher" />
<meta property="og:description" content="Robert Neil Simnacher, 89, of Skidmore, died Saturday, Dec. 7, 2019." />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/beepicayune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:image:alt" content="Robert Neil Simnacher" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<style>/*<![CDATA[*/ #user-controls-510333 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-510333 .tn-user-screenname, #user-controls-510333 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-510333 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-510333 .dropdown-signup { font-size: 12px; } #user-controls-510333 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-510333 .large-user-avatar { margin-right: 10px; } #user-controls-510333 .large-user-controls { font-size: 12px; } #user-controls-510333 .logout-btn { cursor: pointer; } #user-controls-510333 .login-btn { color: #fff!important; } #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #user-controls-510332 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-510332 .tn-user-screenname, #user-controls-510332 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-510332 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-510332 .dropdown-signup { font-size: 12px; } #user-controls-510332 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-510332 .large-user-avatar { margin-right: 10px; } #user-controls-510332 .large-user-controls { font-size: 12px; } #user-controls-510332 .logout-btn { cursor: pointer; } #user-controls-510332 .login-btn { color: #fff!important; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } #tncms-block-510807 .tnt-prop-img { max-width: 1000px; } .follow-links-510330 li { margin-right: 1px; padding: 0; } .follow-links-510330 li a, .follow-links-510330 li a:focus, .follow-links-510330 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510330 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510330 li a.fb,.follow-links-510330 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-510330 li a.tw,.follow-links-510330 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-724608 .tnt-prop-img { max-width: 291px; } #tncms-block-510809 .tnt-prop-img { max-width: 1000px; } #weather-511169 .list-unstyled { margin: 0; } #weather-511169 span { display: block; } #weather-511169 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-511169 .icon { position: relative; } #weather-511169 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-511169 .temp { font-size: 18px; font-weight: bold; } #weather-511169 .cond { opacity: 0.7; } #weather-511169 .current-conditions { float: left; height: 24px; } #weather-511169 .dropdown-toggle { color: #fff; display: block; } #weather-511169 .city-title { padding-top: 5px; } #weather-511169 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-511169 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-511169 .weather-expanded small { opacity: 0.5; } #weather-511169 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-511169 .zip-update { width: 75px; } #weather-511169 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-511169 .zip-update-link:hover { color: #777; } #block-526348 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-526348 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-526348 .card.event-list .event-list-item .event-info { padding-left: 10px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"sidebar","style":"default","path":"\/beeville_bee_picayune\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":190},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1576015524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1575959734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1576009955"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1576010321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1576010321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Robert Neil Simnacher | Obituaries | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Robert Neil Simnacher | Obituaries | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=beeville_bee_picayune/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-e997f148-1b79-11ea-ad7a-dfcaa041839d section-beeville-bee-picayunesection-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fbeeville_bee_picayune%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=190&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5191712-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "www.mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-510333" class="tncms-block hidden-md hidden-lg"><div id="user-controls-510333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510333"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beeville_bee_picayune/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beeville_bee_picayune/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/beeville_bee_picayune/news/"  class="nav-link tnt-section-local-news">Local news</a>
                                </li><li>
                                    <a href="/beeville_bee_picayune/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/beeville_bee_picayune/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/beeville_bee_picayune/news/entertainment_and_society/"  class="nav-link tnt-section-entertainment-society">Entertainment & Society</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/beeville_bee_picayune/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beeville_bee_picayune/opinions/editorials/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/beeville_bee_picayune/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/beeville_bee_picayune/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/beeville_bee_picayune/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/beeville_bee_picayune/eedition/"  class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-dir">Business Dir.</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bee-county"  href="/beeville_bee_picayune/" >
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad-county"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karnes-county"  href="/karnes_countywide/" >
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio-county"  href="/refugio_county_press/" >
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san-patricio-county"  href="/san_patricio_county/" >
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-mcmullen-counties"  href="/the_progress/" >
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-510332" class="tncms-block"><div id="user-controls-510332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510332"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-510807" class="tncms-block a"><section id="block-510807" class="block emphasis-h3   " ><div class="block"><a href="/beeville_bee_picayune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/a8dfca54-957b-11e6-b5bf-f3608dc1f168.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-510330" class="tncms-block padding-top"><div class="follow-links-510330 pull-right">
    
    <section id="block-510330" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mysoutex" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/mysoutex","http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-724608" class="tncms-block a"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-510809" class="tncms-block"><section id="block-510809" class="block emphasis-h3   " ><div class="block"><a href="/beeville_bee_picayune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/968b27b2-957c-11e6-a19f-23148eb7016d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-511169 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Beeville, TX
                                
                                 <small>(78102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some passing clouds. Low 39F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some passing clouds. Low 39F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 10, 2019 @ 3:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beeville_bee_picayune/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beeville_bee_picayune/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/beeville_bee_picayune/news/" >
                    <span class="nav-label">Local news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/beeville_bee_picayune/news/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/beeville_bee_picayune/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment-society"  href="/beeville_bee_picayune/news/entertainment_and_society/" >
                    <span class="nav-label">Entertainment & Society</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/beeville_bee_picayune/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beeville_bee_picayune/opinions/editorials/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/beeville_bee_picayune/opinions/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/beeville_bee_picayune/opinions/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/beeville_bee_picayune/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-e-edition"  href="/beeville_bee_picayune/eedition/" >
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-dir"  href="/marketplace/" >
                    <span class="nav-label">Business Dir.</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" class="modal fullscreen in modal-image image-default modal-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=400%2C526"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=300%2C394 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=528%2C694 540w"
                    sizes="100vw"
                    width="528"
                    height="694"
                    alt="Robert Neil Simnacher"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" data-target=".caption-inner-modal-image-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8 collapse in"><div class="caption-text"><p>Robert Neil Simnacher</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Frobert-neil-simnacher%2Fimage_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robert-neil-simnacher/image_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Neil%20Simnacher&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Frobert-neil-simnacher%2Fimage_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robert-neil-simnacher/image_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Robert%20Neil%20Simnacher&body=https%3A%2F%2Fwww.mysoutex.com%2Frobert-neil-simnacher%2Fimage_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robert-neil-simnacher/image_0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" class="save-list-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8 img { max-height: 694px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e997f148-1b79-11ea-ad7a-dfcaa041839d" class="asset article-default"  data-url="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=479%2C630">
            <meta itemprop="width" content="479">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e997f148-1b79-11ea-ad7a-dfcaa041839d" class="asset-paging">
                <div id="paging-prev-e997f148-1b79-11ea-ad7a-dfcaa041839d" class="paging-link prev offset"></div>
                <div id="paging-next-e997f148-1b79-11ea-ad7a-dfcaa041839d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Robert Neil Simnacher
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-12-10T12:21:00-06:00" class="tnt-date asset-date text-muted">
            Dec 10, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-10T15:37:06-06:00" class="tnt-date asset-date text-muted">33 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-10T12:21:00-06:00">
    <meta itemprop="datePublished" content="2019-12-10T12:21:00-06:00">
    <meta itemprop="dateModified" content="2019-12-10T09:37:06-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Neil%20Simnacher&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/e997f148-1b79-11ea-ad7a-dfcaa041839d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Robert%20Neil%20Simnacher&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/beeville_bee_picayune/obituaries/death_notices/">Death Notices</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 25px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top )
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="528">
            <meta itemprop="height" content="694">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=500%2C657">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=500%2C657">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=400%2C526"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=300%2C394 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8/5defe27beecff.image.jpg?resize=528%2C694 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="528"
                    height="694"
                    alt="Robert Neil Simnacher"
                    class="img-responsive  letterbox tnt-restrict-img-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8" />
            </div><style>
                .tnt-restrict-img-0dcbe178-1b7a-11ea-9b68-4b7f3d12b8c8 {
                    max-width: 528px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert Neil Simnacher</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e997f148-1b79-11ea-ad7a-dfcaa041839d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Neil%20Simnacher&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/e997f148-1b79-11ea-ad7a-dfcaa041839d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Robert%20Neil%20Simnacher&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e997f148-1b79-11ea-ad7a-dfcaa041839d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e997f148-1b79-11ea-ad7a-dfcaa041839d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e997f148-1b79-11ea-ad7a-dfcaa041839d" class="save-list-e997f148-1b79-11ea-ad7a-dfcaa041839d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e997f148-1b79-11ea-ad7a-dfcaa041839d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Robert Neil Simnacher, 89, of Skidmore, died Saturday, Dec. 7, 2019.</p><p class="p1">Mr. Simnacher was born Sept. 9, 1930, in Driscoll to Gregory and Helen Elisabeth (Ordner) Simnacher. He married Jeanette Schumann in Alice on Aug. 16, 1958. He was a farmer by profession and served in the United States National Guard for 12 years. He was also a member of St. Joseph Catholic Church in Beeville and Immaculate Conception Catholic Church in Skidmore and was an honorary life member of the Knights of Columbus for 71 years.</p><p class="p1">He was preceded in death by his parents, Gregory and Helen Simnacher; and a sister, Kathleen Louise Rohde.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p1">Survivors include his wife of 61 years, Jeanette Simnacher of Skidmore; a son, Guarian “Bubba” (Debbie) Simnacher of Fair Oaks Ranch; a daughter, Roberta Pate (John Davis) of Stephenville; a granddaughter, Katy Smolik; three great-grandchildren; a brother, Vernon Simnacher of Robstown; and three sisters, Alyne Fitzgerald of Castroville, Carolyn Bartosch of Orange Grove and Evelyn Hartmann of Pearland.</p><p class="p1">Visitation will be held from 5 to 7 p.m. Wednesday, Dec. 11, at Galloway &amp; Sons Funeral Home chapel. A rosary will be recited there that evening at 7 o’clock.</p><p class="p1">The funeral Mass will be celebrated at 10 a.m. Thursday, Dec. 12, at St. Joseph Catholic Church with Father Richard Gonzales officiating. Burial will follow at Beeville Memorial Park.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Pallbearers will be Michael Bartosh, Duane Hartmann, Timothy Rohde, Glen Meyer, J.R. Perez and Domingo Martinez.</p><p class="p1">Galloway &amp; Sons Funeral Home</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Neil%20Simnacher&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/e997f148-1b79-11ea-ad7a-dfcaa041839d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Robert%20Neil%20Simnacher&body=https%3A%2F%2Fwww.mysoutex.com%2Fbeeville_bee_picayune%2Fobituaries%2Frobert-neil-simnacher%2Farticle_e997f148-1b79-11ea-ad7a-dfcaa041839d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beeville_bee_picayune/obituaries/robert-neil-simnacher/article_e997f148-1b79-11ea-ad7a-dfcaa041839d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e997f148-1b79-11ea-ad7a-dfcaa041839d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e997f148-1b79-11ea-ad7a-dfcaa041839d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e997f148-1b79-11ea-ad7a-dfcaa041839d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e997f148-1b79-11ea-ad7a-dfcaa041839d" class="save-list-e997f148-1b79-11ea-ad7a-dfcaa041839d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e997f148-1b79-11ea-ad7a-dfcaa041839d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/e997f148-1b79-11ea-ad7a-dfcaa041839d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-526348" class="tncms-block"><section id="block-526348" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-526348 ">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-31d2ad62-1770-11ea-8e62-5cb9017bdf7b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-beeville-bee-picayune">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville_bee_picayune/beeville-art-museum-holiday-happenings-christmas/event_31d2ad62-1770-11ea-8e62-5cb9017bdf7b.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Holiday Happenings Christmas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T10:30:00-06:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e5a5e110-1361-11e9-9df4-5cb9017befe8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vintage-movie-night--it-s-a-wonderful-life/event_e5a5e110-1361-11e9-9df4-5cb9017befe8.html" class="tnt-asset-link">
        

        
            Vintage Movie Night -It's a Wonderful Life</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-14T19:00:00-06:00">
            Sat, Dec 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9838b352-155a-11ea-9c1f-5cb9017b8d9f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/try-outs-for-april-th-th-production-of-the-wild/event_9838b352-155a-11ea-9c1f-5cb9017b8d9f.html" class="tnt-asset-link">
        

        
            Try Outs for April 24th & 25th Production of "The Wild Women of Winedale"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T14:00:00-06:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3680809e-155b-11ea-b71f-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-vintage-movie-night---some-like-it-hot/event_3680809e-155b-11ea-b71f-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Free Vintage Movie Night - Some Like It Hot</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T19:00:00-06:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b14e96e4-155b-11ea-8d2b-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/marty-haggard---a-tribute-to-his-father-merle/event_b14e96e4-155b-11ea-8d2b-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Marty Haggard - A Tribute to His Father, Merle Haggard</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-01T19:00:00-06:00">
            Sat, Feb 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $26
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-04071e26-155f-11ea-b63e-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-vintage-movie-night---breakfast-at-tiffany-s/event_04071e26-155f-11ea-b63e-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Free Vintage Movie Night - Breakfast at Tiffany's</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-15T19:00:00-06:00">
            Sat, Feb 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6efe1108-155f-11ea-b074-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live-oak-county-historical-commission-lecture/event_6efe1108-155f-11ea-b074-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Live Oak County Historical Commission Lecture</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-22T11:00:00-06:00">
            Sat, Feb 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3885c5e2-1561-11ea-9036-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-vintage-movie-night---the-magnificent-seven/event_3885c5e2-1561-11ea-9036-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Free Vintage Movie Night - The Magnificent Seven</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-14T19:00:00-05:00">
            Sat, Mar 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dc720df8-1563-11ea-8138-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/patsy-torres-as-patsy-cline/event_dc720df8-1563-11ea-8138-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Patsy Torres as Patsy Cline</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-21T19:00:00-05:00">
            Sat, Mar 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $30
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-550b68b8-1564-11ea-b4e9-b353fa157e2c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-vintage-movie-night---second-hand-lions/event_550b68b8-1564-11ea-b4e9-b353fa157e2c.html" class="tnt-asset-link">
        

        
            Free Vintage Movie Night - Second Hand Lions</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-11T19:00:00-05:00">
            Sat, Apr 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/beeville_bee_picayune/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/beeville_bee_picayune/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/beeville_bee_picayune/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711107" class="tncms-block"><section id="block-711107" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711107 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="Karnes Countywide">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Beeville Bee-Picayune</strong><br>
    111 N. Washington St.<br>
    Beeville, TX 78102
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:news@mysoutex.com">news@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beeville_bee_picayune\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>