
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="ALTAIR &ndash; If you&rsquo;ve heard it once, you&rsquo;ve heard it a thousand times: The game isn&rsquo;t over until the clock reads zeroes." />
<meta name="author" content="Kevin J.  Keller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Last-second TD sinks Tigers" />
<meta property="og:description" content="ALTAIR &ndash; If you&rsquo;ve heard it once, you&rsquo;ve heard it a thousand times: The game isn&rsquo;t over until the clock reads zeroes." />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/GoliadAdvanceGuard" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:creator" content="@https://www.twitter.com/beepicsports" />
<meta name="twitter:image:alt" content="spt 9-3 goliad FB gage barrera 1.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/goliad_advance_guard\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kevin J.  Keller","id":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1599579325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1599543323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1576785271"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1598983824"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1598983824"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Last-second TD sinks Tigers | Sports | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Last-second TD sinks Tigers | Sports | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=goliad_advance_guard/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-16904fb4-eff1-11ea-9efd-ffddd3a89835 section-goliad-advance-guardsection-newssection-sports type-article infinity-disabled" data-authors='[]' data-path="/goliad_advance_guard/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgoliad_advance_guard%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kevin+J.++Keller&tncms.asset.id=16904fb4-eff1-11ea-9efd-ffddd3a89835&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5191712-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/users/https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=16904fb4-eff1-11ea-9efd-ffddd3a89835"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?from_section=/goliad_advance_guard/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=16904fb4-eff1-11ea-9efd-ffddd3a89835"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-510333" class="tncms-block hidden-md hidden-lg"><div id="user-controls-510333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510333"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/goliad_advance_guard/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subcribe">Subcribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-dir">Business Dir.</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bee-county"  href="/beeville_bee_picayune/" >
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad-county"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karnes-county"  href="/karnes_countywide/" >
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio-county"  href="/refugio_county_press/" >
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san-patricio-county"  href="/san_patricio_county/" >
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-mcmullen-counties"  href="/the_progress/" >
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-510332" class="tncms-block"><div id="user-controls-510332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510332"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-510252" class="tncms-block a"><section id="block-510252" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e118181c-9563-11e6-a151-837bec96a8f4.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e118181c-9563-11e6-a151-837bec96a8f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511115" class="tncms-block a"><section id="block-511115" class="block emphasis-h3   " ><div class="block"><a href="/goliad_advance_guard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-510330" class="tncms-block padding-top"><div class="follow-links-510330 pull-right">
    
    <section id="block-510330" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mysoutex" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/mysoutex","http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-724608" class="tncms-block a"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511113" class="tncms-block"><section id="block-511113" class="block emphasis-h3   " ><div class="block"><a href="/golia_advance_guard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-772525" class="tncms-block"><ul id="block-772525" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-510334" class="tncms-block"><div id="weather-510334" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77963" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77963"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-510334 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Goliad, TX
                                
                                 <small>(77963)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this morning, then mainly cloudy during the afternoon hours. High 92F. Winds SE at 10 to 20 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy this evening. Scattered thunderstorms developing after midnight. Low 76F. Winds ESE at 10 to 15 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2020 @ 10:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77963"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/goliad_advance_guard/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/goliad_advance_guard/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/goliad_advance_guard/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/goliad_advance_guard/opinions/letters_to_the_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/goliad_advance_guard/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subcribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener">
                    <span class="nav-label">Subcribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-dir"  href="/marketplace/" >
                    <span class="nav-label">Business Dir.</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"><section id="block-887492" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-887492" class="breaking-title text-left light">
                     <a href="https://www.mysoutex.com/coronavirus/" class="tnt-asset-link  light">
                <h4>Local COVID-19 News</h4>
                    </a>
            </div>
            <div id="breaking-content-887492" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="887492" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-887492-0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1" class="tnt-asset-type-image clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="555"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C555%2C0%2C332&resize=987%2C555&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
        

        
            COVID-19 Update</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-03T07:57:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 3, 2020</time>
    </li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-b4851e9e-e974-11ea-9d53-3fdf5763a060" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/free-covid-19-testing-saturday-in-beeville/article_b4851e9e-e974-11ea-9d53-3fdf5763a060.html" class="tnt-asset-link">
        

        
            Free COVID-19 testing Saturday in Beeville</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-28T16:23:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2020</time></li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/free-covid-19-testing-saturday-in-beeville/article_b4851e9e-e974-11ea-9d53-3fdf5763a060.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-db601b7a-e228-11ea-84ff-33134052e6af" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db601b7a-e228-11ea-84ff-33134052e6af media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/free-covid-19-mobile-testing-sites-coming-to-sinton-portland-on-sunday/article_db601b7a-e228-11ea-84ff-33134052e6af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Free COVID-19 mobile testing sites coming to Sinton, Portland on Sunday"
                            class="img-responsive lazyload full default"
                            width="1771"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/77/9779a740-e229-11ea-9a46-8b5400f9ecd2/5f3d396ab2ddd.image.jpg?crop=1771%2C996%2C155%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/free-covid-19-mobile-testing-sites-coming-to-sinton-portland-on-sunday/article_db601b7a-e228-11ea-84ff-33134052e6af.html" class="tnt-asset-link">
        

        
            Free COVID-19 mobile testing sites coming to Sinton, Portland on Sunday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-19T09:39:03-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 19, 2020</time>
    </li><li class="card-comment-count"><a href="/coronavirus/free-covid-19-mobile-testing-sites-coming-to-sinton-portland-on-sunday/article_db601b7a-e228-11ea-84ff-33134052e6af.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-bc470c08-e19c-11ea-92ee-6ffb82e4f314" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc470c08-e19c-11ea-92ee-6ffb82e4f314 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Free COVID-19 testing this weekend"
                            class="img-responsive lazyload full default"
                            width="1835"
                            height="1032"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html" class="tnt-asset-link">
        

        
            Free COVID-19 testing this weekend</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-18T16:49:00-05:00" class="tnt-date asset-date text-muted">Aug 18, 2020</time></li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" class="carousel-inner"><div  class="item photo-12aa8bfa-efef-11ea-8634-8f7087e680c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960"
                    
                    alt="spt 9-3 goliad fb gage barrera 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target=".caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal collapse in"><div class="caption-text"><p>Goliad's Gage Barrera (right) carries the ball against Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-12aa8bfa-efef-11ea-8634-8f7087e680c1" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-2-jpg%2Fimage_12aa8bfa-efef-11ea-8634-8f7087e680c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-9-3-goliad-fb-gage-barrera-2-jpg/image_12aa8bfa-efef-11ea-8634-8f7087e680c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%209-3%20goliad%20fb%20gage%20barrera%202.JPG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-2-jpg%2Fimage_12aa8bfa-efef-11ea-8634-8f7087e680c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-9-3-goliad-fb-gage-barrera-2-jpg/image_12aa8bfa-efef-11ea-8634-8f7087e680c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-9-3-goliad-fb-gage-barrera-2-jpg/image_12aa8bfa-efef-11ea-8634-8f7087e680c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-9-3-goliad-fb-gage-barrera-2-jpg/image_12aa8bfa-efef-11ea-8634-8f7087e680c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/12aa8bfa-efef-11ea-8634-8f7087e680c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%209-3%20goliad%20fb%20gage%20barrera%202.JPG&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-2-jpg%2Fimage_12aa8bfa-efef-11ea-8634-8f7087e680c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-9-3-goliad-fb-gage-barrera-2-jpg/image_12aa8bfa-efef-11ea-8634-8f7087e680c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12aa8bfa-efef-11ea-8634-8f7087e680c1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12aa8bfa-efef-11ea-8634-8f7087e680c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12aa8bfa-efef-11ea-8634-8f7087e680c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12aa8bfa-efef-11ea-8634-8f7087e680c1" class="save-list-12aa8bfa-efef-11ea-8634-8f7087e680c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12aa8bfa-efef-11ea-8634-8f7087e680c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1890f216-efef-11ea-9979-dbd532c3ab92">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800"
                    
                    alt="spt 9-3 goliad fb gage barrera 3.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target=".caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal collapse in"><div class="caption-text"><p>Goliad's Gage Barrera (right) cuts backs in the loss to Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-1890f216-efef-11ea-9979-dbd532c3ab92" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-3-jpg%2Fimage_1890f216-efef-11ea-9979-dbd532c3ab92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-9-3-goliad-fb-gage-barrera-3-jpg/image_1890f216-efef-11ea-9979-dbd532c3ab92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%209-3%20goliad%20fb%20gage%20barrera%203.JPG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-3-jpg%2Fimage_1890f216-efef-11ea-9979-dbd532c3ab92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-9-3-goliad-fb-gage-barrera-3-jpg/image_1890f216-efef-11ea-9979-dbd532c3ab92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-9-3-goliad-fb-gage-barrera-3-jpg/image_1890f216-efef-11ea-9979-dbd532c3ab92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-9-3-goliad-fb-gage-barrera-3-jpg/image_1890f216-efef-11ea-9979-dbd532c3ab92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/1890f216-efef-11ea-9979-dbd532c3ab92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%209-3%20goliad%20fb%20gage%20barrera%203.JPG&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-gage-barrera-3-jpg%2Fimage_1890f216-efef-11ea-9979-dbd532c3ab92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-9-3-goliad-fb-gage-barrera-3-jpg/image_1890f216-efef-11ea-9979-dbd532c3ab92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1890f216-efef-11ea-9979-dbd532c3ab92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1890f216-efef-11ea-9979-dbd532c3ab92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1890f216-efef-11ea-9979-dbd532c3ab92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1890f216-efef-11ea-9979-dbd532c3ab92" class="save-list-1890f216-efef-11ea-9979-dbd532c3ab92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1890f216-efef-11ea-9979-dbd532c3ab92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e73f38-efef-11ea-8301-33019c25560a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="spt 9-3 goliad FB defense.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/7e/07e73f38-efef-11ea-8301-33019c25560a/5f545401b1e8e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target=".caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal collapse in"><div class="caption-text"><p>A host of Goliad defenders bring down Rice Consolidated quarterback Rafael Herrera (8) during the season opener for both teams Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-07e73f38-efef-11ea-8301-33019c25560a" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-defense-jpg%2Fimage_07e73f38-efef-11ea-8301-33019c25560a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-9-3-goliad-fb-defense-jpg/image_07e73f38-efef-11ea-8301-33019c25560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%209-3%20goliad%20FB%20defense.JPG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-defense-jpg%2Fimage_07e73f38-efef-11ea-8301-33019c25560a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-9-3-goliad-fb-defense-jpg/image_07e73f38-efef-11ea-8301-33019c25560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-9-3-goliad-fb-defense-jpg/image_07e73f38-efef-11ea-8301-33019c25560a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-9-3-goliad-fb-defense-jpg/image_07e73f38-efef-11ea-8301-33019c25560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/07e73f38-efef-11ea-8301-33019c25560a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%209-3%20goliad%20FB%20defense.JPG&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-defense-jpg%2Fimage_07e73f38-efef-11ea-8301-33019c25560a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-9-3-goliad-fb-defense-jpg/image_07e73f38-efef-11ea-8301-33019c25560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e73f38-efef-11ea-8301-33019c25560a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07e73f38-efef-11ea-8301-33019c25560a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07e73f38-efef-11ea-8301-33019c25560a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07e73f38-efef-11ea-8301-33019c25560a" class="save-list-07e73f38-efef-11ea-8301-33019c25560a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07e73f38-efef-11ea-8301-33019c25560a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><div id="modal-image-1df842a4-efef-11ea-a5cb-bbf964a51c15" class="modal fullscreen in modal-image image-infographic modal-1df842a4-efef-11ea-a5cb-bbf964a51c15" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1df842a4-efef-11ea-a5cb-bbf964a51c15" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1609%2C1287 1700w"
                    sizes="100vw"
                    width="1609"
                    height="1287"
                    alt="spt 9-3 goliad fb joseph council.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1df842a4-efef-11ea-a5cb-bbf964a51c15" data-target=".caption-inner-modal-image-1df842a4-efef-11ea-a5cb-bbf964a51c15">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1df842a4-efef-11ea-a5cb-bbf964a51c15 collapse in"><div class="caption-text"><p>Goliad's Joseph Council (right) runs the ball for the Tigers in their loss to Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-1df842a4-efef-11ea-a5cb-bbf964a51c15" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-joseph-council-jpg%2Fimage_1df842a4-efef-11ea-a5cb-bbf964a51c15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-9-3-goliad-fb-joseph-council-jpg/image_1df842a4-efef-11ea-a5cb-bbf964a51c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%209-3%20goliad%20fb%20joseph%20council.JPG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-joseph-council-jpg%2Fimage_1df842a4-efef-11ea-a5cb-bbf964a51c15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-9-3-goliad-fb-joseph-council-jpg/image_1df842a4-efef-11ea-a5cb-bbf964a51c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-9-3-goliad-fb-joseph-council-jpg/image_1df842a4-efef-11ea-a5cb-bbf964a51c15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-9-3-goliad-fb-joseph-council-jpg/image_1df842a4-efef-11ea-a5cb-bbf964a51c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/1df842a4-efef-11ea-a5cb-bbf964a51c15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%209-3%20goliad%20fb%20joseph%20council.JPG&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-9-3-goliad-fb-joseph-council-jpg%2Fimage_1df842a4-efef-11ea-a5cb-bbf964a51c15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-9-3-goliad-fb-joseph-council-jpg/image_1df842a4-efef-11ea-a5cb-bbf964a51c15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1df842a4-efef-11ea-a5cb-bbf964a51c15"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1df842a4-efef-11ea-a5cb-bbf964a51c15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1df842a4-efef-11ea-a5cb-bbf964a51c15" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1df842a4-efef-11ea-a5cb-bbf964a51c15" class="save-list-1df842a4-efef-11ea-a5cb-bbf964a51c15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1df842a4-efef-11ea-a5cb-bbf964a51c15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1df842a4-efef-11ea-a5cb-bbf964a51c15 img { max-height: 1287px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="asset article-default"  data-url="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=16904fb4-eff1-11ea-9efd-ffddd3a89835&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="asset-paging">
                <div id="paging-prev-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="paging-link prev offset"></div>
                <div id="paging-next-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Last-second TD sinks Tigers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller">Kevin J.  Keller</a></span>
                
                    <div id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-16904fb4-eff1-11ea-9efd-ffddd3a89835-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.b1106537986644bca157ddcdeb691170.png?_dc=1482514453"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-16904fb4-eff1-11ea-9efd-ffddd3a89835').popover({
                            content: $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-16904fb4-eff1-11ea-9efd-ffddd3a89835-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-08T07:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 8, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-08T07:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-08T07:30:00-05:00">
    <meta itemprop="datePublished" content="2020-09-08T07:30:00-05:00">
    <meta itemprop="dateModified" content="2020-09-08T07:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Last-second%20TD%20sinks%20Tigers&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/16904fb4-eff1-11ea-9efd-ffddd3a89835" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Last-second%20TD%20sinks%20Tigers&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div><div id="asset-showcase-image-0dc92d1c-efef-11ea-afd6-dfc7a7b88519" class="asset-showcase-image  subscriber-hide tnt-width-full-viewport">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="spt 9-3 goliad FB gage barrera 1.JPG"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/dc/0dc92d1c-efef-11ea-afd6-dfc7a7b88519/5f54540b91eb6.image.jpg?resize=1700%2C1133 1700w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-showcase-image-0dc92d1c-efef-11ea-afd6-dfc7a7b88519 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Goliad running back Gage Barrera sores forward for yardage during his team's season-opening loss to Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div>
                    
                    
                </div>
                
                <span class="clearfix"></span>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="carousel-inner"><div  class="item photo-12aa8bfa-efef-11ea-8634-8f7087e680c1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-12aa8bfa-efef-11ea-8634-8f7087e680c1" data-instance="#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target="#photo-carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960"
                    
                    alt="spt 9-3 goliad fb gage barrera 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1609"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/2a/12aa8bfa-efef-11ea-8634-8f7087e680c1/5f545413bec1c.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835 collapse in"><div class="caption-text"><p>Goliad's Gage Barrera (right) carries the ball against Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-12aa8bfa-efef-11ea-8634-8f7087e680c1" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1890f216-efef-11ea-9979-dbd532c3ab92">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1890f216-efef-11ea-9979-dbd532c3ab92" data-instance="#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target="#photo-carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800"
                    
                    alt="spt 9-3 goliad fb gage barrera 3.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/89/1890f216-efef-11ea-9979-dbd532c3ab92/5f54541da7664.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835 collapse in"><div class="caption-text"><p>Goliad's Gage Barrera (right) cuts backs in the loss to Rice Consolidated Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-1890f216-efef-11ea-9979-dbd532c3ab92" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e73f38-efef-11ea-8301-33019c25560a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Last-second TD sinks Tigers","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-07e73f38-efef-11ea-8301-33019c25560a" data-instance="#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal" data-target="#photo-carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/7e/07e73f38-efef-11ea-8301-33019c25560a/5f545401b1e8e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/7e/07e73f38-efef-11ea-8301-33019c25560a/5f545401b1e8e.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="spt 9-3 goliad FB defense.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/7e/07e73f38-efef-11ea-8301-33019c25560a/5f545401b1e8e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16904fb4-eff1-11ea-9efd-ffddd3a89835 collapse in"><div class="caption-text"><p>A host of Goliad defenders bring down Rice Consolidated quarterback Rafael Herrera (8) during the season opener for both teams Aug. 28. (Photo by Steven Bone)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-07e73f38-efef-11ea-8301-33019c25560a" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16904fb4-eff1-11ea-9efd-ffddd3a89835">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Last-second%20TD%20sinks%20Tigers&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/16904fb4-eff1-11ea-9efd-ffddd3a89835" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Last-second%20TD%20sinks%20Tigers&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16904fb4-eff1-11ea-9efd-ffddd3a89835-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16904fb4-eff1-11ea-9efd-ffddd3a89835" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16904fb4-eff1-11ea-9efd-ffddd3a89835" class="save-list-16904fb4-eff1-11ea-9efd-ffddd3a89835-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16904fb4-eff1-11ea-9efd-ffddd3a89835" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ALTAIR – If you’ve heard it once, you’ve heard it a thousand times: The game isn’t over until the clock reads zeroes.</p><p>When the last play began at Rice Consolidated’s Veterans Memorial Stadium on Aug. 28, the visiting Goliad Tigers were in front.</p><p>When it ended and the clock read all zeroes, it was the Raiders who were in front.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Rice Consolidated’s Rafael Herrera scrambled for an 8-yard touchdown on the final play of the evening, lifting his team to an 18-15 win over Goliad in the season opener for both teams.</p><p>“It’s just unfortunate that it ended that way, but that’s just how it goes, that’s the game of football,” said first-year Tiger coach Kevin Salazar about the game, which was his debut as a head coach. “We’ll learn from that mistake.”</p><p>Herrera’s scramble to pay dirt capped a wild ending to a game that was anything but normal.</p><p>First, there was an hour-long weather delay before the start of the third quarter.</p><p>Then, near the end of the night, a wild sequence of events that all benefited the hosts created some controversy.</p><p>A fumble by a Raider running back near the Tiger goal line took a fortunate bounce out of bounds, giving the hosts another chance.</p><p>On the game’s penultimate play, Herrera fumbled the snap, but was still able to pick the ball up and slam it to the ground to stop the clock with three seconds left.</p><p>Then, on the final snap, Herrera scrambled left before cutting back right on his way to the end zone.</p><p>“We lost some contain from our end and the quarterback got flushed out to the left,” Salazar said about the last play. “We were still in pretty good shape because we still had some good pursuit to the quarterback.</p><p>“But, we had some kids who just kind of overran it and got out of position, and their quarterback made a good cut back inside and was able to get to the end zone.”</p><p>The scrambling TD wiped out the 15-12 lead Goliad had built to that point.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Rice scored the only TD of the first half with 54 seconds left before halftime to take a 6-0 lead.</p><p>When the game finally resumed after a stoppage for lightning, Gage Barrera’s 13-yard TD run gave the Tigers a 7-6 advantage.</p><p>Rice made it 12-7 early in the fourth quarter on a 22-yard TD run, but Reese Ruhnke put the Tigers back in front seven minutes later when he capped an 11-play, 72-yard drive with a 3-yard touchdown run.</p><p>He then hit Jesse Martinez for the two-point conversion pass to make it 15-12.</p><p>Herrrera’s game winner game on the 14th play of the next drive.</p><p>“We were disappointed,” Salazar said about losing. “We’ve been working hard and our kids were fired up. We played hard.</p><p>“We had opportunities to win the game. We’ve got to learn from the mistakes and get better.”</p><p>The coach he certainly wasn’t about to question the effort he got from his team.</p><p>“It wasn’t the outcome we wanted, but I’m not going to question their effort. They gave us everything they had.”</p><p>Barrera finished as Goliad’s leading rusher with 15 yards on seven carries. The Tigers had just 121 total rushing yards.</p><p>Ruhnke threw for 44 yards on 6-of-7 passing.</p><p>Gene Ratliff led the defense with 10 tackles. Barrera had eight takedowns.</p><p>The Tigers are slated to face Marion Friday in their home opener. Kickoff is set for 7:30 p.m. at Tiger Stadium.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Last-second%20TD%20sinks%20Tigers&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/16904fb4-eff1-11ea-9efd-ffddd3a89835" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Last-second%20TD%20sinks%20Tigers&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16904fb4-eff1-11ea-9efd-ffddd3a89835"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16904fb4-eff1-11ea-9efd-ffddd3a89835-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16904fb4-eff1-11ea-9efd-ffddd3a89835" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16904fb4-eff1-11ea-9efd-ffddd3a89835" class="save-list-16904fb4-eff1-11ea-9efd-ffddd3a89835-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16904fb4-eff1-11ea-9efd-ffddd3a89835" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1df842a4-efef-11ea-a5cb-bbf964a51c15" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1200%2C960">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="spt 9-3 goliad fb joseph council.JPG"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/df/1df842a4-efef-11ea-a5cb-bbf964a51c15/5f545426b5de0.image.jpg?resize=1609%2C1287 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Goliad's Joseph Council (right) runs the ball for the Tigers in their loss to Rice Consolidated Aug. 28. (Photo by Steven Bone)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.b1106537986644bca157ddcdeb691170.png?_dc=1482514453"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
                                    <p class="card-about">Kevin J. Keller has been the sports editor at the Beeville Bee-Picayune since 2014. He can be reached by email at sports@mysoutex.com or by phone at 361-343-5223, or you can follow him on Twitter @beepicsports.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c3ca9da6-c935-11e6-8108-973e19612d8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c3ca9da6-c935-11e6-8108-973e19612d8b&amp;s=start_time&amp;sd=desc" data-subject="Kevin J.  Keller" data-description="Whenever Kevin J.  Keller posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin J Keller notification" data-author-id="c3ca9da6-c935-11e6-8108-973e19612d8b" data-user-url="https://www.mysoutex.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin J.  Keller
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mysoutex.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Flast-second-td-sinks-tigers%2Farticle_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/16904fb4-eff1-11ea-9efd-ffddd3a89835/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511679" class="tncms-block visible-lg visible-md"><section id="block-511679" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/life-sentence-for-a-life-taken/article_efe20884-ebaa-11ea-82a8-5f5adeed4c6b.html" class="tnt-asset-link">
        

        
            Life sentence for a life taken</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/goliad-leaders-consider-budget/article_d23f51ca-f1d0-11ea-9319-6f952ed93e1c.html" class="tnt-asset-link">
        

        
            Goliad leaders consider budget</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/sports/last-second-td-sinks-tigers/article_16904fb4-eff1-11ea-9efd-ffddd3a89835.html" class="tnt-asset-link">
        

        
            Last-second TD sinks Tigers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/sports/tigerettes-take-down-t-m/article_da3b0356-eff0-11ea-9a04-77ff297a0fff.html" class="tnt-asset-link">
        

        
            Tigerettes take down T-M</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/lily-grace-thrives-despite-pandemic/article_c96cbcc4-ebac-11ea-a71c-c379a7c20893.html" class="tnt-asset-link">
        

        
            Lily Grace thrives despite pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/obituaries/dorothy-seggern-albrecht/article_d626c786-edee-11ea-9448-6b30a65700f8.html" class="tnt-asset-link">
        

        
            Dorothy Seggern Albrecht</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/library-staff-delivers-treats-to-gisd/article_129da6de-e652-11ea-9456-0f895e58a1d4.html" class="tnt-asset-link">
        

        
            Library staff delivers treats to GISD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/pharmacy-reopens-doors/article_380269d2-ebac-11ea-a6c3-bf94fba271ad.html" class="tnt-asset-link">
        

        
            Pharmacy reopens doors</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-09-08&d2=2020-09-08&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527364" class="tncms-block"><section id="block-527364" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527364 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-12T10:00:00-05:00">
            Sat, Sep 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-19T10:00:00-05:00">
            Sat, Sep 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-670fae4e-37cd-11ea-a62d-5cb9017b8d9f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/downtown-farmers-market-days/event_670fae4e-37cd-11ea-a62d-5cb9017b8d9f.html" class="tnt-asset-link">
        

        
            Downtown Farmers' Market Days</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-26T09:00:00-05:00">
            Sat, Sep 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-26T10:00:00-05:00">
            Sat, Sep 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5c39fb6-2d01-11ea-8ddb-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vintage-movie-night--the-sting/event_d5c39fb6-2d01-11ea-8ddb-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Vintage Movie Night -The Sting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-26T19:00:00-05:00">
            Sat, Sep 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7d55084e-1d32-11ea-89a0-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-lecture-an-evening-in-oak-hill-cemetery-with-local-historians/event_7d55084e-1d32-11ea-89a0-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Free Lecture: An Evening in Oak Hill Cemetery with local historians</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-01T18:00:00-05:00">
            Thu, Oct 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-03T10:00:00-05:00">
            Sat, Oct 3, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-10T10:00:00-05:00">
            Sat, Oct 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bd658ea8-a474-11ea-97bc-5cb9017bdf7b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tim-humphrey-rick-sowell-friends/event_bd658ea8-a474-11ea-97bc-5cb9017bdf7b.html" class="tnt-asset-link">
        

        
            Tim Humphrey, Rick Sowell & Friends</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-10T19:00:00-05:00">
            Sat, Oct 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-17T10:00:00-05:00">
            Sat, Oct 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/obituaries/maria-mary-s-trevino/article_d77568fa-ee29-11ea-8240-6fa3c13d4a31.html">Maria (Mary) S. Trevino</a></li><li><a href="/beeville_bee_picayune/obituaries/orlando-r-garza/article_5b942ea0-ed62-11ea-a28d-97a100138ab3.html">Orlando R. Garza</a></li><li><a href="/beeville_bee_picayune/obituaries/leonardo-briseno/article_13257206-ed25-11ea-9cbe-b7132349ba59.html">Leonardo Briseno</a></li><li><a href="/beeville_bee_picayune/obituaries/charles-s-noonan/article_28308050-eefb-11ea-b201-678cb009b240.html">Charles S. Noonan</a></li><li><a href="/beeville_bee_picayune/obituaries/delores-saldana-rivas/article_541caddc-ec59-11ea-9eb3-4b7c124f731c.html">Delores Saldana Rivas</a></li><li><a href="/beeville_bee_picayune/news/notorious-dealers-busted/article_37d04a3a-e0a1-11ea-9dff-8b9387afd5ae.html">Notorious dealers busted</a></li><li><a href="/karnes_countywide/obituaries/julia-chesnutt-dutton/article_8d5ddb70-e975-11ea-87a8-0322bcf8da87.html">Julia Chesnutt Dutton</a></li><li><a href="/beeville_bee_picayune/obituaries/crecencia-g-canon/article_dd15eb58-ec59-11ea-9ffb-17a309306673.html">Crecencia G. Canon</a></li><li><a href="/san_patricio_county/obituaries/joseph-andre-hickey/article_0f9d4db4-ee17-11ea-8cd3-879477916a2b.html">Joseph Andre Hickey</a></li><li><a href="/beeville_bee_picayune/obituaries/ernest-everett-neto-cantu/article_f607a63a-ebc1-11ea-b938-6f4e09462dd9.html">Ernest Everett “Neto” Cantu</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f50e83c44392.image.jpg?crop=987%2C987%2C0%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/spiced-turkeys/image_8092714c-e64d-11ea-b56c-b756c8ffb81a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spiced turkeys"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/09/8092714c-e64d-11ea-b56c-b756c8ffb81a/5f442c2d39c70.image.jpg?crop=384%2C384%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/orlando-r-garza/image_669e3868-ed62-11ea-a964-8f0ac29cf799.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Orlando R. Garza"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/69/669e3868-ed62-11ea-a964-8f0ac29cf799/5f500d230338f.image.jpg?crop=528%2C528%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spt-9-10-beeville-vb-aubrey-johnson-jpg/image_44b8d962-efef-11ea-a10c-e3d2a1311036.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="spt 9-10 beeville vb aubrey johnson.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4b/44b8d962-efef-11ea-a10c-e3d2a1311036/5f545467b98eb.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/william-dennis-collins/image_62d54e56-e7e5-11ea-ae29-bf4fcb229778.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="William Dennis Collins"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/2d/62d54e56-e7e5-11ea-ae29-bf4fcb229778/5f46d7f54cb85.image.jpg?crop=828%2C828%2C0%2C328&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/san_patricio_county/news/entertainment_and_society/harbor-bridge-milestone/collection_7cab79f2-e16b-11ea-b9e3-f342b598bf97.html">Harbor Bridge milestone</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/karnes_countywide/obituaries/laura-c-stewart/article_194ece24-ec81-11ea-b1fc-0f5b1df02086.html">Laura C. Stewart</a> (2)</li><li><a href="/refugio_county_press/obituaries/raymond-ray-buddie-ray-gillespie/article_6c506b90-e70a-11ea-8546-1f4ee340e0f2.html">Raymond Ray “Buddie Ray” Gillespie</a> (1)</li><li><a href="/karnes_countywide/obituaries/julia-chesnutt-dutton/article_8d5ddb70-e975-11ea-87a8-0322bcf8da87.html">Julia Chesnutt Dutton</a> (1)</li><li><a href="/refugio_county_press/obituaries/monroe-milton-schlabach/article_98a6ff26-dcb8-11ea-9867-af6dd346b13a.html">Monroe Milton Schlabach</a> (1)</li><li><a href="/karnes_countywide/obituaries/kimberly-bixler-reagan/article_b3903ef6-e168-11ea-a2b5-ff0fe9a83d70.html">Kimberly Bixler Reagan</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/sale/miscellaneous/rolling-carts/pdfdisplayad_19f1900c-c772-11ea-83f6-2f6912243f61.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ROLLING CARTS"><span class="title">ROLLING CARTS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ROLLING CARTS"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=300%2C223 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=400%2C298 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=540%2C402 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=750%2C559 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=1074%2C800 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/job/help_wanted/welder-fabricators/pdfdisplayad_a019f1ee-624e-11ea-b462-433dc38c21aa.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WELDER/FABRICATORS"><span class="title">WELDER/FABRICATORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WELDER/FABRICATORS"
                            class="img-responsive lazyload full default"
                            width="342"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/a/01/a019f1ee-624e-11ea-b462-433dc38c21aa/5e66b7daac93a.preview.jpg?resize=200%2C234 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/a/01/a019f1ee-624e-11ea-b462-433dc38c21aa/5e66b7daac93a.preview.jpg?resize=300%2C351 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/a/01/a019f1ee-624e-11ea-b462-433dc38c21aa/5e66b7daac93a.preview.jpg?resize=342%2C400 400w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/goliad_advance_guard/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/goliad_advance_guard/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-510550" class="tncms-block"><section id="block-510550" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510550 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Advance-Guard Press</strong><br>
    202 S. Commercial St.<br>
    Goliad, TX 77963
    <br>
    
        <strong>Phone:</strong> 361-645-2330<br>
        <strong>Email:</strong> <a href="mailto:goliadoffice@mysoutex.com">goliadoffice@mysoutex.com</a><br>
    
</address></section></div><div id="tncms-block-510548" class="tncms-block padding-bottom"><div class="follow-links-510548 default">
    
    <section id="block-510548" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510548 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GoliadAdvanceGuard" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/mySouTex" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/GoliadAdvanceGuard","https://twitter.com/mysoutex/","https://www.youtube.com/user/mySouTex"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16904fb4-eff1-11ea-9efd-ffddd3a89835")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15409.add('act', dmpData);
	_cc15409.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16904fb4_eff1_11ea_9efd_ffddd3a89835_photo_modal = false;
                var gallery_changed_16904fb4_eff1_11ea_9efd_ffddd3a89835_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .owl-stage-outer").height( $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835_photo_modal = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal').data('owlCarousel');
                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835_photo_modal.prev();
                });
                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-showcase-image-0dc92d1c-efef-11ea-afd6-dfc7a7b88519").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16904fb4_eff1_11ea_9efd_ffddd3a89835 = false;
                var gallery_changed_16904fb4_eff1_11ea_9efd_ffddd3a89835 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835 .owl-stage-outer").height( $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835 = $('#gallery-items-16904fb4-eff1-11ea-9efd-ffddd3a89835').data('owlCarousel');
                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835.prev();
                });
                $('#carousel-16904fb4-eff1-11ea-9efd-ffddd3a89835 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16904fb4_eff1_11ea_9efd_ffddd3a89835.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15409.add('act', serviceData);
	_cc15409.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15409.add('act', dmpData);
	_cc15409.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>