
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="GOLIAD &ndash; Homecoming night at Tiger Field featured nearly 120 plays and almost 1,100 yards of total offense, but, unfortunately for the hosts, it also featured a higher number under" />
<meta name="author" content="Kevin J.  Keller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=788%2C630" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OG passes way past GT" />
<meta property="og:description" content="GOLIAD &ndash; Homecoming night at Tiger Field featured nearly 120 plays and almost 1,100 yards of total offense, but, unfortunately for the hosts, it also featured a higher number under" />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/GoliadAdvanceGuard" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:creator" content="@https://www.twitter.com/beepicsports" />
<meta name="twitter:image:alt" content="spt 10-15 goliad fb gage barrera.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/goliad_advance_guard\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kevin J.  Keller","id":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.add('med', 'flag: featured');
	_cc15409.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1603251323.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1603172125"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1576785271"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1602868757"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1602868757"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OG passes way past GT | Sports | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="OG passes way past GT | Sports | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=goliad_advance_guard/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-15254a7c-0d96-11eb-9ccc-875d56551d32 section-goliad-advance-guardsection-newssection-sports type-article infinity-disabled" data-authors='[]' data-path="/goliad_advance_guard/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgoliad_advance_guard%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kevin+J.++Keller&tncms.asset.id=15254a7c-0d96-11eb-9ccc-875d56551d32&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=353&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5191712-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?assetid=15254a7c-0d96-11eb-9ccc-875d56551d32&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?from_section=/goliad_advance_guard/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=15254a7c-0d96-11eb-9ccc-875d56551d32"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-510333" class="tncms-block hidden-md hidden-lg"><div id="user-controls-510333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510333"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/goliad_advance_guard/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goliad_advance_guard/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subcribe">Subcribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-dir">Business Dir.</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bee-county"  href="/beeville_bee_picayune/" >
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad-county"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karnes-county"  href="/karnes_countywide/" >
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio-county"  href="/refugio_county_press/" >
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san-patricio-county"  href="/san_patricio_county/" >
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-mcmullen-counties"  href="/the_progress/" >
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-510332" class="tncms-block"><div id="user-controls-510332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-510332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510332"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-510252" class="tncms-block a"><section id="block-510252" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e118181c-9563-11e6-a151-837bec96a8f4.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e118181c-9563-11e6-a151-837bec96a8f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511115" class="tncms-block a"><section id="block-511115" class="block emphasis-h3   " ><div class="block"><a href="/goliad_advance_guard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/8336cc00-6dd9-11ea-b43e-6bfba818a310.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-510330" class="tncms-block padding-top"><div class="follow-links-510330 pull-right">
    
    <section id="block-510330" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mysoutex" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/mysoutex","http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-724608" class="tncms-block a"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511113" class="tncms-block"><section id="block-511113" class="block emphasis-h3   " ><div class="block"><a href="/golia_advance_guard" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/7e9c68ba-802d-11ea-b409-6fe4d964cfd6.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-772525" class="tncms-block"><ul id="block-772525" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-510334" class="tncms-block"><div id="weather-510334" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77963" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77963"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-510334 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Goliad, TX
                                
                                 <small>(77963)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 69F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 20, 2020 @ 10:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77963"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/goliad_advance_guard/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/goliad_advance_guard/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/goliad_advance_guard/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/goliad_advance_guard/opinions/letters_to_the_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/goliad_advance_guard/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subcribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener">
                    <span class="nav-label">Subcribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-dir"  href="/marketplace/" >
                    <span class="nav-label">Business Dir.</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"><section id="block-887492" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-887492" class="breaking-title text-left light">
                     <a href="https://www.mysoutex.com/coronavirus/" class="tnt-asset-link  light">
                <h4>Local COVID-19 News</h4>
                    </a>
            </div>
            <div id="breaking-content-887492" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="887492" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-887492-0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1" class="tnt-asset-type-image clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="555"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C555%2C0%2C284&resize=987%2C555&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
        

        
            COVID-19 Update</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-16T08:12:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 16, 2020</time>
    </li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-bc470c08-e19c-11ea-92ee-6ffb82e4f314" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc470c08-e19c-11ea-92ee-6ffb82e4f314 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Free COVID-19 testing this weekend"
                            class="img-responsive lazyload full default"
                            width="1835"
                            height="1032"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/1f/e1f655da-e19c-11ea-96bf-cbb142f8192e/5f3c4dad5462b.image.jpg?crop=1835%2C1032%2C86%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html" class="tnt-asset-link">
        

        
            Free COVID-19 testing this weekend</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-18T16:49:00-05:00" class="tnt-date asset-date text-muted">Aug 18, 2020</time></li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/free-covid-19-testing-this-weekend/article_bc470c08-e19c-11ea-92ee-6ffb82e4f314.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-ce721356-e0b0-11ea-9380-fbdcb42144ed" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce721356-e0b0-11ea-9380-fbdcb42144ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/bee-county-covid-19-death-toll-up-to-15/article_ce721356-e0b0-11ea-9380-fbdcb42144ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bee County COVID-19 death toll up to 15"
                            class="img-responsive lazyload full default"
                            width="738"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/ab/1abf0b6a-e0b1-11ea-9fee-7327a5a697c0/5f3ac2c2bc860.image.jpg?crop=738%2C415%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/ab/1abf0b6a-e0b1-11ea-9fee-7327a5a697c0/5f3ac2c2bc860.image.jpg?crop=738%2C415%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/ab/1abf0b6a-e0b1-11ea-9fee-7327a5a697c0/5f3ac2c2bc860.image.jpg?crop=738%2C415%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/ab/1abf0b6a-e0b1-11ea-9fee-7327a5a697c0/5f3ac2c2bc860.image.jpg?crop=738%2C415%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/ab/1abf0b6a-e0b1-11ea-9fee-7327a5a697c0/5f3ac2c2bc860.image.jpg?crop=738%2C415%2C0%2C129&resize=738%2C415&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/news/bee-county-covid-19-death-toll-up-to-15/article_ce721356-e0b0-11ea-9380-fbdcb42144ed.html" class="tnt-asset-link">
        

        
            Bee County COVID-19 death toll up to 15</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-18T16:32:42-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 18, 2020</time>
    </li><li class="card-comment-count"><a href="/beeville_bee_picayune/news/bee-county-covid-19-death-toll-up-to-15/article_ce721356-e0b0-11ea-9380-fbdcb42144ed.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-887492-60ebd26e-dc04-11ea-9edf-579a31ea80a3" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-beeville-bee-picayune">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60ebd26e-dc04-11ea-9edf-579a31ea80a3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/bee-county-covid-19-death-toll-reaches-11/article_60ebd26e-dc04-11ea-9edf-579a31ea80a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bee County COVID-19 death toll reaches 11"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/da/8dab8f92-dc04-11ea-bf7d-bbcd673ea48e/5f32ea4728ad0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/beeville_bee_picayune/bee-county-covid-19-death-toll-reaches-11/article_60ebd26e-dc04-11ea-9edf-579a31ea80a3.html" class="tnt-asset-link">
        

        
            Bee County COVID-19 death toll reaches 11</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-18T16:32:49-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 18, 2020</time>
    </li><li class="card-comment-count"><a href="/beeville_bee_picayune/bee-county-covid-19-death-toll-reaches-11/article_60ebd26e-dc04-11ea-9edf-579a31ea80a3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" class="carousel-inner"><div  class="item photo-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960"
                    
                    alt="spt 10-15 goliad fb gage barrera.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target=".caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-gage-barrera-jpg%2Fimage_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-10-15-goliad-fb-gage-barrera-jpg/image_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2010-15%20goliad%20fb%20gage%20barrera.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-gage-barrera-jpg%2Fimage_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-10-15-goliad-fb-gage-barrera-jpg/image_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-10-15-goliad-fb-gage-barrera-jpg/image_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-10-15-goliad-fb-gage-barrera-jpg/image_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2010-15%20goliad%20fb%20gage%20barrera.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-gage-barrera-jpg%2Fimage_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-10-15-goliad-fb-gage-barrera-jpg/image_4053cc4c-0d8b-11eb-b55a-9bceb03efcd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4053cc4c-0d8b-11eb-b55a-9bceb03efcd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" class="save-list-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960"
                    
                    alt="spt 10-15 goliad fb john savoy.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target=".caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-john-savoy-jpg%2Fimage_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-10-15-goliad-fb-john-savoy-jpg/image_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2010-15%20goliad%20fb%20john%20savoy.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-john-savoy-jpg%2Fimage_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-10-15-goliad-fb-john-savoy-jpg/image_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-10-15-goliad-fb-john-savoy-jpg/image_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-10-15-goliad-fb-john-savoy-jpg/image_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2010-15%20goliad%20fb%20john%20savoy.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-john-savoy-jpg%2Fimage_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-10-15-goliad-fb-john-savoy-jpg/image_44e7b2a0-0d8b-11eb-8814-e7d3d948ff18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e7b2a0-0d8b-11eb-8814-e7d3d948ff18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" class="save-list-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c145a42-0d8b-11eb-bc77-c7766abacd59">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="spt 10-15 goliad fb tackle.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/c1/4c145a42-0d8b-11eb-bc77-c7766abacd59/5f8601954f4bc.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target=".caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-4c145a42-0d8b-11eb-bc77-c7766abacd59" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-tackle-jpg%2Fimage_4c145a42-0d8b-11eb-bc77-c7766abacd59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-10-15-goliad-fb-tackle-jpg/image_4c145a42-0d8b-11eb-bc77-c7766abacd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2010-15%20goliad%20fb%20tackle.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-tackle-jpg%2Fimage_4c145a42-0d8b-11eb-bc77-c7766abacd59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-10-15-goliad-fb-tackle-jpg/image_4c145a42-0d8b-11eb-bc77-c7766abacd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-10-15-goliad-fb-tackle-jpg/image_4c145a42-0d8b-11eb-bc77-c7766abacd59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-10-15-goliad-fb-tackle-jpg/image_4c145a42-0d8b-11eb-bc77-c7766abacd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/4c145a42-0d8b-11eb-bc77-c7766abacd59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2010-15%20goliad%20fb%20tackle.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-10-15-goliad-fb-tackle-jpg%2Fimage_4c145a42-0d8b-11eb-bc77-c7766abacd59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-10-15-goliad-fb-tackle-jpg/image_4c145a42-0d8b-11eb-bc77-c7766abacd59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c145a42-0d8b-11eb-bc77-c7766abacd59"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c145a42-0d8b-11eb-bc77-c7766abacd59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c145a42-0d8b-11eb-bc77-c7766abacd59" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c145a42-0d8b-11eb-bc77-c7766abacd59" class="save-list-4c145a42-0d8b-11eb-bc77-c7766abacd59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c145a42-0d8b-11eb-bc77-c7766abacd59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-15254a7c-0d96-11eb-9ccc-875d56551d32" class="asset article-default"  data-url="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=788%2C630">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=15254a7c-0d96-11eb-9ccc-875d56551d32&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-15254a7c-0d96-11eb-9ccc-875d56551d32" class="asset-paging">
                <div id="paging-prev-15254a7c-0d96-11eb-9ccc-875d56551d32" class="paging-link prev offset"></div>
                <div id="paging-next-15254a7c-0d96-11eb-9ccc-875d56551d32" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            OG passes way past GT
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-15254a7c-0d96-11eb-9ccc-875d56551d32" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller">Kevin J.  Keller</a></span>
                
                    <div id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-15254a7c-0d96-11eb-9ccc-875d56551d32-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.b1106537986644bca157ddcdeb691170.png?_dc=1482514453"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-15254a7c-0d96-11eb-9ccc-875d56551d32').popover({
                            content: $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-15254a7c-0d96-11eb-9ccc-875d56551d32-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-20T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 20, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-20T13:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-20T13:00:00-05:00">
    <meta itemprop="datePublished" content="2020-10-20T13:00:00-05:00">
    <meta itemprop="dateModified" content="2020-10-20T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OG%20passes%20way%20past%20GT&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/15254a7c-0d96-11eb-9ccc-875d56551d32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20OG%20passes%20way%20past%20GT&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32" class="carousel-inner"><div  class="item photo-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" data-instance="#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target="#photo-carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1288">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960"
                    
                    alt="spt 10-15 goliad fb gage barrera.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/05/4053cc4c-0d8b-11eb-b55a-9bceb03efcd1/5f860181937fd.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-4053cc4c-0d8b-11eb-b55a-9bceb03efcd1" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" data-instance="#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target="#photo-carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1288">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960"
                    
                    alt="spt 10-15 goliad fb john savoy.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/4e/44e7b2a0-0d8b-11eb-8814-e7d3d948ff18/5f86018945a14.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-44e7b2a0-0d8b-11eb-8814-e7d3d948ff18" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c145a42-0d8b-11eb-bc77-c7766abacd59">
                            <div class="item-container">
				                <div data-track-object='{"title":"OG passes way past GT","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4c145a42-0d8b-11eb-bc77-c7766abacd59" data-instance="#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal" data-target="#photo-carousel-15254a7c-0d96-11eb-9ccc-875d56551d32" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/c1/4c145a42-0d8b-11eb-bc77-c7766abacd59/5f8601954f4bc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/c1/4c145a42-0d8b-11eb-bc77-c7766abacd59/5f8601954f4bc.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="spt 10-15 goliad fb tackle.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/c1/4c145a42-0d8b-11eb-bc77-c7766abacd59/5f8601954f4bc.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-15254a7c-0d96-11eb-9ccc-875d56551d32 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-125d6c0c-0417-11e7-9d83-f7ea916baa34-asset-4c145a42-0d8b-11eb-bc77-c7766abacd59" class="tnt-byline asset-byline"  ><a href="https://www.mysoutex.com/users/profile/Steven%20Bone">Steve Bone</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="15254a7c-0d96-11eb-9ccc-875d56551d32">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OG%20passes%20way%20past%20GT&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/15254a7c-0d96-11eb-9ccc-875d56551d32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20OG%20passes%20way%20past%20GT&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15254a7c-0d96-11eb-9ccc-875d56551d32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15254a7c-0d96-11eb-9ccc-875d56551d32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15254a7c-0d96-11eb-9ccc-875d56551d32" class="save-list-15254a7c-0d96-11eb-9ccc-875d56551d32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15254a7c-0d96-11eb-9ccc-875d56551d32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>GOLIAD – Homecoming night at Tiger Field featured nearly 120 plays and almost 1,100 yards of total offense, but, unfortunately for the hosts, it also featured a higher number under visitors on the scoreboard than under Tigers.</p><p>Orange Grove rallied out of a 13-point second-half deficit behind its vaunted passing attack to hand the Tigers their fifth straight loss, 50-26.</p><p>Goliad was 13 points better than Orange Grove in the first half, but the Bulldogs were 37 points better in the second half.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The first half went exactly to plan, according to first-year Tiger coach Kevin Salazar.</p><p>“We came out in the first half and we executed the way we wanted to,” he said. “... Offensively, we moved the ball up and down the field on them and were able to get some scores and limit their possessions. That was big.</p><p>“In the first half, the plan worked how we wanted it to work.”</p><p>That was not the case in the second half, however.</p><p>Orange Grove quarterback Cutter Stewart, who sat out much of the first half with a knee injury he sustained in the team’s loss the previous week, returned to helm the Bulldog offense.</p><p>On the first play of the second half, he rifled a 65-yard touchdown pass.</p><p>“The first play right out of the gate, they threw a 65-yard touchdown pass,” Salazar said. “The momentum just kind of switched over to their side.”</p><p>It was the first of six Bulldog touchdowns – runs of 6, 4 and 9 yards, and passes of 65, 49 and 14 yards – in the second half that helped them turn a 20-7 halftime deficit into a 24-point win.</p><p>Goliad didn’t help its own cause, Salazar said, struggling to finish drives like it did in the first half.</p><p>“Then, offensively, we had some possessions we didn’t capitalize on and finish,” the coach said. “... We had some penalties and turnovers in the second half that we didn’t have in the first half.</p><p>“That gave them a few more opportunities in the second half.”</p><p>Goliad racked up a season-best 505 yards in the losing effort, a total that included 432 rushing yards.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Four different Tigers scored touchdowns on the night, including Gage Barrera, who scored the team’s last TD in the third quarter.</p><p>That 58-yard jaunt gave Goliad a 26-13 advantage.</p><p>Orange Grove, which totaled 532 yards on the night, rattled off 37 unanswered points after that.</p><p>Barrera finished the game with 173 rushing yards on 23 carries.</p><p>John Savoy carried it nine times for 97 yards, while Jesse Martinez had 62 yards on eight carries. Cutler Zamzow racked up 24 yards on four totes.</p><p>All three of them had rushing touchdowns in the first half with Savoy scoring in the first quarter on a 26-yard run, and Martinez finding pay dirt on a 2-yard run and Zamzow scoring on a 4-yard run in the second quarter.</p><p>Peyton Luco added the other 39 yards for Goliad on six carries. He also threw for 73 yards on 6-of-15 passing in his second straight start under center.</p><p>Joseph Council was the team’s leading receiver with 44 yards on three catches.</p><p>Salazar said he is “not at all” worried about his team’s confidence level despite the five straight losses.</p><p>“The kids have been great,” he said. “They have been relentless. They give great effort. They come to work every single day with a positive attitude.</p><p>“They’ve got their heads held high.”</p><p>The Tigers, despite their winless mark, will be the favorites this week when they travel to Aransas Pass to face the Panthers.</p><p>Kickoff for that game is set for 7:30 p.m. on Friday at AP’s Bo Bonorden Memorial Stadium.</p><p>•kkeller@mysoutex.com•</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OG%20passes%20way%20past%20GT&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/15254a7c-0d96-11eb-9ccc-875d56551d32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20OG%20passes%20way%20past%20GT&body=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15254a7c-0d96-11eb-9ccc-875d56551d32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15254a7c-0d96-11eb-9ccc-875d56551d32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15254a7c-0d96-11eb-9ccc-875d56551d32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15254a7c-0d96-11eb-9ccc-875d56551d32" class="save-list-15254a7c-0d96-11eb-9ccc-875d56551d32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15254a7c-0d96-11eb-9ccc-875d56551d32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.b1106537986644bca157ddcdeb691170.png?_dc=1482514453"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
                                    <p class="card-about">Kevin J. Keller has been the sports editor at the Beeville Bee-Picayune since 2014. He can be reached by email at sports@mysoutex.com or by phone at 361-343-5223, or you can follow him on Twitter @beepicsports.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c3ca9da6-c935-11e6-8108-973e19612d8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c3ca9da6-c935-11e6-8108-973e19612d8b&amp;s=start_time&amp;sd=desc" data-subject="Kevin J.  Keller" data-description="Whenever Kevin J.  Keller posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin J Keller notification" data-author-id="c3ca9da6-c935-11e6-8108-973e19612d8b" data-user-url="https://www.mysoutex.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin J.  Keller
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mysoutex.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fgoliad_advance_guard%2Fnews%2Fsports%2Fog-passes-way-past-gt%2Farticle_15254a7c-0d96-11eb-9ccc-875d56551d32.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/15254a7c-0d96-11eb-9ccc-875d56551d32/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511679" class="tncms-block visible-lg visible-md"><section id="block-511679" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/sports/og-passes-way-past-gt/article_15254a7c-0d96-11eb-9ccc-875d56551d32.html" class="tnt-asset-link">
        

        
            OG passes way past GT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/no-scare-on-square-but-2-contests-slated/article_803cbf1a-0c84-11eb-9b8e-3f947458cf26.html" class="tnt-asset-link">
        

        
            No Scare on Square, but 2 contests slated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/streamlining-local-tax-bills-1-stamp-1-envelope-no-confusion/article_e610334a-0c83-11eb-9fde-53b4e0a56dd0.html" class="tnt-asset-link">
        

        
            Streamlining local tax bills: ‘1 stamp, 1 envelope, no confusion’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/county-leaders-frustrated-by-lack-of-city-response/article_5f3438b2-0756-11eb-bb1a-9f0098cbc3f1.html" class="tnt-asset-link">
        

        
            County leaders frustrated by lack of city response</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/clarification-of-procedure-set-for-ballot-by-mail-return/article_570ebdd2-0e50-11eb-9ea3-7f81fb5e7bee.html" class="tnt-asset-link">
        

        
            Clarification of procedure set for ballot by mail return</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/sports/tigerettes-win-again-in-district/article_f42ff512-0d8e-11eb-94de-f395dc6ea2e3.html" class="tnt-asset-link">
        

        
            Tigerettes win again in district</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/news/4-h-inspires-develops-area-youths/article_fb4f2c12-0755-11eb-b26e-030b72f7f90a.html" class="tnt-asset-link">
        

        
            4-H inspires, develops area youths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/goliad_advance_guard/opinions/letters_to_the_editor/who-are-the-powers-that-be/article_157c31ce-071b-11eb-8511-dff7cf3907df.html" class="tnt-asset-link">
        

        
            Who are the “powers that be”?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-10-20&d2=2020-10-20&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527364" class="tncms-block"><section id="block-527364" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527364 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-670fae4e-37cd-11ea-a62d-5cb9017b8d9f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/downtown-farmers-market-days/event_670fae4e-37cd-11ea-a62d-5cb9017b8d9f.html" class="tnt-asset-link">
        

        
            Downtown Farmers' Market Days</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-24T09:00:00-05:00">
            Sat, Oct 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-24T10:00:00-05:00">
            Sat, Oct 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4cb5d4e4-2d03-11ea-b1a9-5cb9017beffb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vintage-movie-night--what-ever-happened-to-baby-jane/event_4cb5d4e4-2d03-11ea-b1a9-5cb9017beffb.html" class="tnt-asset-link">
        

        
            Vintage Movie Night -What Ever Happened to Baby Jane</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-24T19:00:00-05:00">
            Sat, Oct 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad9c1a6a-d01f-11ea-ae68-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville-art-museum-art-to-go/event_ad9c1a6a-d01f-11ea-ae68-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Beeville Art Museum:  Art To Go</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-31T10:00:00-05:00">
            Sat, Oct 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d07efd0a-2d03-11ea-a205-f710ed3237e8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-day-of-stories/event_d07efd0a-2d03-11ea-a205-f710ed3237e8.html" class="tnt-asset-link">
        

        
            A Day of Stories</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-07T00:00:00-06:00">
            Sat, Nov 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-975838bc-2d02-11ea-8d2f-5cb9017bdf7b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gospel-jamboree/event_975838bc-2d02-11ea-8d2f-5cb9017bdf7b.html" class="tnt-asset-link">
        

        
            Gospel Jamboree</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-11-14T19:00:00-06:00">
            Sat, Nov 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e884d2a2-2d04-11ea-90c3-5cb9017bff17" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/christmas-community-play/event_e884d2a2-2d04-11ea-90c3-5cb9017bff17.html" class="tnt-asset-link">
        

        
            Christmas Community Play</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-12-19T19:00:00-06:00">
            Sat, Dec 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/obituaries/beatrice-a-mercado/article_da443f2a-0ff8-11eb-8e2a-cbc38ba110f2.html">Beatrice A. Mercado</a></li><li><a href="/beeville_bee_picayune/obituaries/maria-a-gomez/article_05a00436-0ff1-11eb-866e-13ed4bac24b7.html">Maria A. Gomez</a></li><li><a href="/beeville_bee_picayune/obituaries/alvino-garcia-jr/article_885b3580-121c-11eb-acd9-5bb21fc0e2ac.html">Alvino Garcia Jr.</a></li><li><a href="/beeville_bee_picayune/obituaries/eloy-t-garcia/article_e5b0d640-121c-11eb-a024-c3058ac31905.html">Eloy T. Garcia</a></li><li><a href="/beeville_bee_picayune/obituaries/melvin-baden-roberts/article_174ad9d2-0e5b-11eb-a7fd-3f82baf9077b.html">Melvin Baden Roberts</a></li><li><a href="/beeville_bee_picayune/obituaries/mrs-cecilia-e-moron/article_164da6e0-0e4c-11eb-bedf-a756c2a52129.html">Mrs. Cecilia E. Moron</a></li><li><a href="/beeville_bee_picayune/obituaries/james-jaime-rodriguez/article_43fdd22a-1218-11eb-bd70-43d03a1a94f7.html">James “Jaime” Rodriguez</a></li><li><a href="/beeville_bee_picayune/obituaries/reynaldo-ray-j-alaniz/article_0527afd8-1256-11eb-bb95-ef2c3cb8df2f.html">Reynaldo (Ray) J. Alaniz</a></li><li><a href="/san_patricio_county/obituaries/porfirio-ochoa-aguirre/article_b6c2e002-0e5d-11eb-9071-838a4f92b09e.html">Porfirio Ochoa Aguirre</a></li><li><a href="/beeville_bee_picayune/obituaries/buddy-gene-martin/article_93aae674-0a8d-11eb-8d0a-9b63fbce803e.html">Buddy Gene Martin</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/covid-19-update/image_0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/e5/0e519c9a-d1d3-11ea-bc2a-43ae2ddc7fe1/5f899c40a3199.image.jpg?crop=987%2C987%2C0%2C68&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/kenedy-continues-lion-times-with-modern-flare/image_f20ed902-096e-11eb-a0ed-a3dab0afeda2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kenedy continues Lion Times with modern flare"
                            class="img-responsive lazyload full default"
                            width="1161"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/20/f20ed902-096e-11eb-a0ed-a3dab0afeda2/5f7f1c539ffc9.image.jpg?crop=1161%2C1161%2C311%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/philip-robert-kalak/image_f6f23d34-01a7-11eb-9c0b-77f7c4926aef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philip Robert Kalak"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/6f/f6f23d34-01a7-11eb-9c0b-77f7c4926aef/5f720fc8ba1b2.image.jpg?crop=528%2C528%2C0%2C88&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san-pat-elections-office-urges-residents-to-vote-early/image_31e72e5e-fde3-11ea-aaa9-7fd09ce6af55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="San Pat Elections Office urges residents to vote early"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/1e/31e72e5e-fde3-11ea-aaa9-7fd09ce6af55/5f6bbd36ae596.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-of-sept-8-gregory-city-council-meeting-which-caused-mayor-zambrano-to-resign/image_fc857f2e-07ea-11eb-ac5b-b349aadf51e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video of Sept. 8 Gregory City Council Meeting which caused Mayor Zambrano to resign"
                            class="img-responsive lazyload full default"
                            width="935"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/c8/fc857f2e-07ea-11eb-ac5b-b349aadf51e2/5f7c916573f74.image.jpg?crop=935%2C935%2C640%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/news/bringing-history-to-life/image_149a8970-fc1e-11ea-ac92-2b44cb19454d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bringing history to life"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/49/149a8970-fc1e-11ea-ac92-2b44cb19454d/5f68c54683b1d.image.jpg?crop=528%2C528%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/escondido-creek-parkway-open-for-community/image_155d8b5c-0fb3-11eb-850c-ab9e41c0bd98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Escondido Creek Parkway open for community"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/55/155d8b5c-0fb3-11eb-850c-ab9e41c0bd98/5f899f7e16cc7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/responding-with-help-for-a-first-responder/image_b4ce4f40-0e29-11eb-b2a2-2f70a1b0b1a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Responding with help for a first responder"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/4c/b4ce4f40-0e29-11eb-b2a2-2f70a1b0b1a8/5f870b6a461f5.image.jpg?crop=528%2C528%2C0%2C114&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rosalinda-madero/image_93422100-0a62-11eb-afcf-7b798a197d4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rosalinda Madero"
                            class="img-responsive lazyload full default"
                            width="374"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/34/93422100-0a62-11eb-afcf-7b798a197d4b/5f80b4e445808.image.jpg?crop=374%2C374%2C0%2C33&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas-glo-builds-2-000-homes-several-in-san-pat/image_9972125c-1218-11eb-a199-638b8b4513c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas GLO builds 2,000 homes, several in San Pat"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/9/97/9972125c-1218-11eb-a199-638b8b4513c2/5f8da4cd9c48c.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/goliad_advance_guard/obituaries/don-lee-gonzalez/article_3104fb98-08be-11eb-9c8d-5f30474be5c9.html">Don Lee Gonzalez</a> (2)</li><li><a href="/san_patricio_county/obituaries/robert-charters-weed-ii/article_84496786-03f9-11eb-8780-9fb514ef4d8c.html">Robert Charters Weed II</a> (1)</li><li><a href="/san_patricio_county/obituaries/jesus-rodriguez-esparza/article_97db33c0-fd13-11ea-8507-5f1d0a3587c7.html">Jesus Rodriguez Esparza</a> (1)</li><li><a href="/san_patricio_county/obituaries/jesus-david-soto/article_e9a3c414-0a7a-11eb-8c6d-e78d832790b4.html">Jesus David Soto</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/sale/miscellaneous/rolling-carts/pdfdisplayad_19f1900c-c772-11ea-83f6-2f6912243f61.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ROLLING CARTS"><span class="title">ROLLING CARTS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ROLLING CARTS"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=300%2C223 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=400%2C298 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=540%2C402 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=750%2C559 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/1/9f/19f1900c-c772-11ea-83f6-2f6912243f61/5f10668bc115f.preview.jpg?resize=1074%2C800 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/goliad_advance_guard/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/goliad_advance_guard/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-510550" class="tncms-block"><section id="block-510550" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510550 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Advance-Guard Press</strong><br>
    202 S. Commercial St.<br>
    Goliad, TX 77963
    <br>
    
        <strong>Phone:</strong> 361-645-2330<br>
        <strong>Email:</strong> <a href="mailto:goliadoffice@mysoutex.com">goliadoffice@mysoutex.com</a><br>
    
</address></section></div><div id="tncms-block-510548" class="tncms-block padding-bottom"><div class="follow-links-510548 default">
    
    <section id="block-510548" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510548 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GoliadAdvanceGuard" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/mySouTex" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/GoliadAdvanceGuard","https://twitter.com/mysoutex/","https://www.youtube.com/user/mySouTex"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/goliad_advance_guard\/news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("15254a7c-0d96-11eb-9ccc-875d56551d32")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15409.add('act', dmpData);
	_cc15409.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_15254a7c_0d96_11eb_9ccc_875d56551d32_photo_modal = false;
                var gallery_changed_15254a7c_0d96_11eb_9ccc_875d56551d32_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .owl-stage-outer").height( $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32_photo_modal = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal').data('owlCarousel');
                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32_photo_modal.prev();
                });
                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_15254a7c_0d96_11eb_9ccc_875d56551d32 = false;
                var gallery_changed_15254a7c_0d96_11eb_9ccc_875d56551d32 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32 .owl-stage-outer").height( $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-15254a7c-0d96-11eb-9ccc-875d56551d32 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32 = $('#gallery-items-15254a7c-0d96-11eb-9ccc-875d56551d32').data('owlCarousel');
                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32.prev();
                });
                $('#carousel-15254a7c-0d96-11eb-9ccc-875d56551d32 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_15254a7c_0d96_11eb_9ccc_875d56551d32.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15409.add('act', serviceData);
	_cc15409.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15409.add('act', dmpData);
	_cc15409.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>