  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_the_editor" />
<meta name="news_keywords" content="letters_to_the_editor" />
<meta name="description" content="Editor:" />
<meta name="author" content="Crystal A. Escobar, Woodsboro" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/3497f340-23ac-11e8-b4c3-6370aa5aac83.jpg" />
<meta property="og:image:width" content="812" />
<meta property="og:image:height" content="188" />
<meta property="og:title" content="Thanks for the support" />
<meta property="og:description" content="Editor:" />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/AdvanceGuardPressRefugio" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/refugio_county_press\/opinions\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Crystal A. Escobar, Woodsboro"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1569180926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1569130521"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1568822933"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1203335983077069',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1569014735"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1569014735"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Thanks for the support | Letters to the Editor | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Thanks for the support | Letters to the Editor | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=refugio_county_press/opinions/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-18f528d0-dbd7-11e9-944d-eb43705b7525  section-refugio-county-press section-opinions section-letters-to-the-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Crystal+A.+Escobar%2C+Woodsboro&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5191712-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "www.mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-18f528d0-dbd7-11e9-944d-eb43705b7525" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mysoutex.com/users/admin/contribute/article/?assetid=18f528d0-dbd7-11e9-944d-eb43705b7525&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mysoutex.com/users/admin/contribute/article/?from_section=/refugio_county_press/opinions/letters_to_the_editor"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-510333" class="tncms-block hidden-md hidden-lg"><div id="user-controls-510333" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-510333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-510333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510333"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/refugio_county_press/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/refugio_county_press/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/refugio_county_press/news/"  class="nav-link tnt-section-local-news">Local news</a>
                                </li><li>
                                    <a href="/refugio_county_press/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/refugio_county_press/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/refugio_county_press/news/entertainment_and_society/"  class="nav-link tnt-section-entertainment-society">Entertainment & Society</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/refugio_county_press/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/refugio_county_press/opinions/letters_to_the_editor/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/refugio_county_press/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/refugio_county_press/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/refugio_county_press/eedition/"  class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-business-dir">Business Dir.</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bee-county"  href="/beeville_bee_picayune/" >
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goliad-county"  href="/goliad_advance_guard/" >
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karnes-county"  href="/karnes_countywide/" >
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refugio-county"  href="/refugio_county_press/" >
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san-patricio-county"  href="/san_patricio_county/" >
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-oak-mcmullen-counties"  href="/the_progress/" >
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-510332" class="tncms-block"><div id="user-controls-510332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mysoutex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-510332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mysoutex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mysoutex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mysoutex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-510332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mysoutex.com/users/logout/" id="user-logout-form-510332"><input type="hidden" name="referer_url" value="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511139" class="tncms-block a"><section id="block-511139" class="block emphasis-h3   " ><div class="block"><a href="/refugio_county_press" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/89d62d0c-ece0-11e7-b228-e34ca90b5726.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/89d62d0c-ece0-11e7-b228-e34ca90b5726.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/89d62d0c-ece0-11e7-b228-e34ca90b5726.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/89d62d0c-ece0-11e7-b228-e34ca90b5726.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/89d62d0c-ece0-11e7-b228-e34ca90b5726.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-510543" class="tncms-block padding-top"><div class="follow-links-510543 pull-right">
    
    <section id="block-510543" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/refugiocountypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/mySouTex" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/refugiocountypress","http://twitter.com/mysoutex/","https://www.youtube.com/user/mySouTex"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-724608" class="tncms-block a"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/e2e57f4a-0a23-11e9-8f68-bf859a972f82.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511138" class="tncms-block"><section id="block-511138" class="block emphasis-h3   " ><div class="block"><a href="/refugio_county_press" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/6edb7b02-962d-11e6-9a44-a35357158c1f.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78377" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78377"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-511169 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Refugio, TX
                                
                                 <small>(78377)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High near 95F. Winds SE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 77F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2019 @ 2:54 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=78377"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/refugio_county_press/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/refugio_county_press/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/refugio_county_press/news/" >
                    <span class="nav-label">Local news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/refugio_county_press/news/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/refugio_county_press/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment-society"  href="/refugio_county_press/news/entertainment_and_society/" >
                    <span class="nav-label">Entertainment & Society</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/refugio_county_press/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/refugio_county_press/opinions/letters_to_the_editor/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/refugio_county_press/opinions/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/refugio_county_press/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-e-edition"  href="/refugio_county_press/eedition/" >
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-dir"  href="/marketplace/" >
                    <span class="nav-label">Business Dir.</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-18f528d0-dbd7-11e9-944d-eb43705b7525" class="asset article-personality" data-url="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/3497f340-23ac-11e8-b4c3-6370aa5aac83.jpg">
            <meta itemprop="width" content="812">
            <meta itemprop="height" content="188">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-18f528d0-dbd7-11e9-944d-eb43705b7525" class="asset-paging">
                <div id="paging-prev-18f528d0-dbd7-11e9-944d-eb43705b7525" class="paging-link prev offset"></div>
                <div id="paging-next-18f528d0-dbd7-11e9-944d-eb43705b7525" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thanks for the support
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Crystal A. Escobar, Woodsboro</span></li>
        
        
            <li>
        <time datetime="2019-09-22T11:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-22T11:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-22T11:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-22T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thanks%20for%20the%20support&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/18f528d0-dbd7-11e9-944d-eb43705b7525" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Thanks%20for%20the%20support&body=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18f528d0-dbd7-11e9-944d-eb43705b7525">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thanks%20for%20the%20support&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/18f528d0-dbd7-11e9-944d-eb43705b7525" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Thanks%20for%20the%20support&body=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f528d0-dbd7-11e9-944d-eb43705b7525-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f528d0-dbd7-11e9-944d-eb43705b7525" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18f528d0-dbd7-11e9-944d-eb43705b7525" class="save-list-18f528d0-dbd7-11e9-944d-eb43705b7525-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f528d0-dbd7-11e9-944d-eb43705b7525" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>Editor:</span></p><p>Thank you to all who supported the Woodsboro High School Student Council blood drive on Sept. 12. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p><span>An estimated 90 lives are able to be saved as a result of those who donated. </span></p><p><span>On behalf of the student council thank you for all of the time and effort you put into making this blood drive a success. The next blood drive is Nov. 7.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Crystal A. Escobar, Woodsboro</strong></p><p><strong> </strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thanks%20for%20the%20support&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/18f528d0-dbd7-11e9-944d-eb43705b7525" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Thanks%20for%20the%20support&body=https%3A%2F%2Fwww.mysoutex.com%2Frefugio_county_press%2Fopinions%2Fletters_to_the_editor%2Fthanks-for-the-support%2Farticle_18f528d0-dbd7-11e9-944d-eb43705b7525.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18f528d0-dbd7-11e9-944d-eb43705b7525}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18f528d0-dbd7-11e9-944d-eb43705b7525-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18f528d0-dbd7-11e9-944d-eb43705b7525" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18f528d0-dbd7-11e9-944d-eb43705b7525" class="save-list-18f528d0-dbd7-11e9-944d-eb43705b7525-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18f528d0-dbd7-11e9-944d-eb43705b7525" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/18f528d0-dbd7-11e9-944d-eb43705b7525/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511707" class="tncms-block visible-lg visible-md"><section id="block-511707" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511707 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/county-files-suit-against-tac/article_40220fae-dbb9-11e9-b24f-ef28a2108089.html" class="tnt-asset-link">
        

        
            County files suit against TAC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/opinions/letters_to_the_editor/thanks-for-the-support/article_18f528d0-dbd7-11e9-944d-eb43705b7525.html" class="tnt-asset-link">
        

        
            Thanks for the support</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/mother-son-indicted-in-theft-case/article_e4607f80-dbb7-11e9-8d6d-6f6f008b1263.html" class="tnt-asset-link">
        

        
            Mother, son indicted in theft case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/sports/bobcats-cage-panthers-extend-season-record/article_9bebce2e-dbbe-11e9-9678-23b3f6c94dee.html" class="tnt-asset-link">
        

        
            Bobcats cage Panthers, extend season record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/tortilla-festival-thumbs-nose-at-showers/article_d4bf714a-dbb6-11e9-a6ac-03a2df7fc3ef.html" class="tnt-asset-link">
        

        
            Tortilla Festival thumbs nose at showers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/obituaries/amber-marie-solansky/article_1bff77b6-db22-11e9-b569-a735220c7880.html" class="tnt-asset-link">
        

        
            Amber Marie Solansky</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/homecoming---woodsboro-style/article_a70698ba-d64c-11e9-93c4-b7c3dfd6cccf.html" class="tnt-asset-link">
        

        
            Homecoming - Woodsboro style</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/refugio_county_press/news/da-seeks-re-election/article_c246e49c-d645-11e9-b87e-536860027ec6.html" class="tnt-asset-link">
        

        
            DA seeks re-election</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-09-22&d2=2019-09-22&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527384" class="tncms-block"><section id="block-527384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527384 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8ab25e64-1f46-11e9-b482-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-lecture-oak-hill-cemetery-a-night-in-the-cemetery/event_8ab25e64-1f46-11e9-b482-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            Free Lecture  Oak Hill Cemetery: A Night in the Cemetery   Guest Speakers: Local Historians</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-03T18:00:00-05:00">
            Thu, Oct 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a6d265d6-1360-11e9-83cd-cbed92f2c2f0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vintage-movie-night--hush-hush-sweet-charlotte/event_a6d265d6-1360-11e9-83cd-cbed92f2c2f0.html" class="tnt-asset-link">
        

        
            Vintage Movie Night -Hush, Hush Sweet Charlotte</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T19:00:00-05:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ff77f4c6-1360-11e9-b7d6-5cb9017befe8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gospel-jamboree/event_ff77f4c6-1360-11e9-b7d6-5cb9017befe8.html" class="tnt-asset-link">
        

        
            Gospel Jamboree</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-26T19:00:00-05:00">
            Sat, Oct 26, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-80d4b528-d57a-11e9-a4f3-1fde305703e6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/free-lecture-rosario--mission-of-mystery-with-guest-speaker/event_80d4b528-d57a-11e9-a4f3-1fde305703e6.html" class="tnt-asset-link">
        

        
            Free Lecture Rosario- Mission of Mystery! With Guest  Speaker Ernest Barnes, Goliad State Park and Historic Site Volunteer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-07T18:00:00-06:00">
            Thu, Nov 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c0313d8a-d01c-11e9-8a9b-5cb9017befe8" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-beeville-bee-picayune">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beeville_bee_picayune/coastal-bend-day-of-giving/event_c0313d8a-d01c-11e9-8a9b-5cb9017befe8.html" class="tnt-asset-link">
        

        
            2019 Coastal Bend Day of Giving</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-12T00:00:00-06:00">
            Tue, Nov 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9bfea196-1361-11e9-b19c-5cb9017bdfe0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-gimbles/event_9bfea196-1361-11e9-b19c-5cb9017bdfe0.html" class="tnt-asset-link">
        

        
            The Gimbles</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-16T19:00:00-06:00">
            Sat, Nov 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e5a5e110-1361-11e9-9df4-5cb9017befe8" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vintage-movie-night--it-s-a-wonderful-life/event_e5a5e110-1361-11e9-9df4-5cb9017befe8.html" class="tnt-asset-link">
        

        
            Vintage Movie Night -It's a Wonderful Life</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-07T19:00:00-06:00">
            Sat, Dec 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-600802" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=18841" style="padding:0px;border:0px;width:100%;height:680px;max-height:680px;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/dps-identifies-woman-killed-in-tuesday-wreck/article_47b5d900-da13-11e9-8ab5-439a602b1a72.html">DPS identifies woman killed in Tuesday wreck</a></li><li><a href="/beeville_bee_picayune/obituaries/damion-john-perez/article_a589d762-d99a-11e9-86d5-f32ff5f9d000.html">Damion John Perez</a></li><li><a href="/refugio_county_press/news/mother-son-indicted-in-theft-case/article_e4607f80-dbb7-11e9-8d6d-6f6f008b1263.html">Mother, son indicted in theft case</a></li><li><a href="/beeville_bee_picayune/obituaries/martha-aleene-luthringer-sugarek/article_994a12e8-dafb-11e9-abed-77f53a1663bd.html">Martha Aleene (Luthringer) Sugarek</a></li><li><a href="/beeville_bee_picayune/obituaries/jack-daniel-alcorta/article_2ecffbde-dae3-11e9-b672-cb141be1b360.html">Jack Daniel Alcorta</a></li><li><a href="/karnes_countywide/news/downtown-chase-ends-with-arrest/article_8d5baa8c-da24-11e9-905e-432d33f68958.html">Downtown chase ends with arrest</a></li><li><a href="/the_progress/news/suspects-face-federal-charges/article_caa66d70-d4c8-11e9-a6b3-e3b86889b014.html">Suspects face federal charges</a></li><li><a href="/beeville_bee_picayune/news/the-truth-is-out-there/article_0d498e42-dba8-11e9-9c89-f71a4267ecf3.html">The truth is out there</a></li><li><a href="/refugio_county_press/obituaries/amber-marie-solansky/article_1bff77b6-db22-11e9-b569-a735220c7880.html">Amber Marie Solansky</a></li><li><a href="/san_patricio_county/news/features/mathis-isd-gonzales-family-saga-continues-with-new-court-rulings/article_317896ae-d8a7-11e9-b9ec-cb4b031806fc.html">Mathis ISD, Gonzales family saga continues with new court rulings</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/entertainment_and_society/emt-certifications-earnes/image_66626456-d65b-11e9-af15-c7139ca26c25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="EMT Certifications Earnes"
                        class="img-responsive lazyload full"
                        width="821"
                        height="821"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/66/66626456-d65b-11e9-af15-c7139ca26c25/5d7bec3b73980.image.jpg?crop=821%2C821%2C689%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/rainy-day-wreckage-south-of-sinton/image_b7473ec6-d59f-11e9-b4f1-7bd6904f4f46.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rainy day wreckage south of Sinton"
                        class="img-responsive lazyload full"
                        width="1167"
                        height="1167"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/74/b7473ec6-d59f-11e9-b4f1-7bd6904f4f46/5d7ab159395a7.image.jpg?crop=1167%2C1167%2C304%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the_progress/news/three-rivers-business-of-the-month/image_5119b1d0-d4cb-11e9-80e1-23caf226c0f6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three Rivers Business of the Month"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/11/5119b1d0-d4cb-11e9-80e1-23caf226c0f6/5d794cc075b57.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/entertainment_and_society/first-responders-welcome-students-back-to-school/image_a5c474c4-db22-11e9-8a9e-f3004ab4f2b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First Responders welcome students back to school"
                        class="img-responsive lazyload full"
                        width="1303"
                        height="1303"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/5c/a5c474c4-db22-11e9-8a9e-f3004ab4f2b0/5d83f1f57c9e6.image.jpg?crop=1303%2C1303%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/entertainment_and_society/fca-honors-johnson/image_dd3420d8-d8c2-11e9-94b8-0bf9c6443736.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FCA honors Johnson"
                        class="img-responsive lazyload full"
                        width="1132"
                        height="1132"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/d3/dd3420d8-d8c2-11e9-94b8-0bf9c6443736/5d7ff530bcf8f.image.jpg?crop=1132%2C1132%2C348%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/entertainment_and_society/runge-homecoming/image_e02a7288-daed-11e9-ba3b-77a8b8a9862e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Runge Homecoming"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/02/e02a7288-daed-11e9-ba3b-77a8b8a9862e/5d839a47aa647.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/features/army-basic-grad/image_a4dd8618-d636-11e9-88de-7b1b300a1a10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Army Basic grad"
                        class="img-responsive lazyload full"
                        width="1137"
                        height="1137"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/4d/a4dd8618-d636-11e9-88de-7b1b300a1a10/5d7bae6b53e77.image.jpg?crop=1137%2C1137%2C0%2C243&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/basic-training-grad/image_cfa7d526-d59e-11e9-ae02-9316f215ba31.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Basic Training Grad"
                        class="img-responsive lazyload full"
                        width="1205"
                        height="1205"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/fa/cfa7d526-d59e-11e9-ae02-9316f215ba31/5d7aaf8986edb.image.jpg?crop=1205%2C1205%2C0%2C257&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/entertainment_and_society/lifetime-hunting-fishing-license-winner/image_1d2303c4-d631-11e9-a58d-f7848d542969.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lifetime  hunting/fishing license winner"
                        class="img-responsive lazyload full"
                        width="1040"
                        height="1040"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/d2/1d2303c4-d631-11e9-a58d-f7848d542969/5d7ba509d4346.image.jpg?crop=1040%2C1040%2C36%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/sports/lady-badgers-run-well-at-kc-meet/image_ee52d9da-d58f-11e9-a315-6b1a697c0052.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Badgers run well at KC Meet"
                        class="img-responsive lazyload full"
                        width="1422"
                        height="1422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e5/ee52d9da-d58f-11e9-a315-6b1a697c0052/5d7a9944b0ce6.image.jpg?crop=1422%2C1422%2C0%2C17&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/entertainment_and_society/busy-with-bees/collection_109fbb0a-d632-11e9-8c45-53c60d50adc8.html">Busy with bees</a></li><li><a href="/beeville_bee_picayune/news/sports/lady-eagles-fall-in-three-at-beeville/collection_a56b5444-d59f-11e9-a600-dbed3b988417.html">Lady Eagles fall in three at Beeville</a></li><li><a href="/multimedia/photos-on-display/collection_6b8aca5e-d0d9-11e9-b952-0b9310c4115a.html">Photos on display</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/mathis-rapha-house-pulls-no-punches/collection_7b729bb2-d0df-11e9-8cd8-ab6fa17d02f5.html">Mathis’ Rapha House pulls no punches</a></li><li><a href="/multimedia/r-a-hall-students-and-faculty-remember---attacks/collection_886cad3c-d637-11e9-88cb-5f5a8553b887.html">R.A. Hall students and faculty remember 9-11 attacks with Freedom Walk accompanied by first responders, veterans</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/keystones-of-art/collection_11072050-db24-11e9-9e5f-9f9b3efdb8f4.html">‘Keystones’ of art</a></li><li><a href="/multimedia/prayer-for-the-communities/collection_31b313c0-d0d6-11e9-8cf6-d39238ef19fe.html">Prayer for the communities</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/reading-into-your-truth-at-books-ink/collection_0bf73848-d0d9-11e9-82c6-f37ba6e8f0ca.html">Reading into your truth at Books Ink</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/aunt-aggie-de-s-show-their-spirit-in-wild-fashion/collection_5bf135a2-cb42-11e9-9530-933bfd7579a1.html">Aunt Aggie De’s show their spirit in wild fashion</a></li><li><a href="/multimedia/welding-new-future/collection_f8bbb14c-d636-11e9-b61f-a761a40a662b.html">Welding new future</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/refugio_county_press/obituaries/amber-marie-solansky/article_1bff77b6-db22-11e9-b569-a735220c7880.html">Amber Marie Solansky</a> (2)</li><li><a href="/karnes_countywide/obituaries/melba-pettiette/article_36a68a46-d672-11e9-9195-b7acc3a80bb2.html">Melba Pettiette</a> (2)</li><li><a href="/goliad_advance_guard/obituaries/opal-white/article_31e29b40-d8ba-11e9-a177-dfde7384ddcb.html">Opal White</a> (1)</li><li><a href="/san_patricio_county/obituaries/elida-gonzales/article_7415a5c8-cf5c-11e9-8a8a-178a48cbee91.html">Elida Gonzales</a> (1)</li><li><a href="/refugio_county_press/obituaries/sharon-maxine-ressmann/article_7d186c50-ce58-11e9-aea0-674f95b49f54.html">Sharon Maxine Ressmann</a> (1)</li><li><a href="/refugio_county_press/obituaries/joe-elder-olle/article_c150e0a0-d344-11e9-b337-eb5bc84e788f.html">Joe Elder Olle</a> (1)</li><li><a href="/karnes_countywide/obituaries/ronnie-h-polston-sr/article_ec324eea-c81c-11e9-931a-730adfc1c344.html">Ronnie H. Polston Sr.</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/job/advertising/great/pdfdisplayad_0069305c-50ab-11e9-ac60-bf562676b268.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Great"><span class="title">Great</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/advertising/great/pdfdisplayad_0069305c-50ab-11e9-ac60-bf562676b268.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Great"
                        class="img-responsive lazyload full"
                        width="1074"
                        height="1600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=300%2C447 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=400%2C596 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=540%2C804 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=750%2C1117 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/0/06/0069305c-50ab-11e9-ac60-bf562676b268/5c9ba0bbc0594.preview.jpg?resize=1074%2C1600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/refugio_county_press/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/refugio_county_press/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/refugio_county_press/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-events"  href="/calendar/" >
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-510542" class="tncms-block"><section id="block-510542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510542 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Advance-Guard Press</strong><br>
    412 N. Alamo St.<br>
    Refugio, TX 78377
    <br>
    
        <strong>Phone:</strong> 361-526-2397<br>
        <strong>Email:</strong> <a href="mailto:goliadoffice@mysoutex.com">goliadoffice@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/refugio_county_press\/opinions\/letters_to_the_editor","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_510333 = $('#user-controls-510333 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_510333.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_510333.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_510332 = $('#user-controls-510332 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_510332.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_510332.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script></body>
</html>