
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="features" />
<meta name="news_keywords" content="features" />
<meta name="description" content="Texas has been in mourning for weeks since the school shooting that occurred in Uvalde took the lives of 19 students and two teachers on May 24. The shooting has" />
<meta name="author" content="Paul Gonzales" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?crop=1160%2C609%2C42%2C85&amp;resize=1160%2C609&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="609" />
<meta property="og:title" content="&lsquo;Education is no longer about teaching, it&rsquo;s about surviving.&rsquo;" />
<meta property="og:description" content="Texas has been in mourning for weeks since the school shooting that occurred in Uvalde took the lives of 19 students and two teachers on May 24. The shooting has" />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/SanPatCoNews " />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?crop=1160%2C609%2C42%2C85&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:image:alt" content="Pg1 6-9 MISD Principal Visits Uvalde_1.JPEG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } #follow-links-510537 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-510537.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-510537 li { background-color: } #follow-links-510537.display-small li { background-color: transparent; } #follow-links-510537 li a, #follow-links-510537 li a:focus, #follow-links-510537 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; padding:0; box-shadow: none; } #follow-links-510537 li a:hover { text-decoration: none; } #follow-links-510537 li:hover { opacity: 1; } #follow-links-510537 li.tw,#follow-links-510537 li.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-511155 .tnt-prop-img { max-width: 1489px; } #tncms-block-724608 .tnt-prop-img { max-width: 2415px; } #tncms-block-511156 .tnt-prop-img { max-width: 1489px; } #weather-511169 .list-unstyled { margin: 0; } #weather-511169 span { display: block; } #weather-511169 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-511169 .icon { position: relative; } #weather-511169 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-511169 .temp { font-size: 18px; font-weight: bold; } #weather-511169 .cond { opacity: 0.7; } #weather-511169 .current-conditions { float: left; height: 24px; } #weather-511169 .dropdown-toggle { color: #fff; display: block; } #weather-511169 .city-title { padding-top: 5px; } #weather-511169 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-511169 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-511169 .weather-expanded small { opacity: 0.5; } #weather-511169 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-511169 .zip-update { width: 75px; } #weather-511169 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-511169 .zip-update-link:hover { color: #777; } #block-511708 .card.summary { border: 0; padding: 0; margin: 0; } #block-511708 .card-panel { background-color: #666; border-color: rgba(0,0,0,.08); } #block-522084 .block-title .block-title-inner { background-color: #00A5E2; } #block-527386 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-527386 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-527386 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-510253 .most-popular .tab-text { display: none; } #block-510253 .block-title .block-title-inner { background-color: #666; } #block-510253 .most-popular .active .tab-text { display: inline; } #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/san_patricio_county\/news\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Paul Gonzales","start_hour":"07","id":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","ga_page":"\/san_patricio_county\/news\/features\/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.add('med', 'flag: featured');
	_cc15409.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1655294716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1655271314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1648217478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1648217478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1648217478"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654799043"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1654799043"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1648217478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘Education is no longer about teaching, it’s about surviving.’ | Features | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘Education is no longer about teaching, it’s about surviving.’ | Features | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=san_patricio_county/news/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-1496a87e-ebe0-11ec-b106-8f7ab4d07d62  section-san-patricio-county section-news section-features type-article infinity-disabled" data-authors='[]' data-path="/san_patricio_county/news/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsan_patricio_county%2Fnews%2Ffeatures&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Gonzales&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=1496a87e-ebe0-11ec-b106-8f7ab4d07d62&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsan_patricio_county%2Fnews%2Ffeatures%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=377&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5191712-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?assetid=1496a87e-ebe0-11ec-b106-8f7ab4d07d62&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?from_section=/san_patricio_county/news/features"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=1496a87e-ebe0-11ec-b106-8f7ab4d07d62"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/"  class="nav-link tnt-section-span-class-fa-fa-home-span "><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goliad_advance_guard/opinions/letters_to_the_editor/"  class="nav-link tnt-section-editorials ">Editorials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/bestofsanpat/"  class="nav-link tnt-section-best-of-san-patricio ">Best of San Patricio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements ">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition ">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-select-businesses ">Select Businesses</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-510329" class="site-search-form input-group default normal form-control">
        <label for="site-search-510329-term" class="sr-only">Site search</label>
        <input id="site-search-510329-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-510329" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bee-county"  href="/beeville_bee_picayune/"  tabindex="0" >
                    <span class="nav-label ">Bee County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goliad-county"  href="/goliad_advance_guard/"  tabindex="0" >
                    <span class="nav-label ">Goliad County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-karnes-county"  href="/karnes_countywide/"  tabindex="0" >
                    <span class="nav-label ">Karnes County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refugio-county"  href="/refugio_county_press/"  tabindex="0" >
                    <span class="nav-label ">Refugio County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-san-patricio-county"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label ">San Patricio County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-oak-mcmullen-counties"  href="/the_progress/"  tabindex="0" >
                    <span class="nav-label ">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-511150" class="site-search-form input-group default normal form-control">
        <label for="site-search-511150-term" class="sr-only">Site search</label>
        <input id="site-search-511150-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-511150" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-510537" class="tncms-block padding-top"><div id="follow-links-510537" class="follow-links display-circles pull-right">
    
    <section id="block-510537" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li class="tw">
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : [,"http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511155" class="tncms-block a"><section id="block-511155" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-724608" class="tncms-block a larger"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=990%2C352 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1035%2C368 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1200%2C426 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1333%2C474 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1476%2C524 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=2008%2C713 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2415"
                height="858"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511156" class="tncms-block"><section id="block-511156" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78368" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78368">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_511169" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mathis, TX
                                
                                <small>(78368)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. High 97F. Winds SSE at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds, otherwise generally clear. Low around 75F. Winds SSE at 15 to 25 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2022 @ 7:24 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78368"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label "><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/san_patricio_county/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/goliad_advance_guard/opinions/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/san_patricio_county/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-san-patricio"  href="/san_patricio_county/bestofsanpat/"  tabindex="0" >
                    <span class="nav-label ">Best of San Patricio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-select-businesses"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Select Businesses</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-511498" class="tncms-block"></div><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" class="carousel-inner"><div  class="item photo-49702368-ebe0-11ec-83ca-bfc565889be4">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500"
                    
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_1.JPEG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target=".caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal collapse in"><div class="caption-text"><p>Thousands of bouquets and stuffed animals lay at the Robb Elementary School sign, left by visitors wishing to pay their respects after the school shooting late last month.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-1-jpeg%2Fimage_49702368-ebe0-11ec-83ca-bfc565889be4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg1-6-9-misd-principal-visits-uvalde-1-jpeg/image_49702368-ebe0-11ec-83ca-bfc565889be4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_1.JPEG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-1-jpeg%2Fimage_49702368-ebe0-11ec-83ca-bfc565889be4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg1-6-9-misd-principal-visits-uvalde-1-jpeg/image_49702368-ebe0-11ec-83ca-bfc565889be4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/pg1-6-9-misd-principal-visits-uvalde-1-jpeg/image_49702368-ebe0-11ec-83ca-bfc565889be4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg1-6-9-misd-principal-visits-uvalde-1-jpeg/image_49702368-ebe0-11ec-83ca-bfc565889be4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/49702368-ebe0-11ec-83ca-bfc565889be4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_1.JPEG&body=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-1-jpeg%2Fimage_49702368-ebe0-11ec-83ca-bfc565889be4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg1-6-9-misd-principal-visits-uvalde-1-jpeg/image_49702368-ebe0-11ec-83ca-bfc565889be4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49702368-ebe0-11ec-83ca-bfc565889be4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49702368-ebe0-11ec-83ca-bfc565889be4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49702368-ebe0-11ec-83ca-bfc565889be4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49702368-ebe0-11ec-83ca-bfc565889be4" class="save-list-49702368-ebe0-11ec-83ca-bfc565889be4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49702368-ebe0-11ec-83ca-bfc565889be4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52f35752-ebe0-11ec-8d41-a792e7a2c5dd">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500"
                    
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_3.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target=".caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal collapse in"><div class="caption-text"><p>Memorials made for the students that lost their lives during teh Uvalde school shooting. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-3-jpg%2Fimage_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg1-6-9-misd-principal-visits-uvalde-3-jpg/image_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_3.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-3-jpg%2Fimage_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg1-6-9-misd-principal-visits-uvalde-3-jpg/image_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/pg1-6-9-misd-principal-visits-uvalde-3-jpg/image_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg1-6-9-misd-principal-visits-uvalde-3-jpg/image_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/52f35752-ebe0-11ec-8d41-a792e7a2c5dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_3.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-3-jpg%2Fimage_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg1-6-9-misd-principal-visits-uvalde-3-jpg/image_52f35752-ebe0-11ec-8d41-a792e7a2c5dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52f35752-ebe0-11ec-8d41-a792e7a2c5dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-52f35752-ebe0-11ec-8d41-a792e7a2c5dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52f35752-ebe0-11ec-8d41-a792e7a2c5dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52f35752-ebe0-11ec-8d41-a792e7a2c5dd" class="save-list-52f35752-ebe0-11ec-8d41-a792e7a2c5dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52f35752-ebe0-11ec-8d41-a792e7a2c5dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59534a80-ebe0-11ec-98f6-3bf39ff79a44">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/95/59534a80-ebe0-11ec-98f6-3bf39ff79a44/62a883b6876af.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target=".caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal collapse in"><div class="caption-text"><p>Memorials made for the students that lost their lives during teh Uvalde school shooting.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-4-jpg%2Fimage_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg1-6-9-misd-principal-visits-uvalde-4-jpg/image_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_4.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-4-jpg%2Fimage_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg1-6-9-misd-principal-visits-uvalde-4-jpg/image_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/pg1-6-9-misd-principal-visits-uvalde-4-jpg/image_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg1-6-9-misd-principal-visits-uvalde-4-jpg/image_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/59534a80-ebe0-11ec-98f6-3bf39ff79a44" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_4.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-4-jpg%2Fimage_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg1-6-9-misd-principal-visits-uvalde-4-jpg/image_59534a80-ebe0-11ec-98f6-3bf39ff79a44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59534a80-ebe0-11ec-98f6-3bf39ff79a44"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59534a80-ebe0-11ec-98f6-3bf39ff79a44-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59534a80-ebe0-11ec-98f6-3bf39ff79a44" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59534a80-ebe0-11ec-98f6-3bf39ff79a44" class="save-list-59534a80-ebe0-11ec-98f6-3bf39ff79a44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59534a80-ebe0-11ec-98f6-3bf39ff79a44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><div id="modal-image-5aed841e-ebe0-11ec-8410-8be51987d925" class="modal fullscreen in modal-image image-infographic modal-5aed841e-ebe0-11ec-8410-8be51987d925" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5aed841e-ebe0-11ec-8410-8be51987d925" 
                    >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=150%2C217 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=225%2C325 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=287%2C415 300w"
                        sizes="100vw"
                        
                        width="287"
                        height="415"
                        alt="Pg1 6-9 MISD Principal Visits Uvalde_5.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5aed841e-ebe0-11ec-8410-8be51987d925" data-target=".caption-inner-modal-image-5aed841e-ebe0-11ec-8410-8be51987d925">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5aed841e-ebe0-11ec-8410-8be51987d925 collapse in"><div class="caption-text"><p>Garcia</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-5-jpg%2Fimage_5aed841e-ebe0-11ec-8410-8be51987d925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg1-6-9-misd-principal-visits-uvalde-5-jpg/image_5aed841e-ebe0-11ec-8410-8be51987d925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_5.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-5-jpg%2Fimage_5aed841e-ebe0-11ec-8410-8be51987d925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg1-6-9-misd-principal-visits-uvalde-5-jpg/image_5aed841e-ebe0-11ec-8410-8be51987d925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/pg1-6-9-misd-principal-visits-uvalde-5-jpg/image_5aed841e-ebe0-11ec-8410-8be51987d925.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg1-6-9-misd-principal-visits-uvalde-5-jpg/image_5aed841e-ebe0-11ec-8410-8be51987d925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/5aed841e-ebe0-11ec-8410-8be51987d925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_5.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-5-jpg%2Fimage_5aed841e-ebe0-11ec-8410-8be51987d925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg1-6-9-misd-principal-visits-uvalde-5-jpg/image_5aed841e-ebe0-11ec-8410-8be51987d925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed841e-ebe0-11ec-8410-8be51987d925"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5aed841e-ebe0-11ec-8410-8be51987d925-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aed841e-ebe0-11ec-8410-8be51987d925" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aed841e-ebe0-11ec-8410-8be51987d925" class="save-list-5aed841e-ebe0-11ec-8410-8be51987d925-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aed841e-ebe0-11ec-8410-8be51987d925" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5aed841e-ebe0-11ec-8410-8be51987d925 img { max-height: 415px; }
            </style>
        </template>
    </div><div id="modal-image-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" class="modal fullscreen in modal-image image-infographic modal-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" 
                    >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=400%2C533"
                        srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg 1333w"
                        sizes="100vw"
                        
                        width="1247"
                        height="1663"
                        alt="Pg1 6-9 MISD Principal Visits Uvalde_2.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" data-target=".caption-inner-modal-image-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4 collapse in"><div class="caption-text"><p>People from all over the world have come by to pay their respects in Uvalde. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-2-jpg%2Fimage_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg1-6-9-misd-principal-visits-uvalde-2-jpg/image_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_2.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-2-jpg%2Fimage_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg1-6-9-misd-principal-visits-uvalde-2-jpg/image_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/pg1-6-9-misd-principal-visits-uvalde-2-jpg/image_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg1-6-9-misd-principal-visits-uvalde-2-jpg/image_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Pg1%206-9%20MISD%20Principal%20Visits%20Uvalde_2.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fpg1-6-9-misd-principal-visits-uvalde-2-jpg%2Fimage_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg1-6-9-misd-principal-visits-uvalde-2-jpg/image_4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" class="save-list-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4 img { max-height: 1663px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="asset article-default"  data-url="https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Texas has been in mourning for weeks since the school shooting that occurred in Uvalde took the lives of 19 students and two teachers on May 24. The shooting has also had an impact on small communities and school districts across Texas like Mathis. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?crop=1160%2C609%2C42%2C85&resize=1160%2C609&order=crop%2Cresize">
            <meta itemprop="width" content="1160">
            <meta itemprop="height" content="609">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=1496a87e-ebe0-11ec-b106-8f7ab4d07d62&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="asset-paging">
                <div id="paging-prev-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="paging-link prev offset"></div>
                <div id="paging-next-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Education is no longer about teaching, it’s about surviving.’
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ebef5d92-c702-11e6-87f8-10604b9ffe60-asset-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mysoutex.com/users/profile/paulbeepic">Paul Gonzales</a></span>
                
                    <div id="author-popup-ebef5d92-c702-11e6-87f8-10604b9ffe60-asset-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ebef5d92-c702-11e6-87f8-10604b9ffe60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/paulbeepic" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="paulbeepic" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/e/be/f5d/ebef5d92-c702-11e6-87f8-10604b9ffe60.6c5e7713db336dd97d9434152b09421b.png?_dc=1483630198" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/paulbeepic" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Gonzales</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mathisnews@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ebef5d92-c702-11e6-87f8-10604b9ffe60-asset-1496a87e-ebe0-11ec-b106-8f7ab4d07d62').popover({
                            content: $('#author-popup-ebef5d92-c702-11e6-87f8-10604b9ffe60-asset-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-15T07:15:00-05:00" class="tnt-date asset-date text-muted">
            Jun 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-15T07:15:00-05:00" class="tnt-date asset-date text-muted">20 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-15T07:15:00-05:00">
    <meta itemprop="datePublished" content="2022-06-15T07:15:00-05:00">
    <meta itemprop="dateModified" content="2022-06-15T07:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="carousel-inner"><div  class="item photo-49702368-ebe0-11ec-83ca-bfc565889be4">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-49702368-ebe0-11ec-83ca-bfc565889be4" data-instance="#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target="#photo-carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500"
                    
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_1.JPEG"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/97/49702368-ebe0-11ec-83ca-bfc565889be4/62a8839bdb65a.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62 collapse in"><div class="caption-text"><p>Thousands of bouquets and stuffed animals lay at the Robb Elementary School sign, left by visitors wishing to pay their respects after the school shooting late last month.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52f35752-ebe0-11ec-8d41-a792e7a2c5dd">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-52f35752-ebe0-11ec-8d41-a792e7a2c5dd" data-instance="#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target="#photo-carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500"
                    
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_3.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/2f/52f35752-ebe0-11ec-8d41-a792e7a2c5dd/62a883abd166d.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62 collapse in"><div class="caption-text"><p>Memorials made for the students that lost their lives during teh Uvalde school shooting. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59534a80-ebe0-11ec-98f6-3bf39ff79a44">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘Education is no longer about teaching, it’s about surviving.’","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-59534a80-ebe0-11ec-98f6-3bf39ff79a44" data-instance="#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal" data-target="#photo-carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/95/59534a80-ebe0-11ec-98f6-3bf39ff79a44/62a883b6876af.image.jpg?resize=500%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/95/59534a80-ebe0-11ec-98f6-3bf39ff79a44/62a883b6876af.image.jpg?resize=500%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pg1 6-9 MISD Principal Visits Uvalde_4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/95/59534a80-ebe0-11ec-98f6-3bf39ff79a44/62a883b6876af.image.jpg?resize=500%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1496a87e-ebe0-11ec-b106-8f7ab4d07d62 collapse in"><div class="caption-text"><p>Memorials made for the students that lost their lives during teh Uvalde school shooting.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of David Garcia</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1496a87e-ebe0-11ec-b106-8f7ab4d07d62">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="save-list-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Texas has been in mourning for weeks since the school shooting that occurred in Uvalde took the lives of 19 students and two teachers on May 24. The shooting has also had an impact on small communities and school districts across Texas like Mathis.</p><p>Just a few days after the horrific shooting, Mathis ISD Intermediate School Assistant Principal David Garcia felt compelled to visit the site and deliver support and prayer for the grieving community.</p><p>“As the days went on and I kept learning more about the victims and their families, my heart was just tugging at me to go over there and offer condolences and prayers and just kind of bring some peace for myself,” Garcia said. “I’m not directly involved but because we work with children, it was just very overwhelming for me.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>On May 29, Garcia made the two hour drive to Uvalde to pay his respects and found a small town overrun with support and a healing community.</p><p>He said that visitors had to park blocks away from the school and make the trek past neighbors who were helping any way they could, handing out free water and food to visitors from all over the world.</p><p>“We had to park a couple of blocks away  and as I walked through the streets it resonated even more so because you realize this is like Mathis,” Garcia said. “These people and this community are just like Mathis.</p><p>“It just really hit close to home.</p><p>“I just couldn’t imagine what those children and those teachers and those staff members were going through during that hour that they were having to deal with the active shooter situation.</p><p>“I went from feeling heartache to feeling anger. Why would somebody do something like this to these poor children? They had no reason to be involved in anything like this.”</p><p>Garcia said he brought that feeling back to the MISD campus and began to think how this type of tragedy could be avoided in his community. He said that MISD is actively working on integrating changes to make its campuses safer but it needs government support and money so it can have a campus police presence.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1043272" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_0").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_4"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><p>Gov. Greg Abbott has been announcing initiatives to help Texas’ schools like calling for special legislative communities to provide solutions to protect Texas school districts and calling for a safety review for public schools.</p><p>“I am charging the (Texas School Safety Center) in coordination with the TEA, to develop and implement a plan to conduct random inspections to assess access control measures of Texas school districts,” Abbott said in a letter to the center. “Among other reviews, your team should begin conducting in-person, unannounced, random intruder detection audits on school districts.</p><p>“Also, the TxSSC should immediately begin working with my office and the Legislature on recommendations to improve current security systems and determine the funding necessary to continue the work of hardening our schools against outside threats.”</p><p>Garcia said, “Our parents need to know that we’re going to keep their children safe and that we’re going to keep them out of harm’s way. I know that every teacher, faculty and staff member that works for me is going to do anything and everything they can to protect children, but ultimately  that may mean that you have to lose your life.</p><p>“It’s so unfortunate that education is no longer just about teaching, it’s about surviving.”</p><p>Back to his Uvalde visit, Garcia said he was overwhelmed by the support of complete strangers who felt the need to pay their respects to the families of those affected by the tragedy. He said a man who lived in Uvalde told him people were coming from Europe, Canada and all over Texas to show their support.</p><p>“It makes me proud to know that people still have a kind heart and loving heart,” he said. “Just seeing all those kinds of acts and overwhelming support is just so humbling. It’s great to see those things in the midst of this tragic massacre, because that really is what it was a massacre. Just to see people coming together, united to share love.</p><p>“I just hope my silent presence there will hopefully extend some comfort with prayers and love to people I don’t even know.”</p><p><strong>•pgonzales@mysoutex.com•</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20%E2%80%98Education%20is%20no%20longer%20about%20teaching%2C%20it%E2%80%99s%20about%20surviving.%E2%80%99&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1496a87e-ebe0-11ec-b106-8f7ab4d07d62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" class="save-list-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1496a87e-ebe0-11ec-b106-8f7ab4d07d62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5aed841e-ebe0-11ec-8410-8be51987d925" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="287">
            <meta itemprop="height" content="415">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pg1 6-9 MISD Principal Visits Uvalde_5.jpg"
                            class="img-responsive lazyload full default"
                            width="287"
                            height="415"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=150%2C217 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=225%2C325 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ae/5aed841e-ebe0-11ec-8410-8be51987d925/62a883b939cde.image.jpg?resize=287%2C415 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Garcia</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1200%2C1600">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pg1 6-9 MISD Principal Visits Uvalde_2.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/df/4df2f082-ebe0-11ec-89b9-b3ef40c4e0b4/62a883a371d0b.image.jpg 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>People from all over the world have come by to pay their respects in Uvalde. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of David Garcia</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ebef5d92-c702-11e6-87f8-10604b9ffe60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/paulbeepic" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="paulbeepic" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/e/be/f5d/ebef5d92-c702-11e6-87f8-10604b9ffe60.6c5e7713db336dd97d9434152b09421b.png?_dc=1483630198" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/paulbeepic" rel="author" class="tnt-user-profile-link tnt-user-name">Paul Gonzales</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mathisnews@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ebef5d92-c702-11e6-87f8-10604b9ffe60" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ebef5d92-c702-11e6-87f8-10604b9ffe60&amp;s=start_time&amp;sd=desc" data-subject="Paul Gonzales" data-description="Whenever Paul Gonzales posts new content, you'll get an email delivered to your inbox with a link." data-name="Paul Gonzales notification" data-author-id="ebef5d92-c702-11e6-87f8-10604b9ffe60" data-user-url="https://www.mysoutex.com/users/">
        <i class="fas tnt-star"></i> Follow Paul Gonzales
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mysoutex.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Ffeatures%2Feducation-is-no-longer-about-teaching-it-s-about-surviving%2Farticle_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043273" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/1496a87e-ebe0-11ec-b106-8f7ab4d07d62/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043274" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511708" class="tncms-block visible-lg visible-sm"><section id="block-511708" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511708 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/features/education-is-no-longer-about-teaching-it-s-about-surviving/article_1496a87e-ebe0-11ec-b106-8f7ab4d07d62.html" class="tnt-asset-link" aria-label="‘Education is no longer about teaching, it’s about surviving.’">
        

        
            ‘Education is no longer about teaching, it’s about surviving.’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/owls-earn-all-district-honors/article_d9881890-ebe3-11ec-9ecd-07b832847802.html" class="tnt-asset-link" aria-label="Owls earn all-district honors">
        

        
            Owls earn all-district honors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/pirates-win-region-title/article_cd10f9ae-ebe0-11ec-a0ad-6f3c9dfee7a4.html" class="tnt-asset-link" aria-label="Pirates win region title">
        

        
            Pirates win region title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/sinton-s-blake-mitchell-is-gatorade-texas-poy/article_78a6b7e2-ebdf-11ec-8b77-ff656bfcd2a0.html" class="tnt-asset-link" aria-label="Sinton’s Blake Mitchell is Gatorade Texas POY">
        

        
            Sinton’s Blake Mitchell is Gatorade Texas POY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/obituaries/richard-t-gray/article_8e1b45ac-e8fb-11ec-8733-e7f993cfad67.html" class="tnt-asset-link" aria-label="Richard T. Gray">
        

        
            Richard T. Gray</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/obituaries/lydia-s-gomez/article_492a57c0-e82f-11ec-b9fd-b3746013c089.html" class="tnt-asset-link" aria-label="Lydia S. Gomez">
        

        
            Lydia S. Gomez</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/obituaries/emma-kathleen-kay-cramer-whatley/article_6a30219c-e452-11ec-b2b3-274d8ad0874f.html" class="tnt-asset-link" aria-label="Emma Kathleen “Kay” Cramer Whatley">
        

        
            Emma Kathleen “Kay” Cramer Whatley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/corpus-christi-water-blend-loses-colorado-river-water-due-to-drought-conditions/article_c26586f6-dc44-11ec-86c0-870d27fcb6ab.html" class="tnt-asset-link" aria-label="Corpus Christi water blend loses Colorado River water due to drought conditions">
        

        
            Corpus Christi water blend loses Colorado River water due to drought conditions</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-06-15&d2=2022-06-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527386" class="tncms-block"><section id="block-527386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527386 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-15T18:00:00-05:00">
            Wed, Jun 15, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9b1bd3de-e0f9-11ec-b623-e3e19ee4ac1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-italians-in-goliad-free-lecture-with-patsy-light/event_9b1bd3de-e0f9-11ec-b623-e3e19ee4ac1f.html" class="tnt-asset-link" aria-label="The Italians in Goliad  Free Lecture with Patsy Light">
        

        
            The Italians in Goliad  Free Lecture with Patsy Light</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-16T18:00:00-05:00">
            Thu, Jun 16, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-16T18:00:00-05:00">
            Thu, Jun 16, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-17T18:00:00-05:00">
            Fri, Jun 17, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-18T18:00:00-05:00">
            Sat, Jun 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-19T18:00:00-05:00">
            Sun, Jun 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-20T18:00:00-05:00">
            Mon, Jun 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-21T18:00:00-05:00">
            Tue, Jun 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-22T18:00:00-05:00">
            Wed, Jun 22, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-06-23T18:00:00-05:00">
            Thu, Jun 23, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1043275" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-600802" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=18841" style="padding:0px;border:0px;width:100%;height:680px;max-height:680px;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/karnes_countywide/obituaries/carin-elizabeth-kopecki-and-raley-wayne-kopecki/article_a597cc42-eb43-11ec-80c2-d71851199b76.html">Carin Elizabeth Kopecki and Raley Wayne Kopecki</a></li><li><a href="/the_progress/news/george-west-hires-two-principals/article_65ad2340-e691-11ec-9278-6702d3c5037a.html">George West hires two principals</a></li><li><a href="/karnes_countywide/obituaries/trinidad-jose-t-j-garcia/article_bbc9e9d0-eb68-11ec-b11d-7725c8d63dd1.html">Trinidad Jose “T.J.” Garcia</a></li><li><a href="/beeville_bee_picayune/news/simmons-bank-robbery-suspect-apprehended/article_7e3bb174-e2a9-11ec-ada0-db7c51a19479.html">Simmons Bank robbery suspect apprehended</a></li><li><a href="/san_patricio_county/news/sports/sinton-s-blake-mitchell-is-gatorade-texas-poy/article_78a6b7e2-ebdf-11ec-8b77-ff656bfcd2a0.html">Sinton’s Blake Mitchell is Gatorade Texas POY</a></li><li><a href="/beeville_bee_picayune/obituaries/joseph-gruy-jr/article_6ecbbf76-e75a-11ec-9931-6fa5709b5efb.html">Joseph Gruy, Jr.</a></li><li><a href="/goliad_advance_guard/gisd-superintendent-ghs-principal-resign/article_8cd1cfea-e71b-11ec-81c6-8f21f9435df8.html">GISD superintendent, GHS principal resign</a></li><li><a href="/beeville_bee_picayune/obituaries/jackie-jay-davis/article_158f7422-eb68-11ec-b05d-1b37da1d95ac.html">Jackie Jay Davis</a></li><li><a href="/goliad_advance_guard/knetl-soliz-nicely-lyon-ranked-highest-at-gms/article_72d92962-e716-11ec-8825-cf90369d2cca.html">Knetl, Soliz, Nicely, Lyon ranked highest at GMS</a></li><li><a href="/karnes_countywide/news/karnes-city-to-move-offices/article_fb3439cc-e69a-11ec-9433-273928e67b45.html">Karnes City to move offices</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spt-6-9-sinton-bb-9-jpg/image_1228ff46-ebe1-11ec-a690-8b6877dd8be2.html" class="tnt-asset-link"  aria-label="spt 6-9 sinton bb (9).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="spt 6-9 sinton bb (9).jpg"
                            class="img-responsive lazyload full default"
                            width="1403"
                            height="1403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/22/1228ff46-ebe1-11ec-a690-8b6877dd8be2/62a884ec9fdf3.image.jpg?crop=1403%2C1403%2C0%2C37&resize=1403%2C1403&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/county-republicans-donate-to-abbott/image_5ba250da-db80-11ec-b956-5bea2059dca1.html" class="tnt-asset-link"  aria-label="County Republicans donate to Abbott">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County Republicans donate to Abbott"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/5/ba/5ba250da-db80-11ec-b956-5bea2059dca1/628d0bf1d580c.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/eagle-plays-in-coastal-bend-coaches-all-star-basketball-game/image_8453e318-e71a-11ec-949f-934b9dc1110f.html" class="tnt-asset-link"  aria-label="Eagle plays in Coastal Bend Coaches All-Star Basketball Game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle plays in Coastal Bend Coaches All-Star Basketball Game"
                            class="img-responsive lazyload full default"
                            width="1136"
                            height="1136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/45/8453e318-e71a-11ec-949f-934b9dc1110f/62a0825238f86.image.jpg?crop=1136%2C1136%2C0%2C344&resize=1136%2C1136&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/entertainment_and_society/gill-takes-teacher-of-the-year-at-dallas-isd/image_bd1991f0-dc45-11ec-8db9-679e28f052b5.html" class="tnt-asset-link"  aria-label="Gill takes Teacher of the Year at Dallas ISD">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gill takes Teacher of the Year at Dallas ISD"
                            class="img-responsive lazyload full default"
                            width="1373"
                            height="1373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/d1/bd1991f0-dc45-11ec-8db9-679e28f052b5/628e5612cf99e.image.jpg?crop=1373%2C1373%2C0%2C68&resize=1373%2C1373&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/tigers-compete-in-7-on-7-tournament-in-wimberley/image_296dd4e0-e71a-11ec-b64e-d39aec97b4cd.html" class="tnt-asset-link"  aria-label="Tigers compete in 7-on-7 tournament in Wimberley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tigers compete in 7-on-7 tournament in Wimberley"
                            class="img-responsive lazyload full default"
                            width="778"
                            height="778"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/96/296dd4e0-e71a-11ec-b64e-d39aec97b4cd/62a081ba1ccd6.image.jpg?crop=778%2C778%2C211%2C0&resize=778%2C778&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/austwell-tivoli-ffa-chapter-becomes-chartered-member/image_ac26400a-e717-11ec-b860-43ba566ee8e8.html" class="tnt-asset-link"  aria-label="Austwell-Tivoli FFA chapter becomes chartered member">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Austwell-Tivoli FFA chapter becomes chartered member"
                            class="img-responsive lazyload full default"
                            width="945"
                            height="945"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/c2/ac26400a-e717-11ec-b860-43ba566ee8e8/62a07d5959734.image.jpg?crop=945%2C945%2C265%2C0&resize=945%2C945&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/woodsboros-gonzalez-competes-in-all-star-game/image_345a98ce-e71b-11ec-9741-436ac02645a5.html" class="tnt-asset-link"  aria-label="Woodsboro's Gonzalez competes in all-star game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woodsboro's Gonzalez competes in all-star game"
                            class="img-responsive lazyload full default"
                            width="1294"
                            height="1294"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/45/345a98ce-e71b-11ec-9741-436ac02645a5/62a0832d5768e.image.jpg?crop=1294%2C1294%2C0%2C153&resize=1294%2C1294&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spt-6-9-sinton-bb-10-jpg/image_1644c902-ebe1-11ec-866f-d34e33fef2d3.html" class="tnt-asset-link"  aria-label="spt 6-9 sinton bb (10).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="spt 6-9 sinton bb (10).jpg"
                            class="img-responsive lazyload full default"
                            width="1305"
                            height="1305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/64/1644c902-ebe1-11ec-866f-d34e33fef2d3/62a884f38582a.image.jpg?crop=1305%2C1305%2C142%2C0&resize=1305%2C1305&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/karnes-county-courthouse-celebrates-its-127th-birthday/image_d19c2076-e29d-11ec-b2cd-539605a7350e.html" class="tnt-asset-link"  aria-label="Karnes County courthouse celebrates its 127th birthday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karnes County courthouse celebrates its 127th birthday"
                            class="img-responsive lazyload full default"
                            width="369"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/19/d19c2076-e29d-11ec-b2cd-539605a7350e/6298fb99d1a52.image.jpg?crop=369%2C369%2C142%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/19/d19c2076-e29d-11ec-b2cd-539605a7350e/6298fb99d1a52.image.jpg?crop=369%2C369%2C142%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/19/d19c2076-e29d-11ec-b2cd-539605a7350e/6298fb99d1a52.image.jpg?crop=369%2C369%2C142%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/19/d19c2076-e29d-11ec-b2cd-539605a7350e/6298fb99d1a52.image.jpg?crop=369%2C369%2C142%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/19/d19c2076-e29d-11ec-b2cd-539605a7350e/6298fb99d1a52.image.jpg?crop=369%2C369%2C142%2C40&resize=369%2C369&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/eagle-plays-in-coastal-bend-coaches-all-star-basketball-game/image_ddc6e49a-e71a-11ec-9854-e7def3a88fcc.html" class="tnt-asset-link"  aria-label="Eagle plays in Coastal Bend Coaches All-Star Basketball Game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle plays in Coastal Bend Coaches All-Star Basketball Game"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="1159"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/dc/ddc6e49a-e71a-11ec-9854-e7def3a88fcc/62a082cfed825.image.jpg?crop=1159%2C1159%2C0%2C315&resize=1159%2C1159&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/ribbons-for-robb/collection_7566a72e-e679-11ec-8487-039b7b89c1b6.html">Ribbons for Robb</a></li><li><a href="/beeville_bee_picayune/news/week-of-hope-raises-271k/collection_50cc2bea-e67a-11ec-a86b-679d8ec90739.html">Week of Hope raises $271K</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/smacs-2022-field-day/collection_446cf030-e2a8-11ec-935f-fb67d9cad161.html">SMACS 2022 Field Day</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/main-street-celebrates-triple-ribbon-cutting/collection_4278bd6c-db7e-11ec-88d6-3b434f312bd4.html">Main Street celebrates triple ribbon cutting</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/la-tequila-jalisco-wins-salsa-contest/collection_2e7412a0-db81-11ec-954f-ab35e3bd11c0.html">La Tequila Jalisco wins salsa contest</a></li><li><a href="/karnes_countywide/news/kc-chamber-celebrates-appreciation-month/collection_50eae87a-e290-11ec-8077-a7120a2a2b98.html">KC Chamber celebrates Appreciation Month</a></li><li><a href="/karnes_countywide/news/karnes-city-elementary-holds-2022-spelling-bee/collection_c6bdeef8-e295-11ec-94f4-13455143eea1.html">Karnes City Elementary holds 2022 Spelling Bee</a></li><li><a href="/san_patricio_county/news/sports/wildcat-track-team-finishes-out-year/collection_2164e47a-dc46-11ec-9338-6b00f62aebe7.html">Wildcat track team finishes out year</a></li><li><a href="/karnes_countywide/news/sports/kenedy-isd-announces-cheerleading-squad-for-2022-23/collection_603406d2-d3a8-11ec-b18e-abf656044634.html">Kenedy ISD announces cheerleading squad for 2022-23</a></li><li><a href="/beeville_bee_picayune/news/sports/juniors-are-gridiron-queens/collection_2050f280-d0a3-11ec-a0f5-5bbd3da892fd.html">Juniors are gridiron queens</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/job/help_wanted/wiring-technician/pdfdisplayad_2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WIRING TECHNICIAN"><span class="title">WIRING TECHNICIAN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WIRING TECHNICIAN"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/2/af/2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15/6296266f4d4a2.preview.jpg?resize=150%2C221 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/2/af/2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15/6296266f4d4a2.preview.jpg?resize=200%2C294 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/2/af/2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15/6296266f4d4a2.preview.jpg?resize=225%2C331 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/2/af/2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15/6296266f4d4a2.preview.jpg?resize=300%2C441 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/2/af/2af4ef9c-e0ee-11ec-82b0-3fa4eb438e15/6296266f4d4a2.preview.jpg?resize=340%2C500 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/sale/livestock/cuero-livestock/pdfdisplayad_7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cuero Livestock"><span class="title">Cuero Livestock</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cuero Livestock"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=990%2C1281 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=1035%2C1339 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/e1/7e196a6c-ebe9-11ec-bd39-eb35e4be0c5a/62a8930e826cc.preview.jpg?resize=1265%2C1637 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-510321" class="tncms-block"><section id="block-510321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510321 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/san_patricio_county/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-events"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-510244" class="tncms-block"><section id="block-510244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510244 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711101" class="tncms-block"><section id="block-711101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News of San Patricio</strong><br>
     <br>
     ,    
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:sintonoffice@mysoutex.com">sintonoffice@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/features","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1496a87e-ebe0-11ec-b106-8f7ab4d07d62")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15409.add('act', dmpData);_cc15409.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["san_patricio_county/news/features"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-510329'),
            query_input = d.getElementById('site-search-510329-term'),
            search_dropdown = d.getElementById('site-search-510329-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-510329 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-511150'),
            query_input = d.getElementById('site-search-511150-term'),
            search_dropdown = d.getElementById('site-search-511150-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-511150 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_511169').click(function(e){
                                        $('#weather-511169 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal();
                        });
                    }  else {
                        carouselInit_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal() {
                var gallery_ad_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal = false;
                var gallery_changed_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .owl-stage-outer").height( $('#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal = $('#gallery-items-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal').data('owlCarousel');
                $('#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal.prev();
                });
                $('#carousel-1496a87e-ebe0-11ec-b106-8f7ab4d07d62-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1496a87e_ebe0_11ec_b106_8f7ab4d07d62_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15409.add('act', serviceData);_cc15409.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15409.add('act', dmpData);_cc15409.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>