
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The Odem Lady Owls squared off with the Lady Bulldogs Monday, April 25 in Mathis with the second seed on the line. The high scoring affair went the way of" />
<meta name="author" content="Rudy Rivera Sports Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?crop=1556%2C817%2C0%2C257&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Owls fall to Orange Grove 15-13" />
<meta property="og:description" content="The Odem Lady Owls squared off with the Lady Bulldogs Monday, April 25 in Mathis with the second seed on the line. The high scoring affair went the way of" />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/SanPatCoNews " />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?crop=1556%2C817%2C0%2C257&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:image:alt" content="spts 5-5 Odem SB_1.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } .follow-links-510537 li { margin-right: 1px; padding: 0; } .follow-links-510537 li a, .follow-links-510537 li a:focus, .follow-links-510537 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510537 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510537 li a.tw,.follow-links-510537 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-511155 .tnt-prop-img { max-width: 1489px; } #tncms-block-724608 .tnt-prop-img { max-width: 2415px; } #tncms-block-511156 .tnt-prop-img { max-width: 1489px; } #weather-511169 .list-unstyled { margin: 0; } #weather-511169 span { display: block; } #weather-511169 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-511169 .icon { position: relative; } #weather-511169 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-511169 .temp { font-size: 18px; font-weight: bold; } #weather-511169 .cond { opacity: 0.7; } #weather-511169 .current-conditions { float: left; height: 24px; } #weather-511169 .dropdown-toggle { color: #fff; display: block; } #weather-511169 .city-title { padding-top: 5px; } #weather-511169 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-511169 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-511169 .weather-expanded small { opacity: 0.5; } #weather-511169 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-511169 .zip-update { width: 75px; } #weather-511169 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-511169 .zip-update-link:hover { color: #777; } #block-511708 .card.summary { border: 0; padding: 0; margin: 0; } #block-511708 .card-panel { background-color: #666; border-color: rgba(0,0,0,.08); } #block-522084 .block-title .block-title-inner { background-color: #00A5E2; } #block-527386 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-527386 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-527386 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-510253 .most-popular .tab-text { display: none; } #block-510253 .block-title .block-title-inner { background-color: #666; } #block-510253 .most-popular .active .tab-text { display: inline; } #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/san_patricio_county\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Rudy Rivera\nSports Contributor","start_hour":"10","id":"250bf6e8-d199-11ec-8dbf-334e4dc3f952","app":"editorial","ga_page":"\/san_patricio_county\/news\/sports\/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1652376918"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1652333715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1648217478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1648217478"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1652300455"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1652300455"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1648217478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lady Owls fall to Orange Grove 15-13 | Sports | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Owls fall to Orange Grove 15-13 | Sports | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=san_patricio_county/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-250bf6e8-d199-11ec-8dbf-334e4dc3f952  section-san-patricio-county section-news section-sports type-article infinity-disabled" data-path="/san_patricio_county/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsan_patricio_county%2Fnews%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Rudy+Rivera%0ASports+Contributor&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=250bf6e8-d199-11ec-8dbf-334e4dc3f952&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsan_patricio_county%2Fnews%2Fsports%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5191712-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=250bf6e8-d199-11ec-8dbf-334e4dc3f952"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/"  class="nav-link tnt-section-span-class-fa-fa-home-span "><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goliad_advance_guard/opinions/letters_to_the_editor/"  class="nav-link tnt-section-editorials ">Editorials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/bestofsanpat/"  class="nav-link tnt-section-best-of-san-patricio ">Best of San Patricio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements ">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition ">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-select-businesses ">Select Businesses</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-510329" class="site-search-form input-group default normal form-control">
        <label for="site-search-510329-term" class="sr-only">Site search</label>
        <input id="site-search-510329-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-510329" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bee-county"  href="/beeville_bee_picayune/"  tabindex="0" >
                    <span class="nav-label ">Bee County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goliad-county"  href="/goliad_advance_guard/"  tabindex="0" >
                    <span class="nav-label ">Goliad County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-karnes-county"  href="/karnes_countywide/"  tabindex="0" >
                    <span class="nav-label ">Karnes County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refugio-county"  href="/refugio_county_press/"  tabindex="0" >
                    <span class="nav-label ">Refugio County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-san-patricio-county"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label ">San Patricio County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-oak-mcmullen-counties"  href="/the_progress/"  tabindex="0" >
                    <span class="nav-label ">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-511150" class="site-search-form input-group default normal form-control">
        <label for="site-search-511150-term" class="sr-only">Site search</label>
        <input id="site-search-511150-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-511150" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-510537" class="tncms-block padding-top"><div class="follow-links-510537 pull-right">
    
    <section id="block-510537" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : [,"http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511155" class="tncms-block a"><section id="block-511155" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-724608" class="tncms-block a larger"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=990%2C352 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1035%2C368 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1200%2C426 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1333%2C474 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1476%2C524 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=2008%2C713 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2415"
                height="858"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511156" class="tncms-block"><section id="block-511156" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78368" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">89&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78368">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_511169" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mathis, TX
                                
                                <small>(78368)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. High 91F. Winds SE at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 67F. SSE winds at 15 to 25 mph, decreasing to 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 12, 2022 @ 12:33 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78368"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label "><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/san_patricio_county/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/goliad_advance_guard/opinions/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/san_patricio_county/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-san-patricio"  href="/san_patricio_county/bestofsanpat/"  tabindex="0" >
                    <span class="nav-label ">Best of San Patricio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-select-businesses"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Select Businesses</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-511498" class="tncms-block"></div><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"></div></div></div>
        </div><div id="modal-image-65ad03b8-d199-11ec-a445-03737b3b20cb" class="modal fullscreen in modal-image image-default modal-65ad03b8-d199-11ec-a445-03737b3b20cb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=400%2C342"
                        srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=300%2C257 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=400%2C342 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=540%2C462 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=640%2C547 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=750%2C642 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=990%2C847 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1035%2C885 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1200%2C1026 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1333%2C1140 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1476%2C1263 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1556%2C1331 2008w"
                        sizes="100vw"
                        
                        width="1556"
                        height="1331"
                        alt="spts 5-5 Odem SB_1.JPG"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65ad03b8-d199-11ec-a445-03737b3b20cb" data-target=".caption-inner-modal-image-65ad03b8-d199-11ec-a445-03737b3b20cb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65ad03b8-d199-11ec-a445-03737b3b20cb collapse in"><div class="caption-text"><p>Odem catcher Mia Gonzales tags out a Mathis baserunner during the Lady Owls’ 11-9 district loss to Mathis.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Rudy Rivera</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspts-5-5-odem-sb-1-jpg%2Fimage_65ad03b8-d199-11ec-a445-03737b3b20cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-5-5-odem-sb-1-jpg/image_65ad03b8-d199-11ec-a445-03737b3b20cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spts%205-5%20Odem%20SB_1.JPG&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspts-5-5-odem-sb-1-jpg%2Fimage_65ad03b8-d199-11ec-a445-03737b3b20cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-5-5-odem-sb-1-jpg/image_65ad03b8-d199-11ec-a445-03737b3b20cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spts-5-5-odem-sb-1-jpg/image_65ad03b8-d199-11ec-a445-03737b3b20cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-5-5-odem-sb-1-jpg/image_65ad03b8-d199-11ec-a445-03737b3b20cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/65ad03b8-d199-11ec-a445-03737b3b20cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spts%205-5%20Odem%20SB_1.JPG&body=https%3A%2F%2Fwww.mysoutex.com%2Fspts-5-5-odem-sb-1-jpg%2Fimage_65ad03b8-d199-11ec-a445-03737b3b20cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-5-5-odem-sb-1-jpg/image_65ad03b8-d199-11ec-a445-03737b3b20cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65ad03b8-d199-11ec-a445-03737b3b20cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65ad03b8-d199-11ec-a445-03737b3b20cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65ad03b8-d199-11ec-a445-03737b3b20cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65ad03b8-d199-11ec-a445-03737b3b20cb" class="save-list-65ad03b8-d199-11ec-a445-03737b3b20cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65ad03b8-d199-11ec-a445-03737b3b20cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65ad03b8-d199-11ec-a445-03737b3b20cb img { max-height: 1331px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="asset article-default"  data-url="https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Odem Lady Owls squared off with the Lady Bulldogs Monday, April 25 in Mathis with the second seed on the line. The high scoring affair went the way of OG as Odem dropped a 15-13 loss. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?crop=1556%2C817%2C0%2C257&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=250bf6e8-d199-11ec-8dbf-334e4dc3f952&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="asset-paging">
                <div id="paging-prev-250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="paging-link prev offset"></div>
                <div id="paging-next-250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Owls fall to Orange Grove 15-13
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Rudy Rivera
Sports Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-12T10:30:00-05:00" class="tnt-date asset-date text-muted">
            May 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-12T10:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-12T10:30:00-05:00">
    <meta itemprop="datePublished" content="2022-05-12T10:30:00-05:00">
    <meta itemprop="dateModified" content="2022-05-12T10:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65ad03b8-d199-11ec-a445-03737b3b20cb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65ad03b8-d199-11ec-a445-03737b3b20cb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1556">
            <meta itemprop="height" content="1331">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1200%2C1026">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1200%2C1026"><img
                        src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=400%2C342"
                        srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=300%2C257 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=400%2C342 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=540%2C462 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=640%2C547 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=750%2C642 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=990%2C847 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1035%2C885 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1200%2C1026 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1333%2C1140 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1476%2C1263 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/5a/65ad03b8-d199-11ec-a445-03737b3b20cb/627c6dc2bcbdf.image.jpg?resize=1556%2C1331 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1556"
                        height="1331"
                        alt="spts 5-5 Odem SB_1.JPG"
                        class="img-responsive full tnt-restrict-img-65ad03b8-d199-11ec-a445-03737b3b20cb default" />
            </div><style>
                .tnt-restrict-img-65ad03b8-d199-11ec-a445-03737b3b20cb {
                    max-width: 1556px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Odem catcher Mia Gonzales tags out a Mathis baserunner during the Lady Owls’ 11-9 district loss to Mathis.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Rudy Rivera</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="250bf6e8-d199-11ec-8dbf-334e4dc3f952">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-250bf6e8-d199-11ec-8dbf-334e4dc3f952-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="250bf6e8-d199-11ec-8dbf-334e4dc3f952" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="save-list-250bf6e8-d199-11ec-8dbf-334e4dc3f952-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="250bf6e8-d199-11ec-8dbf-334e4dc3f952" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Odem Lady Owls squared off with the Lady Bulldogs Monday, April 25 in Mathis with the second seed on the line. The high scoring affair went the way of OG as Odem dropped a 15-13 loss.</p><p>Odem was slated to face Santa Gertrudis Academy in the bi-district round of the playoffs.</p><p>Monday’s game was weather delayed for over two hours before getting underway. Odem took a 3-1 lead after one before extending its margin to 5-1 in the second.</p><p>Orange Grove answered with three in the top of the third to get within 5-4, but Odem responded with a five-run third, including a home run by Arabella Garza to make it 10-4 Lady Owls. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Unfortunately for the Lady Owls, it would be all Lady Bulldogs the rest of the way, outscoring Odem 11-3 over the final four frames.</p><p>Zoey Garcia went 3 for 4 with a triple and five RBIs and Arabella Garza was 2 for 3 with a double and her home run, driving in three. Mia Gonzales had one hit with two RBIs, Dezirae Moreno added a double with an RBI and Aria Bray had one hit.</p><p>The Lady Owls (18-15-1, 9-5) dropped their final regular season game of the year, falling to Mathis 11-9 at Lady Owl Field on April 22. </p><p>Aria Bray suffered the loss for the Lady Owls. Isabella Salinas was 3 for 4 with a pair of RBIs, Garza had two hits including a double and an RBI, Anabella Santellana added a double with an RBI, Bray had a double and Z. Garcia had one RBI.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Lady%20Owls%20fall%20to%20Orange%20Grove%2015-13&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Flady-owls-fall-to-orange-grove-15-13%2Farticle_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"250bf6e8-d199-11ec-8dbf-334e4dc3f952"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-250bf6e8-d199-11ec-8dbf-334e4dc3f952-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="250bf6e8-d199-11ec-8dbf-334e4dc3f952" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="250bf6e8-d199-11ec-8dbf-334e4dc3f952" class="save-list-250bf6e8-d199-11ec-8dbf-334e4dc3f952-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="250bf6e8-d199-11ec-8dbf-334e4dc3f952" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043273" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/250bf6e8-d199-11ec-8dbf-334e4dc3f952/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043274" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511708" class="tncms-block visible-lg visible-sm"><section id="block-511708" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511708 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/ojh-focusing-on-success/article_ec93cf38-d199-11ec-a5d2-d788cd3476b6.html" class="tnt-asset-link" aria-label="OJH focusing on success">
        

        
            OJH focusing on success</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/lady-owls-fall-to-orange-grove-15-13/article_250bf6e8-d199-11ec-8dbf-334e4dc3f952.html" class="tnt-asset-link" aria-label="Lady Owls fall to Orange Grove 15-13">
        

        
            Lady Owls fall to Orange Grove 15-13</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/features/g-pisd-board-president-hernandez-resigns-after-11-years-of-service/article_7ccd48bc-d132-11ec-b468-c3a2d233a936.html" class="tnt-asset-link" aria-label="G-PISD board President Hernandez resigns after 11 years of service">
        

        
            G-PISD board President Hernandez resigns after 11 years of service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/obituaries/barbara-jean-hodge/article_d5075a5e-d146-11ec-9ac5-3bed72e26ae4.html" class="tnt-asset-link" aria-label="Barbara Jean Hodge">
        

        
            Barbara Jean Hodge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/mayor-skurow-outlines-vision-for-portland-during-state-of-the-city-presentation/article_e4691786-d131-11ec-a1cd-67e26deafdde.html" class="tnt-asset-link" aria-label="Mayor Skurow outlines vision for Portland during State of the City presentation">
        

        
            Mayor Skurow outlines vision for Portland during State of the City presentation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/entertainment_and_society/new-beach-day-sculpture-arriving-in-rockport-in-time-for-summer/article_066bb4d6-caf9-11ec-97b3-d384ca5862dd.html" class="tnt-asset-link" aria-label="New Beach Day sculpture arriving in Rockport in time for summer">
        

        
            New Beach Day sculpture arriving in Rockport in time for summer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/first-community-bank-providing-remote-financial-literacy-learning-resources-to-local-schools/article_234cb4e8-caf8-11ec-8051-bfe33e563a08.html" class="tnt-asset-link" aria-label="First Community Bank providing remote financial literacy learning resources to local schools">
        

        
            First Community Bank providing remote financial literacy learning resources to local schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/entertainment_and_society/ohs-one-act-players-win-at-district/article_69aef5f0-caf7-11ec-8eba-6bb63d57c890.html" class="tnt-asset-link" aria-label="OHS one act players win at district">
        

        
            OHS one act players win at district</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-05-12&d2=2022-05-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527386" class="tncms-block"><section id="block-527386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527386 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-12T18:00:00-05:00">
            Thu, May 12, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-13T18:00:00-05:00">
            Fri, May 13, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-14T18:00:00-05:00">
            Sat, May 14, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-15T18:00:00-05:00">
            Sun, May 15, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-16T18:00:00-05:00">
            Mon, May 16, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-17T18:00:00-05:00">
            Tue, May 17, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-18T18:00:00-05:00">
            Wed, May 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-19T18:00:00-05:00">
            Thu, May 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-20T18:00:00-05:00">
            Fri, May 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link" aria-label="Disaster crews, sponsors sought">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-21T18:00:00-05:00">
            Sat, May 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1043275" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-600802" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=18841" style="padding:0px;border:0px;width:100%;height:680px;max-height:680px;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/refugio_county_press/montalvo-barrera-exchange-vows-april-15-in-rockport/article_6340ed18-cba6-11ec-8ae4-a71ca0abfdb8.html">Montalvo, Barrera exchange vows April 15 in Rockport</a></li><li><a href="/beeville_bee_picayune/news/local-store-issues-warning-to-thieves/article_767153d6-cb11-11ec-b91f-6b93cecf3fb6.html">Local store issues warning to thieves</a></li><li><a href="/refugio_county_press/obituaries/janelle-hodges-morgan/article_0ffb0fda-cfe3-11ec-a459-d733484bbedc.html">Janelle (Hodges) Morgan</a></li><li><a href="/beeville_bee_picayune/obituaries/sandra-ann-warren/article_4f047a62-d002-11ec-96c3-af5003ad2732.html">Sandra Ann Warren</a></li><li><a href="/beeville_bee_picayune/news/mathis-man-sentenced-to-75-years-on-child-sexual-assault-charges/article_d30d2be8-cb10-11ec-90d5-0762146454a8.html">Mathis man sentenced to 75 years on child sexual assault charges</a></li><li><a href="/karnes_countywide/obituaries/mark-edward-moczygemba/article_5eb91764-ccb6-11ec-ad67-8327949c8d4a.html">Mark Edward Moczygemba</a></li><li><a href="/beeville_bee_picayune/news/martin-gomez-massengill-arthur-win-races/article_1dea2d3a-ce79-11ec-b90a-6366ebeab5db.html">Martin, Gomez, Massengill, Arthur win races</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/willow-casas-named-citizens-of-the-year-at-chamber-banquet/article_9f3896fa-cb0f-11ec-a437-6b50d792d844.html">Willow, Casas named citizens of the year at chamber banquet</a></li><li><a href="/beeville_bee_picayune/obituaries/christina-zak/article_0a850466-d15f-11ec-94c2-3f0ce8128003.html">Christina Zak</a></li><li><a href="/beeville_bee_picayune/obituaries/verna-jean-borchers-billings-turner/article_5e697386-cc92-11ec-a09f-47dbcf30b84b.html">Verna “Jean” Borchers Billings Turner</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/montalvo-barrera-exchange-vows-april-15-in-rockport/image_8547fde8-cba6-11ec-9627-efa7c463fd32.html" class="tnt-asset-link"  aria-label="Montalvo, Barrera exchange vows April 15 in Rockport">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Montalvo, Barrera exchange vows April 15 in Rockport"
                            class="img-responsive lazyload full default"
                            width="928"
                            height="928"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/54/8547fde8-cba6-11ec-9627-efa7c463fd32/62727368a7d57.image.jpg?crop=928%2C928%2C0%2C284&resize=928%2C928&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/ghs-wildlife-class-students-take-fishing-field-trip/image_4850534e-cb48-11ec-8424-c73670b97f61.html" class="tnt-asset-link"  aria-label="GHS wildlife class students take fishing field trip">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GHS wildlife class students take fishing field trip"
                            class="img-responsive lazyload full default"
                            width="522"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/85/4850534e-cb48-11ec-8424-c73670b97f61/6271d55128c96.image.jpg?crop=522%2C522%2C251%2C0&resize=522%2C522&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/goliad-isd-difference-maker/image_13c31b8a-cba6-11ec-bc99-2b60c833cf5b.html" class="tnt-asset-link"  aria-label="Goliad ISD Difference Maker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goliad ISD Difference Maker"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/3c/13c31b8a-cba6-11ec-bc99-2b60c833cf5b/627272550c667.image.jpg?crop=733%2C733%2C118%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/goliad-s-hill-gets-three-silver-medals/image_b3325bdc-cb4b-11ec-a3b7-5f0796373ba6.html" class="tnt-asset-link"  aria-label="Goliad’s Hill gets three silver medals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goliad’s Hill gets three silver medals"
                            class="img-responsive lazyload full default"
                            width="959"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/33/b3325bdc-cb4b-11ec-a3b7-5f0796373ba6/6271daf5868b2.image.jpg?crop=959%2C959%2C0%2C601&resize=959%2C959&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/refugio-county-employee-recognized-for-years-of-service/image_a78e0616-cbad-11ec-b6e5-07d541db85c3.html" class="tnt-asset-link"  aria-label="Refugio County employee recognized for years of service">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Refugio County employee recognized for years of service"
                            class="img-responsive lazyload full default"
                            width="969"
                            height="969"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/78/a78e0616-cbad-11ec-b6e5-07d541db85c3/62727f2b906c0.image.jpg?crop=969%2C969%2C0%2C198&resize=969%2C969&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beeville_bee_picayune/news/entertainment_and_society/montalvo-barrera-exchange-vows-april-15/image_2b80f59e-c5a7-11ec-a58d-e324dba51a21.html" class="tnt-asset-link"  aria-label="Montalvo, Barrera exchange vows April 15">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Montalvo, Barrera exchange vows April 15"
                            class="img-responsive lazyload full default"
                            width="509"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/b8/2b80f59e-c5a7-11ec-a58d-e324dba51a21/626863c1cda34.image.jpg?crop=509%2C509%2C196%2C110&resize=509%2C509&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/goliad-isd-difference-makers/image_da1ea78c-cba5-11ec-a145-bb0a956151c2.html" class="tnt-asset-link"  aria-label="Goliad ISD Difference Makers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goliad ISD Difference Makers"
                            class="img-responsive lazyload full default"
                            width="940"
                            height="940"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/a1/da1ea78c-cba5-11ec-a145-bb0a956151c2/627271f46bcee.image.jpg?crop=940%2C940%2C14%2C0&resize=940%2C940&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/woodsboro-isd-adds-sro/image_aa210154-cbac-11ec-b606-d7d044ce9621.html" class="tnt-asset-link"  aria-label="Woodsboro ISD adds SRO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woodsboro ISD adds SRO"
                            class="img-responsive lazyload full default"
                            width="1066"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/a2/aa210154-cbac-11ec-b606-d7d044ce9621/62727d5b6e179.image.jpg?crop=1066%2C1066%2C205%2C0&resize=1066%2C1066&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/refugio-county-employee-recognized-for-years-of-service/image_ee6b672c-cbad-11ec-a05a-d310f21d42fb.html" class="tnt-asset-link"  aria-label="Refugio County employee recognized for years of service">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Refugio County employee recognized for years of service"
                            class="img-responsive lazyload full default"
                            width="969"
                            height="969"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/e6/ee6b672c-cbad-11ec-a05a-d310f21d42fb/62727f881be7b.image.jpg?crop=969%2C969%2C0%2C183&resize=969%2C969&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/refugio_county_press/honoring-a-legacy/image_20e88582-cbad-11ec-9238-b34fcc177b4e.html" class="tnt-asset-link"  aria-label="HONORING A LEGACY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HONORING A LEGACY"
                            class="img-responsive lazyload full default"
                            width="1037"
                            height="1037"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/0e/20e88582-cbad-11ec-9238-b34fcc177b4e/62727e9336509.image.jpg?crop=1037%2C1037%2C295%2C0&resize=1037%2C1037&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/sports/eagles-score-victory-over-bloomington/collection_3124cdfc-ca45-11ec-ab9f-5b44661d06f3.html">Eagles score victory over Bloomington</a></li><li><a href="/goliad_advance_guard/news/entertainment_and_society/2022-refugio-county-fair-homemaking-showmanship-winners/collection_ece343b6-c581-11ec-ba46-676622bdb1e7.html">2022 REFUGIO COUNTY FAIR HOMEMAKING SHOWMANSHIP WINNERS</a></li><li><a href="/beeville_bee_picayune/news/sports/little-league-gets-underway-in-beeville/collection_7d769390-ba85-11ec-b177-37c47316f2af.html">Little League gets underway in Beeville</a></li><li><a href="/goliad_advance_guard/news/ghs-ffa-team-qualifies-for-state-horse-judging-contest/collection_177f3af2-c574-11ec-9cf4-7be9dfb75892.html">GHS FFA TEAM QUALIFIES FOR STATE HORSE JUDGING CONTEST</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/egg-static-business/collection_e74f30bc-c258-11ec-a9c2-e3ba97a60882.html">Egg-static business</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/windfest-roars-back-to-life/collection_c7ead070-bff9-11ec-9199-5beaa6ed01e0.html">Windfest roars back to life</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/other/slack-celebration-of-life/pdfdisplayad_7d60e586-bc01-11ec-8ad0-db4c456aa53c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Slack Celebration of Life"><span class="title">Slack Celebration of Life</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Slack Celebration of Life"
                            class="img-responsive lazyload full default"
                            width="1572"
                            height="1318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=150%2C126 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=225%2C189 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=400%2C335 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=640%2C537 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=990%2C830 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=1035%2C868 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=1200%2C1006 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=1333%2C1118 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=1476%2C1238 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/7/d6/7d60e586-bc01-11ec-8ad0-db4c456aa53c/62583379c4295.preview.jpg?resize=1572%2C1318 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/sale/livestock/cuero-livestock/pdfdisplayad_b0e9a7d6-cf33-11ec-8104-0f3f932652ea.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Cuero Livestock"><span class="title">Cuero Livestock</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cuero Livestock"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=990%2C1281 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=1035%2C1339 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/b/0e/b0e9a7d6-cf33-11ec-8104-0f3f932652ea/62786822cb864.preview.jpg?resize=1265%2C1637 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-510321" class="tncms-block"><section id="block-510321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510321 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/san_patricio_county/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/san_patricio_county/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-events"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-510244" class="tncms-block"><section id="block-510244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510244 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711101" class="tncms-block"><section id="block-711101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News of San Patricio</strong><br>
     <br>
     ,    
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:sintonoffice@mysoutex.com">sintonoffice@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("250bf6e8-d199-11ec-8dbf-334e4dc3f952")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15409.add('act', dmpData);_cc15409.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["san_patricio_county/news/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-510329'),
            query_input = d.getElementById('site-search-510329-term'),
            search_dropdown = d.getElementById('site-search-510329-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-510329 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-511150'),
            query_input = d.getElementById('site-search-511150-term'),
            search_dropdown = d.getElementById('site-search-511150-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-511150 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_511169').click(function(e){
                                        $('#weather-511169 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15409.add('act', serviceData);_cc15409.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15409.add('act', dmpData);_cc15409.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>