
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Sinton&rsquo;s 2021 football season came to a heartbreaking end in overtime in San Marcos Friday night." />
<meta name="author" content="Kevin J.  Keller" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sinton Pirates end playoff run" />
<meta property="og:description" content="Sinton&rsquo;s 2021 football season came to a heartbreaking end in overtime in San Marcos Friday night." />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/SanPatCoNews " />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:creator" content="@https://www.twitter.com/beepicsports" />
<meta name="twitter:image:alt" content="spt 12-2 sinton fb (2).jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } .follow-links-510537 li { margin-right: 1px; padding: 0; } .follow-links-510537 li a, .follow-links-510537 li a:focus, .follow-links-510537 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510537 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510537 li a.tw,.follow-links-510537 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-511155 .tnt-prop-img { max-width: 1489px; } #tncms-block-724608 .tnt-prop-img { max-width: 2415px; } #tncms-block-511156 .tnt-prop-img { max-width: 1489px; } #weather-511169 .list-unstyled { margin: 0; } #weather-511169 span { display: block; } #weather-511169 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-511169 .icon { position: relative; } #weather-511169 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-511169 .temp { font-size: 18px; font-weight: bold; } #weather-511169 .cond { opacity: 0.7; } #weather-511169 .current-conditions { float: left; height: 24px; } #weather-511169 .dropdown-toggle { color: #fff; display: block; } #weather-511169 .city-title { padding-top: 5px; } #weather-511169 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-511169 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-511169 .weather-expanded small { opacity: 0.5; } #weather-511169 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-511169 .zip-update { width: 75px; } #weather-511169 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-511169 .zip-update-link:hover { color: #777; } #block-511708 .card.summary { border: 0; padding: 0; margin: 0; } #block-511708 .card-panel { background-color: #666; border-color: rgba(0,0,0,.08); } #block-522084 .block-title .block-title-inner { background-color: #00A5E2; } #block-527386 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-527386 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-527386 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-510253 .most-popular .tab-text { display: none; } #block-510253 .block-title .block-title-inner { background-color: #666; } #block-510253 .most-popular .active .tab-text { display: inline; } #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-510232 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/san_patricio_county\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kevin J.  Keller","presentation":null,"start_hour":"11","id":"9ef8b818-5126-11ec-83de-678b1979af2a","app":"editorial","ga_page":"\/san_patricio_county\/news\/sports\/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.add('med', 'flag: featured');
	_cc15409.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1638475519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1638426916"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1626910825"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1638395362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1638395362"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"510232"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1626910825"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sinton Pirates end playoff run | Sports | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sinton Pirates end playoff run | Sports | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=san_patricio_county/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9ef8b818-5126-11ec-83de-678b1979af2a  section-san-patricio-county section-news section-sports type-article infinity-disabled" data-authors='[]' data-path="/san_patricio_county/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsan_patricio_county%2Fnews%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kevin+J.++Keller&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=9ef8b818-5126-11ec-83de-678b1979af2a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsan_patricio_county%2Fnews%2Fsports%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5191712-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?assetid=9ef8b818-5126-11ec-83de-678b1979af2a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mysoutex.com/users/admin/contribute/article/?from_section=/san_patricio_county/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=9ef8b818-5126-11ec-83de-678b1979af2a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goliad_advance_guard/opinions/letters_to_the_editor/"  class="nav-link tnt-section-editorials">Editorials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/san_patricio_county/bestofsanpat/"  class="nav-link tnt-section-best-of-san-patricio">Best of San Patricio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-select-businesses">Select Businesses</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" aria-labelledby="site-search-button-510329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-bee-county"  href="/beeville_bee_picayune/"  tabindex="0">
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goliad-county"  href="/goliad_advance_guard/"  tabindex="0">
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-karnes-county"  href="/karnes_countywide/"  tabindex="0">
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refugio-county"  href="/refugio_county_press/"  tabindex="0">
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-san-patricio-county"  href="/san_patricio_county/"  tabindex="0">
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live-oak-mcmullen-counties"  href="/the_progress/"  tabindex="0">
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" aria-labelledby="site-search-button-511150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-510537" class="tncms-block padding-top"><div class="follow-links-510537 pull-right">
    
    <section id="block-510537" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : [,"http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511155" class="tncms-block a"><section id="block-511155" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/bca4190c-6dd9-11ea-ac17-57518906bcbf.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-724608" class="tncms-block a larger"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=990%2C352 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1035%2C368 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1200%2C426 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1333%2C474 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1476%2C524 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=2008%2C713 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2415"
                height="858"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511156" class="tncms-block"><section id="block-511156" class="block emphasis-h3   " ><div class="block"><a href="/san_patricio_county" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=640%2C132 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=750%2C154 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=990%2C203 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1035%2C213 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1200%2C247 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1333%2C274 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg?resize=1476%2C303 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/c5d8686e-802d-11ea-b6be-a381d8d9ed1b.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1489"
                height="306"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-511169" class="tncms-block"><div id="weather-511169" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78368" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78368"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_511169" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mathis, TX
                                
                                 <small>(78368)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High near 80F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies during the evening will give way to considerable cloudiness and fog after midnight. Low 64F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2021 @ 1:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78368"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/san_patricio_county/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/san_patricio_county/news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/goliad_advance_guard/opinions/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/san_patricio_county/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-san-patricio"  href="/san_patricio_county/bestofsanpat/"  tabindex="0">
                    <span class="nav-label">Best of San Patricio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-select-businesses"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Select Businesses</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-511498" class="tncms-block"></div><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9ef8b818-5126-11ec-83de-678b1979af2a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9ef8b818-5126-11ec-83de-678b1979af2a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" class="carousel-inner"><div  class="item photo-c144a3f0-5126-11ec-9313-236ee3d8c6c1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sinton Pirates end playoff run","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798"
                    
                    alt="spt 12-2 sinton fb (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" data-target=".caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal collapse in"><div class="caption-text"><p>Sinton’s Aidan Moody (11) screams in celebration after making a tackle for the Pirates during their loss to Navarro Nov. 26. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Blake Purcell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-2-jpg%2Fimage_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-12-2-sinton-fb-2-jpg/image_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2012-2%20sinton%20fb%20%282%29.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-2-jpg%2Fimage_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-12-2-sinton-fb-2-jpg/image_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-12-2-sinton-fb-2-jpg/image_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-12-2-sinton-fb-2-jpg/image_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/c144a3f0-5126-11ec-9313-236ee3d8c6c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2012-2%20sinton%20fb%20%282%29.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-2-jpg%2Fimage_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-12-2-sinton-fb-2-jpg/image_c144a3f0-5126-11ec-9313-236ee3d8c6c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c144a3f0-5126-11ec-9313-236ee3d8c6c1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c144a3f0-5126-11ec-9313-236ee3d8c6c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c144a3f0-5126-11ec-9313-236ee3d8c6c1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c144a3f0-5126-11ec-9313-236ee3d8c6c1" class="save-list-c144a3f0-5126-11ec-9313-236ee3d8c6c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c144a3f0-5126-11ec-9313-236ee3d8c6c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-be50aca2-5126-11ec-bb44-bf541b5df835">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sinton Pirates end playoff run","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816"
                    
                    alt="spt 12-2 sinton fb (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" data-target=".caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal collapse in"><div class="caption-text"><p>Sinton’s Rylan Galvan (23) carries the ball for the Pirates during their loss to Navarro Nov. 26.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Blake Purcell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-1-jpg%2Fimage_be50aca2-5126-11ec-bb44-bf541b5df835.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-12-2-sinton-fb-1-jpg/image_be50aca2-5126-11ec-bb44-bf541b5df835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2012-2%20sinton%20fb%20%281%29.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-1-jpg%2Fimage_be50aca2-5126-11ec-bb44-bf541b5df835.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-12-2-sinton-fb-1-jpg/image_be50aca2-5126-11ec-bb44-bf541b5df835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-12-2-sinton-fb-1-jpg/image_be50aca2-5126-11ec-bb44-bf541b5df835.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-12-2-sinton-fb-1-jpg/image_be50aca2-5126-11ec-bb44-bf541b5df835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/be50aca2-5126-11ec-bb44-bf541b5df835" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2012-2%20sinton%20fb%20%281%29.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-1-jpg%2Fimage_be50aca2-5126-11ec-bb44-bf541b5df835.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-12-2-sinton-fb-1-jpg/image_be50aca2-5126-11ec-bb44-bf541b5df835.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be50aca2-5126-11ec-bb44-bf541b5df835"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be50aca2-5126-11ec-bb44-bf541b5df835-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be50aca2-5126-11ec-bb44-bf541b5df835" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be50aca2-5126-11ec-bb44-bf541b5df835" class="save-list-be50aca2-5126-11ec-bb44-bf541b5df835-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be50aca2-5126-11ec-bb44-bf541b5df835" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><div id="modal-image-c4e8420a-5126-11ec-98e4-f79caafecc66" class="modal fullscreen in modal-image image-infographic modal-c4e8420a-5126-11ec-98e4-f79caafecc66" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c4e8420a-5126-11ec-98e4-f79caafecc66" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=400%2C615&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=150%2C231&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=200%2C307&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=225%2C346&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=300%2C461&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=400%2C615&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=540%2C830&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=640%2C984&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=750%2C1153&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=758%2C1165&order=crop%2Cresize 990w"
                    sizes="100vw"
                    
                    width="758"
                    height="1165"
                    alt="spt 12-2 sinton fb (3).jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c4e8420a-5126-11ec-98e4-f79caafecc66" data-target=".caption-inner-modal-image-c4e8420a-5126-11ec-98e4-f79caafecc66">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c4e8420a-5126-11ec-98e4-f79caafecc66 collapse in"><div class="caption-text"><p>Sinton’s J.R. Cruz celebrates in the end zone for the Pirates.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Blake Purcell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-3-jpg%2Fimage_c4e8420a-5126-11ec-98e4-f79caafecc66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spt-12-2-sinton-fb-3-jpg/image_c4e8420a-5126-11ec-98e4-f79caafecc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=spt%2012-2%20sinton%20fb%20%283%29.jpg&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-3-jpg%2Fimage_c4e8420a-5126-11ec-98e4-f79caafecc66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spt-12-2-sinton-fb-3-jpg/image_c4e8420a-5126-11ec-98e4-f79caafecc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/spt-12-2-sinton-fb-3-jpg/image_c4e8420a-5126-11ec-98e4-f79caafecc66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spt-12-2-sinton-fb-3-jpg/image_c4e8420a-5126-11ec-98e4-f79caafecc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/c4e8420a-5126-11ec-98e4-f79caafecc66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20spt%2012-2%20sinton%20fb%20%283%29.jpg&body=https%3A%2F%2Fwww.mysoutex.com%2Fspt-12-2-sinton-fb-3-jpg%2Fimage_c4e8420a-5126-11ec-98e4-f79caafecc66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spt-12-2-sinton-fb-3-jpg/image_c4e8420a-5126-11ec-98e4-f79caafecc66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4e8420a-5126-11ec-98e4-f79caafecc66"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4e8420a-5126-11ec-98e4-f79caafecc66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4e8420a-5126-11ec-98e4-f79caafecc66" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4e8420a-5126-11ec-98e4-f79caafecc66" class="save-list-c4e8420a-5126-11ec-98e4-f79caafecc66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4e8420a-5126-11ec-98e4-f79caafecc66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c4e8420a-5126-11ec-98e4-f79caafecc66 img { max-height: 1165px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9ef8b818-5126-11ec-83de-678b1979af2a" class="asset article-default"  data-url="https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Sinton’s 2021 football season came to a heartbreaking end in overtime in San Marcos Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=9ef8b818-5126-11ec-83de-678b1979af2a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9ef8b818-5126-11ec-83de-678b1979af2a" class="asset-paging">
                <div id="paging-prev-9ef8b818-5126-11ec-83de-678b1979af2a" class="paging-link prev offset"></div>
                <div id="paging-next-9ef8b818-5126-11ec-83de-678b1979af2a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sinton Pirates end playoff run
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-9ef8b818-5126-11ec-83de-678b1979af2a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller">Kevin J.  Keller</a></span>
                
                    <div id="author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-9ef8b818-5126-11ec-83de-678b1979af2a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.c570a1207673bd738e45a1b1ffff016c.png?_dc=1619624061"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-9ef8b818-5126-11ec-83de-678b1979af2a').popover({
                            content: $('#author-popup-c3ca9da6-c935-11e6-8108-973e19612d8b-asset-9ef8b818-5126-11ec-83de-678b1979af2a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T11:15:00-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T11:15:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T11:15:00-06:00">
    <meta itemprop="datePublished" content="2021-12-02T11:15:00-06:00">
    <meta itemprop="dateModified" content="2021-12-02T11:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sinton%20Pirates%20end%20playoff%20run&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9ef8b818-5126-11ec-83de-678b1979af2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Sinton%20Pirates%20end%20playoff%20run&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9ef8b818-5126-11ec-83de-678b1979af2a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a" class="carousel-inner"><div  class="item photo-c144a3f0-5126-11ec-9313-236ee3d8c6c1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sinton Pirates end playoff run","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c144a3f0-5126-11ec-9313-236ee3d8c6c1" data-instance="#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" data-target="#photo-carousel-9ef8b818-5126-11ec-83de-678b1979af2a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798"
                    
                    alt="spt 12-2 sinton fb (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/14/c144a3f0-5126-11ec-9313-236ee3d8c6c1/61a4edd7761f0.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a collapse in"><div class="caption-text"><p>Sinton’s Aidan Moody (11) screams in celebration after making a tackle for the Pirates during their loss to Navarro Nov. 26. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Blake Purcell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-be50aca2-5126-11ec-bb44-bf541b5df835">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sinton Pirates end playoff run","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-be50aca2-5126-11ec-bb44-bf541b5df835" data-instance="#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal" data-target="#photo-carousel-9ef8b818-5126-11ec-83de-678b1979af2a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1746">
            <meta itemprop="height" content="1187">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816"
                    
                    alt="spt 12-2 sinton fb (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/b/e5/be50aca2-5126-11ec-bb44-bf541b5df835/61a4edd2815d8.image.jpg?resize=1200%2C816" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9ef8b818-5126-11ec-83de-678b1979af2a collapse in"><div class="caption-text"><p>Sinton’s Rylan Galvan (23) carries the ball for the Pirates during their loss to Navarro Nov. 26.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Blake Purcell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9ef8b818-5126-11ec-83de-678b1979af2a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sinton%20Pirates%20end%20playoff%20run&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9ef8b818-5126-11ec-83de-678b1979af2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Sinton%20Pirates%20end%20playoff%20run&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ef8b818-5126-11ec-83de-678b1979af2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ef8b818-5126-11ec-83de-678b1979af2a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ef8b818-5126-11ec-83de-678b1979af2a" class="save-list-9ef8b818-5126-11ec-83de-678b1979af2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ef8b818-5126-11ec-83de-678b1979af2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Sinton’s 2021 football season came to a heartbreaking end in overtime in San Marcos Friday night.</p><p>Navarro punched in a two-point conversion in overtime to beat the Pirates at Texas State University’s Bobcat Stadium in a 4A Division II Region IV semifinal.</p><p>Sinton finished the season 11-2 with the loss.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>After the two teams played to a 21-21 tie through regulation, Sinton scored on its first possession of overtime with Rene Galvan punching it in for a 9-yard touchdown.</p><p>Navarro answered on its possession with Antwoin Mebane scoring on a 1-yard plunge to get the Panthers within a point.</p><p>Navarro, led by former Mathis coach Rod Blount, went for two to get the win with Mebane plowing in again to lift the Panthers past Sinton.</p><p>Sinton led the game 14-0 at halftime thanks to a Galvan touchdown run and then a Galvan touchdown pass to J.R. Cruz.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1043272" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_0").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_4"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><p>Navarro rallied to tie the game, though, with touchdown runs of 5 and 20 yards.</p><p>Sinton regained the lead on a 1-yard touchdown run by Galvan, but Navarro again had the answer in the form of a 5-yard scoring run with less than a minute left to force overtime.</p><p>The loss ended Sinton’s season in the third round for the second straight season.</p><p>Galvan finished the game with 146 yards and three touchdowns on the ground. He also threw for 68 yards and a touchdown on 6-of-11 passing.</p><p>Rylan Galvan added 87 yards for the Pirates.</p><p>Navarro advanced to the Region IV championship game where it will face Cuero with a trip to the state semifinals on the line. The two teams met earlier this year with Navarro winning 29-27 to hand the Gobblers their only loss of the year.</p><p><strong>•kkeller@mysoutex.com•</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sinton%20Pirates%20end%20playoff%20run&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9ef8b818-5126-11ec-83de-678b1979af2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Sinton%20Pirates%20end%20playoff%20run&body=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ef8b818-5126-11ec-83de-678b1979af2a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ef8b818-5126-11ec-83de-678b1979af2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ef8b818-5126-11ec-83de-678b1979af2a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ef8b818-5126-11ec-83de-678b1979af2a" class="save-list-9ef8b818-5126-11ec-83de-678b1979af2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ef8b818-5126-11ec-83de-678b1979af2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c4e8420a-5126-11ec-98e4-f79caafecc66" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="1165">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="spt 12-2 sinton fb (3).jpg"
                            class="img-responsive lazyload full default"
                            width="758"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=150%2C231&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=200%2C307&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=225%2C346&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=300%2C461&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=400%2C615&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=540%2C830&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=640%2C984&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=750%2C1153&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/4e/c4e8420a-5126-11ec-98e4-f79caafecc66/61a4eddd90288.image.jpg?crop=758%2C1165%2C511%2C117&resize=758%2C1165&order=crop%2Cresize 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sinton’s J.R. Cruz celebrates in the end zone for the Pirates.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Blake Purcell</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c3ca9da6-c935-11e6-8108-973e19612d8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin J Keller"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/avatars/c/3c/a9d/c3ca9da6-c935-11e6-8108-973e19612d8b.c570a1207673bd738e45a1b1ffff016c.png?_dc=1619624061"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mysoutex.com/users/profile/Kevin%20J%20Keller" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin J.  Keller</a>
                                </h4>
                                    <p class="card-about">Kevin J. Keller is the content director for Coastal Bend Publishing and the editor of the Beeville Bee-Picayune. He can be reached by email at sports@mysoutex.com or by phone at 361-343-5223, or you can follow him on Twitter @beepicsports.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/beepicsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sports@mysoutex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c3ca9da6-c935-11e6-8108-973e19612d8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c3ca9da6-c935-11e6-8108-973e19612d8b&amp;s=start_time&amp;sd=desc" data-subject="Kevin J.  Keller" data-description="Whenever Kevin J.  Keller posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin J Keller notification" data-author-id="c3ca9da6-c935-11e6-8108-973e19612d8b" data-user-url="https://www.mysoutex.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin J.  Keller
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mysoutex.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mysoutex.com/users/login/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mysoutex.com/users/signup/?referer_url=https%3A%2F%2Fwww.mysoutex.com%2Fsan_patricio_county%2Fnews%2Fsports%2Fsinton-pirates-end-playoff-run%2Farticle_9ef8b818-5126-11ec-83de-678b1979af2a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043273" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/9ef8b818-5126-11ec-83de-678b1979af2a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043274" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511708" class="tncms-block visible-lg visible-sm"><section id="block-511708" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511708 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/sinton-pirates-end-playoff-run/article_9ef8b818-5126-11ec-83de-678b1979af2a.html" class="tnt-asset-link">
        

        
            Sinton Pirates end playoff run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/wildcats-playoff-run-comes-to-a-tricky-end/article_296dadb0-5126-11ec-86fe-d7ae81838b43.html" class="tnt-asset-link">
        

        
            Wildcats playoff run comes to a ‘tricky’ end</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/entertainment_and_society/sibling-nps-trusted-health-care-providers-in-south-texas/article_f4213c2e-5122-11ec-8148-4f13b167bb11.html" class="tnt-asset-link">
        

        
            Sibling NPs trusted health care providers in South Texas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/tri-county-ems-receives-phillips-66-donation/article_58b674da-5121-11ec-9a62-dfa5f7d69ecd.html" class="tnt-asset-link">
        

        
            Tri County EMS receives Phillips 66 donation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/g-pisd-to-construct-29-million-facility-for-athletics-and-more/article_2a0f4938-5124-11ec-b1fd-77f27d34af5e.html" class="tnt-asset-link">
        

        
            G-PISD to construct $29 million facility for athletics and more</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/entertainment_and_society/oeisd-holds-education-mini-conference/article_2750fc6a-5123-11ec-9c10-3fe67c3f36fd.html" class="tnt-asset-link">
        

        
            OEISD holds education mini-conference</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/news/sports/odem-s-garza-ortiz-named-to-all-district-first-team/article_93dbec18-5129-11ec-aacb-b38f91b26efc.html" class="tnt-asset-link">
        

        
            Odem’s Garza, Ortiz named to all-district first team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/san_patricio_county/obituaries/billy-neal-becknell/article_85bb6c84-51f2-11ec-a431-37aa30b168bb.html" class="tnt-asset-link">
        

        
            Billy Neal Becknell</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-12-02&d2=2021-12-02&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527386" class="tncms-block"><section id="block-527386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-527386 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-02T18:00:00-06:00">
            Thu, Dec 2, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-03T18:00:00-06:00">
            Fri, Dec 3, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-04T18:00:00-06:00">
            Sat, Dec 4, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-05T18:00:00-06:00">
            Sun, Dec 5, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-06T18:00:00-06:00">
            Mon, Dec 6, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-07T18:00:00-06:00">
            Tue, Dec 7, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-08T18:00:00-06:00">
            Wed, Dec 8, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-09T18:00:00-06:00">
            Thu, Dec 9, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-10T18:00:00-06:00">
            Fri, Dec 10, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-494ab734-93d6-11e7-93cd-3b474638ce8d" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-san-patricio-county">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/san_patricio_county/disaster-crews-sponsors-sought/event_494ab734-93d6-11e7-93cd-3b474638ce8d.html" class="tnt-asset-link">
        

        
            Disaster crews, sponsors sought</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-12-11T18:00:00-06:00">
            Sat, Dec 11, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1043275" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-600802" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=18841" style="padding:0px;border:0px;width:100%;height:680px;max-height:680px;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/san_patricio_county/news/g-pisd-to-construct-29-million-facility-for-athletics-and-more/article_2a0f4938-5124-11ec-b1fd-77f27d34af5e.html">G-PISD to construct $29 million facility for athletics and more</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/thanksgiving-from-the-native-american-perspective/article_374f2b2c-4cec-11ec-b6f2-17ff28832f20.html">Thanksgiving from the Native American perspective</a></li><li><a href="/beeville_bee_picayune/obituaries/thelma-lois-horton-slayton/article_59c03946-514f-11ec-a54d-0b3d3194da6c.html">Thelma Lois Horton Slayton</a></li><li><a href="/beeville_bee_picayune/news/entertainment_and_society/ramirez-lugo-to-wed-nov-30/article_b70ab392-4ce5-11ec-99f9-ff3971f0827b.html">Ramirez, Lugo to wed Nov. 30</a></li><li><a href="/beeville_bee_picayune/news/sports/pleasanton-hangs-on-at-the-end-knocks-beeville-out-of-playoffs/article_f03e0be0-4bf6-11ec-8bd3-fbc6fc246a68.html">Pleasanton hangs on at the end, knocks Beeville out of playoffs</a></li><li><a href="/karnes_countywide/obituaries/alice-a-jendrusch/article_748fe0f2-52f6-11ec-977b-878e64efca4f.html">Alice A. Jendrusch</a></li><li><a href="/san_patricio_county/news/sinton-isd-welcomes-interim-superintendent/article_adbbf6e0-5120-11ec-99b7-933c0d09a1fb.html">Sinton ISD welcomes interim superintendent</a></li><li><a href="/beeville_bee_picayune/obituaries/april-lee-ramirez/article_3e4f16bc-4c8d-11ec-9bc7-37dc6415c63d.html">April Lee Ramirez</a></li><li><a href="/beeville_bee_picayune/obituaries/elizabeth-elaine-dehnert/article_738e38ba-52ed-11ec-9c3b-cb37b00509c6.html">Elizabeth Elaine Dehnert</a></li><li><a href="/beeville_bee_picayune/news/warner-resigns-from-cbc-board/article_72bc0abc-4ced-11ec-8ba5-3f15b0506f1e.html">Warner resigns from CBC board</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/entertainment_and_society/sinton-s-flags-fly/image_7df6d4c0-5120-11ec-ad05-f3e207438d03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sinton’s flags fly"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/df/7df6d4c0-5120-11ec-ad05-f3e207438d03/61a4e392d6479.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-visitation-will-be-held-on-friday-december-3-2021-from-1-00-2-00/image_acd80974-5163-11ec-b957-67518cfc8aa9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Visitation will be held on Friday, December 3, 2021 from 1:00-2:00 at St. Paul’s Lutheran Church in Karnes City, Texas. Funeral services will be held there beginning at 2:00 with burial to follow at Karnes City cemetery."
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/cd/acd80974-5163-11ec-b957-67518cfc8aa9/61a55429c1196.image.jpg?crop=528%2C528%2C0%2C131&resize=528%2C528&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goliad_advance_guard/news/entertainment_and_society/students-fall-into-literacy-at-ges/image_83241a2a-4275-11ec-a4c0-1b8f59e11e98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students fall into literacy at GES"
                            class="img-responsive lazyload full default"
                            width="410"
                            height="410"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/8/32/83241a2a-4275-11ec-a4c0-1b8f59e11e98/618c47b16d06c.image.jpg?crop=410%2C410%2C59%2C0&resize=410%2C410&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/veteran-sergeant/image_3efc9928-47be-11ec-bbb7-73d24ec700cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veteran sergeant"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/ef/3efc9928-47be-11ec-bbb7-73d24ec700cd/6195256063e21.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pg1-11-25-indian-point-pier-groundbreaking-5-jpg/image_d36f0532-5123-11ec-96cf-976a3aa401f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pg1 11-25 Indian Point Pier Groundbreaking_5.jpg"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/d/36/d36f0532-5123-11ec-96cf-976a3aa401f1/61a4e8ed72dda.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/nhs-welcomes-new-members/collection_fe080252-4cec-11ec-8459-5fd18658bf14.html">NHS welcomes new members</a></li><li><a href="/refugio_county_press/news/refugio-homecoming/collection_fcd41b60-4278-11ec-a390-73887ef1e339.html">Refugio homecoming</a></li><li><a href="/goliad_advance_guard/news/goliad-square-provides-scary-good-fun/collection_8d728846-4274-11ec-b441-6b0413b1ad78.html">Goliad square provides scary good fun</a></li><li><a href="/beeville_bee_picayune/news/downtown-halloween-block-party/collection_6bcd942a-40b6-11ec-b708-e7a6dc97665f.html">Downtown Halloween block party</a></li><li><a href="/refugio_county_press/news/entertainment_and_society/woodsboro-trunk-or-treat/collection_ee11269c-4276-11ec-85f3-cbf58acd4f40.html">Woodsboro Trunk or Treat</a></li><li><a href="/beeville_bee_picayune/news/speed-thrills/collection_1de2a054-3b41-11ec-937c-63708fc870a1.html">Speed thrills</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/portland-pays-tribute/collection_32aa4bf8-5127-11ec-99a6-7348ec6c0d9b.html">Portland pays tribute</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"><section id="block-510232" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-510232 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.mysoutex.com/classifieds/sale/livestock/nixon-livestock/pdfdisplayad_6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-510232" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Nixon LIvestock"><span class="title">Nixon LIvestock</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nixon LIvestock"
                            class="img-responsive lazyload full default"
                            width="984"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=150%2C152 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=200%2C203 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=225%2C229 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=300%2C305 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=400%2C407 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=540%2C549 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=640%2C650 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=750%2C762 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/classifieds/6/d4/6d48c5b4-48a8-11ec-8bd3-fbb54e40c7de/61a66746d8d94.preview.jpg?resize=984%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-510232" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-510321" class="tncms-block"><section id="block-510321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510321 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/san_patricio_county/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/san_patricio_county/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/san_patricio_county/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Community Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-510244" class="tncms-block"><section id="block-510244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510244 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711101" class="tncms-block"><section id="block-711101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News of San Patricio</strong><br>
     <br>
     ,    
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:sintonoffice@mysoutex.com">sintonoffice@mysoutex.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/san_patricio_county\/news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9ef8b818-5126-11ec-83de-678b1979af2a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15409.add('act', dmpData);_cc15409.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["san_patricio_county/news/sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_511169').click(function(e){
                                        $('#weather-511169 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9ef8b818_5126_11ec_83de_678b1979af2a_photo_modal = false;
                var gallery_changed_9ef8b818_5126_11ec_83de_678b1979af2a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .owl-stage-outer").height( $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a_photo_modal = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal').data('owlCarousel');
                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a_photo_modal.prev();
                });
                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9ef8b818_5126_11ec_83de_678b1979af2a = false;
                var gallery_changed_9ef8b818_5126_11ec_83de_678b1979af2a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a .owl-stage-outer").height( $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9ef8b818-5126-11ec-83de-678b1979af2a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a = $('#gallery-items-9ef8b818-5126-11ec-83de-678b1979af2a').data('owlCarousel');
                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a.prev();
                });
                $('#carousel-9ef8b818-5126-11ec-83de-678b1979af2a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ef8b818_5126_11ec_83de_678b1979af2a.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15409.add('act', serviceData);_cc15409.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15409.add('act', dmpData);_cc15409.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>