
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mysoutex.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Morgan Stroleny loves making things beautiful." />
<meta name="author" content="Pink Rivera" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Harnessing the Beauty of Clay" />
<meta property="og:description" content="Morgan Stroleny loves making things beautiful." />
<meta property="og:site_name" content="mysoutex" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1203335983077069" />
<meta property="article:publisher" content="https://www.facebook.com/theprogressnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mysoutex" />
<meta name="twitter:image:alt" content="Harnessing the Beauty of Clay" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/live/global/resources/styles/site.css?_dc=1546527870"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-510329 .search-spinner { position: absolute; } #block-510329 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-510329 { margin-bottom: 0; } #site-search-510329 .site-search-form { padding: 0; } #site-search-510329 #site-search-510329-btn { outline: none; } #site-search-510329 #site-search-510329-term { border: 0; box-shadow: none; } #site-search-510329 .site-search-form { box-shadow: none; } #block-511150 .search-spinner { position: absolute; } #block-511150 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-511150 { margin-bottom: 0; } #site-search-511150 .site-search-form { padding: 0; } #site-search-511150 #site-search-511150-btn { outline: none; } #site-search-511150 #site-search-511150-term { border: 0; box-shadow: none; } #site-search-511150 .site-search-form { box-shadow: none; } .follow-links-510536 li { margin-right: 1px; padding: 0; } .follow-links-510536 li a, .follow-links-510536 li a:focus, .follow-links-510536 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510536 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510536 li a.fb,.follow-links-510536 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-510536 li a.tw,.follow-links-510536 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-511164 .tnt-prop-img { max-width: 1594px; } #tncms-block-724608 .tnt-prop-img { max-width: 2415px; } #tncms-block-511166 .tnt-prop-img { max-width: 1000px; } #weather-510334 .list-unstyled { margin: 0; } #weather-510334 span { display: block; } #weather-510334 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-510334 .icon { position: relative; } #weather-510334 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-510334 .temp { font-size: 18px; font-weight: bold; } #weather-510334 .cond { opacity: 0.7; } #weather-510334 .current-conditions { float: left; height: 24px; } #weather-510334 .dropdown-toggle { color: #000; display: block; } #weather-510334 .city-title { padding-top: 5px; } #weather-510334 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-510334 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-510334 .weather-expanded small { opacity: 0.5; } #weather-510334 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-510334 .zip-update { width: 75px; } #weather-510334 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-510334 .zip-update-link:hover { color: #777; } #block-511709 .card.summary { border: 0; padding: 0; margin: 0; } #block-511709 .card-panel { background-color: #666; border-color: rgba(0,0,0,.08); } #block-510253 .most-popular .tab-text { display: none; } #block-510253 .block-title .block-title-inner { background-color: #666; } #block-510253 .most-popular .active .tab-text { display: inline; } #block-522084 .block-title .block-title-inner { background-color: #00A5E2; } #block-510253 .most-popular .tab-text { display: none; } #block-510253 .block-title .block-title-inner { background-color: #666; } #block-510253 .most-popular .active .tab-text { display: inline; } .follow-links-510535 li { margin-right: 1px; padding: 0; } .follow-links-510535 li a, .follow-links-510535 li a:focus, .follow-links-510535 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-510535 li a:hover { text-decoration: none; opacity: 1; } .follow-links-510535 li a.fb,.follow-links-510535 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-510535 li a.tw,.follow-links-510535 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-510535 li a.yt,.follow-links-510535 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/the_progress\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Pink Rivera","id":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":324},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5191712-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15409/cc.js?ns=_cc15409" id="LOTCC_15409"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15409.add('tp', 'TNNW');
		_cc15409.add('act', ' User Login');
		_cc15409.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15409.add('med', 'flag: featured');
	_cc15409.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/impressions.js?_dc=1620444923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/traffic.js?_dc=1620365725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/settings.js?_dc=1608586345"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/_popunder/1.js?_dc=1615562672"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/page-curl/1.js?_dc=1615562672"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1615562672"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1620051199"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620051199"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1615562672"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Harnessing the Beauty of Clay | News | mysoutex.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mysoutex.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Harnessing the Beauty of Clay | News | mysoutex.com" href="http://www.mysoutex.com/search/?f=rss&amp;t=article&amp;c=the_progress/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
    document.addEventListener('DOMContentLoaded', function() {
        document.querySelector('#user-controls-510332 .login-btn').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/my-account/');
        document.querySelector('#user-controls-510332 .user-control-link').setAttribute('href','https://coastalbendpublishing.com/mysoutexmembership/subscribe/');
    });
</script>

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9985cca8-a515-11eb-b73f-e3b7cfe03d01  section-the-progress section-news type-article infinity-disabled" data-path="/the_progress/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mysoutex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthe_progress%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Pink+Rivera&amp;tncms.asset.id=9985cca8-a515-11eb-b73f-e3b7cfe03d01&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=324&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5191712-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mysoutex.com",
  secureDomain: "mysoutex.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mysoutex.com/tncms/admin/editorial-asset/?edit=9985cca8-a515-11eb-b73f-e3b7cfe03d01"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/the_progress/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/the_progress/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_progress/news/"  class="nav-link tnt-section-local-news">Local news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_progress/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_progress/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_progress/news/entertainment_and_society/"  class="nav-link tnt-section-entertainment-society">Entertainment & Society</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_progress/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_progress/opinions/letters_to_the_editor/"  class="nav-link tnt-section-editorials">Editorials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_progress/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/the_progress/bestofliveoakco"  class="nav-link tnt-section-best-of">Best Of</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-e-edition">Digital e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-select-businesses">Select Businesses</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-510329" class="tncms-block hidden-md hidden-lg"><section id="block-510329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-510329" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-510329" aria-labelledby="site-search-button-510329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-510329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-510329-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-510329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-510329').submit();
        return false;
    });

    $('#site-search-510329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-510329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-510329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-510329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bee-county"  href="/beeville_bee_picayune/"  tabindex="0">
                    <span class="nav-label">Bee County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goliad-county"  href="/goliad_advance_guard/"  tabindex="0">
                    <span class="nav-label">Goliad County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-karnes-county"  href="/karnes_countywide/"  tabindex="0">
                    <span class="nav-label">Karnes County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refugio-county"  href="/refugio_county_press/"  tabindex="0">
                    <span class="nav-label">Refugio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-san-patricio-county"  href="/san_patricio_county/"  tabindex="0">
                    <span class="nav-label">San Patricio County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live-oak-mcmullen-counties"  href="/the_progress/"  tabindex="0">
                    <span class="nav-label">Live Oak & McMullen Counties</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-511150" class="tncms-block"><section id="block-511150" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-511150" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-511150" aria-labelledby="site-search-button-511150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-511150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-511150-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-511150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-511150').submit();
        return false;
    });

    $('#site-search-511150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-511150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-511150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-511150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-510536" class="tncms-block padding-top"><div class="follow-links-510536 pull-right">
    
    <section id="block-510536" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theprogressnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/theprogressnews","http://twitter.com/mysoutex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-511164" class="tncms-block a"><section id="block-511164" class="block emphasis-h3   " ><div class="block"><a href="/the_progress" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=640%2C118 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=750%2C139 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=990%2C183 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=1035%2C192 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=1200%2C222 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=1333%2C247 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg?resize=1476%2C273 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/091c5b1e-6dda-11ea-b26c-83291763f826.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1594"
                height="295"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-724608" class="tncms-block a larger"><section id="block-724608" class="block emphasis-h3   " ><div class="block"><a href="/marketplace" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=540%2C192 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=990%2C352 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1035%2C368 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1200%2C426 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1333%2C474 1333w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=1476%2C524 1476w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/19da3dba-2534-11eb-acf0-d7293e23ee84.png?resize=2008%2C713 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2415"
                height="858"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-511166" class="tncms-block"><section id="block-511166" class="block emphasis-h3   " ><div class="block"><a href="/the_progress" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/custom/image/b674cbc0-9638-11e6-9afa-c7a8cc667a11.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="158"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-510334" class="tncms-block"><div id="weather-510334" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78071" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78071"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-510334 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Three Rivers, TX
                                
                                 <small>(78071)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low around 70F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low around 70F. Winds SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 7, 2021 @ 10:28 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78071"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_progress/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_progress/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/the_progress/news/"  tabindex="0">
                    <span class="nav-label">Local news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/the_progress/news/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/the_progress/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment-society"  href="/the_progress/news/entertainment_and_society/"  tabindex="0">
                    <span class="nav-label">Entertainment & Society</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/the_progress/news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/the_progress/opinions/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/the_progress/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of"  href="/the_progress/bestofliveoakco"  tabindex="0">
                    <span class="nav-label">Best Of</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-e-edition"  href="https://coastalbendpublishing.com/mysoutexmembership/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-select-businesses"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Select Businesses</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-510193" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-887492" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" class="carousel-inner"><div  class="item photo-cb4e73e8-a515-11eb-94d7-cff1fb5deac8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg"
                    
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/cb4e73e8-a515-11eb-94d7-cff1fb5deac8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_cb4e73e8-a515-11eb-94d7-cff1fb5deac8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4e73e8-a515-11eb-94d7-cff1fb5deac8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb4e73e8-a515-11eb-94d7-cff1fb5deac8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb4e73e8-a515-11eb-94d7-cff1fb5deac8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb4e73e8-a515-11eb-94d7-cff1fb5deac8" class="save-list-cb4e73e8-a515-11eb-94d7-cff1fb5deac8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb4e73e8-a515-11eb-94d7-cff1fb5deac8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f08a519a-a515-11eb-a60e-87dd79df6fb1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800"
                    
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_f08a519a-a515-11eb-a60e-87dd79df6fb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_f08a519a-a515-11eb-a60e-87dd79df6fb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_f08a519a-a515-11eb-a60e-87dd79df6fb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_f08a519a-a515-11eb-a60e-87dd79df6fb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_f08a519a-a515-11eb-a60e-87dd79df6fb1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_f08a519a-a515-11eb-a60e-87dd79df6fb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/f08a519a-a515-11eb-a60e-87dd79df6fb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_f08a519a-a515-11eb-a60e-87dd79df6fb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_f08a519a-a515-11eb-a60e-87dd79df6fb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08a519a-a515-11eb-a60e-87dd79df6fb1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f08a519a-a515-11eb-a60e-87dd79df6fb1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f08a519a-a515-11eb-a60e-87dd79df6fb1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f08a519a-a515-11eb-a60e-87dd79df6fb1" class="save-list-f08a519a-a515-11eb-a60e-87dd79df6fb1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f08a519a-a515-11eb-a60e-87dd79df6fb1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06cbde92-a516-11eb-8c1c-1ba359d0cf3e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/6c/06cbde92-a516-11eb-8c1c-1ba359d0cf3e/6084407cb2592.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/06cbde92-a516-11eb-8c1c-1ba359d0cf3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_06cbde92-a516-11eb-8c1c-1ba359d0cf3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06cbde92-a516-11eb-8c1c-1ba359d0cf3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06cbde92-a516-11eb-8c1c-1ba359d0cf3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06cbde92-a516-11eb-8c1c-1ba359d0cf3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06cbde92-a516-11eb-8c1c-1ba359d0cf3e" class="save-list-06cbde92-a516-11eb-8c1c-1ba359d0cf3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06cbde92-a516-11eb-8c1c-1ba359d0cf3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-20643818-a516-11eb-b778-376316034033">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/06/20643818-a516-11eb-b778-376316034033/6084409f3335d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, stands near a display of cutters and completed pairs of earrings and barrettes that she made from clay. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_20643818-a516-11eb-b778-376316034033.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_20643818-a516-11eb-b778-376316034033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_20643818-a516-11eb-b778-376316034033.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_20643818-a516-11eb-b778-376316034033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_20643818-a516-11eb-b778-376316034033.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_20643818-a516-11eb-b778-376316034033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/20643818-a516-11eb-b778-376316034033" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_20643818-a516-11eb-b778-376316034033.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_20643818-a516-11eb-b778-376316034033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20643818-a516-11eb-b778-376316034033"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20643818-a516-11eb-b778-376316034033-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20643818-a516-11eb-b778-376316034033" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20643818-a516-11eb-b778-376316034033" class="save-list-20643818-a516-11eb-b778-376316034033-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20643818-a516-11eb-b778-376316034033" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-350d88c8-a516-11eb-83f4-d3fc1d9b0e27">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/50/350d88c8-a516-11eb-83f4-d3fc1d9b0e27/608440c6672a2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. Each piece i unique with different textures and designs. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/350d88c8-a516-11eb-83f4-d3fc1d9b0e27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_350d88c8-a516-11eb-83f4-d3fc1d9b0e27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"350d88c8-a516-11eb-83f4-d3fc1d9b0e27"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-350d88c8-a516-11eb-83f4-d3fc1d9b0e27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="350d88c8-a516-11eb-83f4-d3fc1d9b0e27" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="350d88c8-a516-11eb-83f4-d3fc1d9b0e27" class="save-list-350d88c8-a516-11eb-83f4-d3fc1d9b0e27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="350d88c8-a516-11eb-83f4-d3fc1d9b0e27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4d076750-a516-11eb-8063-8391978fe99b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/d0/4d076750-a516-11eb-8063-8391978fe99b/608440e8cb2cf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target=".caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_4d076750-a516-11eb-8063-8391978fe99b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harnessing-the-beauty-of-clay/image_4d076750-a516-11eb-8063-8391978fe99b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_4d076750-a516-11eb-8063-8391978fe99b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harnessing-the-beauty-of-clay/image_4d076750-a516-11eb-8063-8391978fe99b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/harnessing-the-beauty-of-clay/image_4d076750-a516-11eb-8063-8391978fe99b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harnessing-the-beauty-of-clay/image_4d076750-a516-11eb-8063-8391978fe99b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/4d076750-a516-11eb-8063-8391978fe99b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fharnessing-the-beauty-of-clay%2Fimage_4d076750-a516-11eb-8063-8391978fe99b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harnessing-the-beauty-of-clay/image_4d076750-a516-11eb-8063-8391978fe99b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d076750-a516-11eb-8063-8391978fe99b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d076750-a516-11eb-8063-8391978fe99b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d076750-a516-11eb-8063-8391978fe99b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d076750-a516-11eb-8063-8391978fe99b" class="save-list-4d076750-a516-11eb-8063-8391978fe99b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d076750-a516-11eb-8063-8391978fe99b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="asset article-default"  data-url="https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Morgan Stroleny loves making things beautiful. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mysoutex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mysoutex.com\/tncms\/search\/mlt\/?origin=9985cca8-a515-11eb-b73f-e3b7cfe03d01&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="asset-paging">
                <div id="paging-prev-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="paging-link prev offset"></div>
                <div id="paging-next-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Harnessing the Beauty of Clay
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Pink Rivera</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-07T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-07T00:00:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-07T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-07T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-07T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="carousel-inner"><div  class="item photo-cb4e73e8-a515-11eb-94d7-cff1fb5deac8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cb4e73e8-a515-11eb-94d7-cff1fb5deac8" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg"
                    
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/c/b4/cb4e73e8-a515-11eb-94d7-cff1fb5deac8/6084402cadb4d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f08a519a-a515-11eb-a60e-87dd79df6fb1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f08a519a-a515-11eb-a60e-87dd79df6fb1" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800"
                    
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/08/f08a519a-a515-11eb-a60e-87dd79df6fb1/60844051ed51c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06cbde92-a516-11eb-8c1c-1ba359d0cf3e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-06cbde92-a516-11eb-8c1c-1ba359d0cf3e" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/6c/06cbde92-a516-11eb-8c1c-1ba359d0cf3e/6084407cb2592.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/6c/06cbde92-a516-11eb-8c1c-1ba359d0cf3e/6084407cb2592.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/0/6c/06cbde92-a516-11eb-8c1c-1ba359d0cf3e/6084407cb2592.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-20643818-a516-11eb-b778-376316034033">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-20643818-a516-11eb-b778-376316034033" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/06/20643818-a516-11eb-b778-376316034033/6084409f3335d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/06/20643818-a516-11eb-b778-376316034033/6084409f3335d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/06/20643818-a516-11eb-b778-376316034033/6084409f3335d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, stands near a display of cutters and completed pairs of earrings and barrettes that she made from clay. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-350d88c8-a516-11eb-83f4-d3fc1d9b0e27">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-350d88c8-a516-11eb-83f4-d3fc1d9b0e27" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/50/350d88c8-a516-11eb-83f4-d3fc1d9b0e27/608440c6672a2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/50/350d88c8-a516-11eb-83f4-d3fc1d9b0e27/608440c6672a2.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/50/350d88c8-a516-11eb-83f4-d3fc1d9b0e27/608440c6672a2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. Each piece i unique with different textures and designs. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4d076750-a516-11eb-8063-8391978fe99b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Harnessing the Beauty of Clay","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-4d076750-a516-11eb-8063-8391978fe99b" data-instance="#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal" data-target="#photo-carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/d0/4d076750-a516-11eb-8063-8391978fe99b/608440e8cb2cf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/d0/4d076750-a516-11eb-8063-8391978fe99b/608440e8cb2cf.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harnessing the Beauty of Clay"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/4/d0/4d076750-a516-11eb-8063-8391978fe99b/608440e8cb2cf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9985cca8-a515-11eb-b73f-e3b7cfe03d01 collapse in"><div class="caption-text"><p>Morgan Stroleny created her own business, Morgan Made Co, and makes unique jewelry from clay at home. (Photo by Pink Rivera)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9985cca8-a515-11eb-b73f-e3b7cfe03d01">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9985cca8-a515-11eb-b73f-e3b7cfe03d01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9985cca8-a515-11eb-b73f-e3b7cfe03d01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="save-list-9985cca8-a515-11eb-b73f-e3b7cfe03d01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9985cca8-a515-11eb-b73f-e3b7cfe03d01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Morgan Stroleny loves making things beautiful.</p><p>Six months ago, she decided to quit her job as a hairstylist and commit to making clay earrings.</p><p>“I decided to take the leap after I got pregnant with my son,” she said. “My daughter is in kindergarten and I wanted to be able to work from home. I tried out a few designs and my husband is the one that said why don’t you just commit to it full time.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-534216" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-middle_story_all1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"middle_story_all","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Stroleny explained the process of clay and how hours will pass while she creates handmade pieces one by one.</p><p>She said the first part is working the clay in her hands, much like dough.</p><p>“Once the dough is soft enough, I can put it through the pasta machine,” she said. “I pass it 30-60 times until it’s flat and nice and there’s no bubbles left. Then I can pick a shape and add textures and details.”</p><p>Each piece of jewelry is unique because she designs each one with rollers and tiles and flowers, much like a blank canvas. No two pieces are identical.</p><p>The finals steps include putting them in the oven at 275 degrees for an hour with frequent checks to make sure they don’t “get torched”.</p><p>“I buff each piece and wipe them down with acetone to get rid of any imperfections,” she said. “Then I can drill holes for studs or rings and cure the backing with epoxy resin. I coat them with glaze and essential oils for that shiny look. Then I package them.”</p><p>Stroleny said her packing process is personal and spends extra time placing each piece in boxes with cards and cloths and care instructions. Each package arrives carefully finessed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1043272" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_0").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_4"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><p>“It makes me so happy that people love my jewelry,” she said. “It takes me hours to come up with designs and I’m in my own world back here creating pieces. So when my customers tell me they love it or send me photos wearing them, it means the world to me.”</p><p>Stroleny said the support she received from her family and friends, as well as the “clay community” made the choice to run a business a lot easier.</p><p>“We empower each other and give each other tips,” she said. “I know I can count on them and my family for help and guidance. It gives me the opportunity to be an artist and the freedom to create.”</p><p>Stroleny said she tries to plan for her growing collections every few weeks and has reveals on her Facebook, Instagram and web site.</p><p>She sells her collections at local boutiques and through her web site, but also delivers local orders personally.</p><p>“I got interested in clay jewelry because heavy jewelry was giving me migraines,” she said. “My jewelry is plastic based, and they are very lightweight. It’s nice to be able to wear huge earrings that don’t weigh anything.”</p><p>Stroleny said the clay community has so much room for growth and she is excited about the future of her jewelry business.</p><p>“It’s so rewarding to be able to do what I love,” she said. “Out of all the jewelry in the world, they picked mine. That’s my heart. They ask for custom pieces to coordinate with dresses for pageants, prom or weddings and it’s an honor to create something as beautiful as them.”</p><p><strong>•arivera@mysoutex.com•</strong></p><p><strong> </strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-935066" class="tncms-block"><section id="block-935066" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-935066 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-935066" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-935066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harnessing%20the%20Beauty%20of%20Clay&via=mysoutex&url=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mysoutex.com/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mysoutex.com/tncms/asset/editorial/9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmysoutex.com%5D%20Harnessing%20the%20Beauty%20of%20Clay&body=https%3A%2F%2Fwww.mysoutex.com%2Fthe_progress%2Fnews%2Fharnessing-the-beauty-of-clay%2Farticle_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9985cca8-a515-11eb-b73f-e3b7cfe03d01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9985cca8-a515-11eb-b73f-e3b7cfe03d01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9985cca8-a515-11eb-b73f-e3b7cfe03d01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9985cca8-a515-11eb-b73f-e3b7cfe03d01" class="save-list-9985cca8-a515-11eb-b73f-e3b7cfe03d01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9985cca8-a515-11eb-b73f-e3b7cfe03d01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043273" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mysoutex.com/tncms/asset/editorial/9985cca8-a515-11eb-b73f-e3b7cfe03d01/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043274" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511709" class="tncms-block visible-lg visible-md"><section id="block-511709" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-511709 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/obituaries/scott-thacker-senior/article_82d8b18e-af3b-11eb-b8ab-b3869da25406.html" class="tnt-asset-link">
        

        
            Scott Thacker Senior</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/harnessing-the-beauty-of-clay/article_9985cca8-a515-11eb-b73f-e3b7cfe03d01.html" class="tnt-asset-link">
        

        
            Harnessing the Beauty of Clay</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/entertainment_and_society/reunion-gathers-athletes-guided-by-coach-bear/article_8bec3324-a51b-11eb-8c8b-3f1351e7dcf8.html" class="tnt-asset-link">
        

        
            Reunion gathers athletes guided by Coach Bear</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/sheriff-busby-reflects-on-bailouts-border-security/article_bb012054-a514-11eb-ab7d-3b03e0112304.html" class="tnt-asset-link">
        

        
            Sheriff Busby reflects on bailouts, border security</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/sports/gw-coach-kornegay-caps-32-year-career/article_2f39a252-a51a-11eb-b30f-5b56e03db64f.html" class="tnt-asset-link">
        

        
            GW Coach Kornegay caps 32-year career</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/trisd-misses-out-on-1-9m-settlement-gets-36k-instead/article_8993fbe0-a514-11eb-afab-6387d4f5171e.html" class="tnt-asset-link">
        

        
            TRISD misses out on $1.9M settlement, gets $36K instead</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/opinions/the-pressroom-the-white-feet/article_cce10002-a517-11eb-9a69-3fd3bbe3d386.html" class="tnt-asset-link">
        

        
            The pressroom & the white feet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_progress/news/sports/tr-s-lopez-reaches-1-000-career-strikeouts/article_30ceb7c0-a519-11eb-9988-3f9ec506adab.html" class="tnt-asset-link">
        

        
            TR’s Lopez reaches 1,000 career strikeouts</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/the_progress/news/man-found-with-dead-body/article_33692e52-a514-11eb-bb10-6f9f1425bd12.html">Man found with dead body</a></li><li><a href="/beeville_bee_picayune/news/incumbents-unseated-in-both-races/article_a72e67d4-aadd-11eb-8abd-a790b395e348.html">Incumbents unseated in both races</a></li><li><a href="/beeville_bee_picayune/obituaries/david-rene-gonzales/article_e5708642-adb4-11eb-9a10-d3f2d16f2266.html">David Rene Gonzales</a></li><li><a href="/beeville_bee_picayune/obituaries/mary-cecilia-varra/article_3812c69e-a9f5-11eb-a891-57338c7acc6d.html">Mary Cecilia Varra</a></li><li><a href="/beeville_bee_picayune/obituaries/olivia-salinas-lopez/article_1255f502-ade2-11eb-bd3d-df5bf3337dc3.html">Olivia Salinas Lopez</a></li><li><a href="/beeville_bee_picayune/news/a-problem-here-too-illegal-immigration-crisis-not-just-an-issue-on-border/article_0c016274-a836-11eb-9668-a7c2b6ead0bb.html">A problem here too: Illegal immigration crisis not just an issue on border</a></li><li><a href="/beeville_bee_picayune/obituaries/cecilia-s-adamez/article_ce1fa91a-ae99-11eb-8501-2b94a42b30fa.html">Cecilia S. Adamez</a></li><li><a href="/beeville_bee_picayune/news/officers-seize-26-grams-of-meth-after-foot-chase/article_0379743c-a144-11eb-ac0c-db85a57fe298.html">Officers seize 26 grams of meth after foot chase</a></li><li><a href="/beeville_bee_picayune/news/sports/bap-bda-announce-lease-agreement-with-naffco/article_fc89ee48-a834-11eb-8bdc-67079f5a45b6.html">BAP, BDA announce lease agreement with NAFFCO</a></li><li><a href="/beeville_bee_picayune/obituaries/mable-benavides-beltran/article_74ff7190-aeb1-11eb-803a-5ffa1696ae5c.html">Mable (Benavides) Beltran</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tractor-trailer-collision/image_2d6ff936-a839-11eb-99fd-23d9393662c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tractor-trailer collision"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kenedy-standout-earns-tlu-football-scholarship/image_fe7fa3a8-a50c-11eb-831b-337e141018f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kenedy standout earns TLU football scholarship"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/sports/riding-on-to-state-competition/image_f4dd35b6-a0ae-11eb-a376-7b021b44c778.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riding on to state competition"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=660%2C660&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/boomers-buddies/image_70405940-a0af-11eb-841e-1394ebf647b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boomer's Buddies"
                            class="img-responsive lazyload full default"
                            width="931"
                            height="931"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=931%2C931&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/karnes-city-isd-star-badgers/image_a5595ece-a0af-11eb-a7e8-37cfaceea136.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karnes City ISD STAR Badgers"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/entertainment_and_society/sinton-s-new-cruiser-a-steel/image_3af57fe0-a6ae-11eb-8df2-3340257ae000.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sinton’s new cruiser a ‘steel’"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the_progress/news/entertainment_and_society/fair-fun-in-live-oak-county/image_66ba6e90-a0b6-11eb-8391-ebb372088580.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fair fun in Live Oak County"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/sports/battlin-beavers-beaverettes-compete/image_15164440-a50e-11eb-adea-e7cba002f404.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battlin’ Beavers &amp; Beaverettes compete"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the_progress/news/sports/barrel-racing-takes-center-stage-at-loc-fairgrounds/image_e8cf40f8-a0b7-11eb-a1f5-d7cded944310.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barrel racing takes center stage at LOC Fairgrounds"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/riding-on-to-state-competition/image_1e6024d4-a0af-11eb-a4b1-2799c6ba19e1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riding on to state competition"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=660%2C660&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/entertainment_and_society/rialto-preserved-one-weekend-at-a-time/collection_f5f91cce-a146-11eb-b0b0-ef078527fdee.html">Rialto preserved one weekend at a time</a></li><li><a href="/home-for-halo-flight/collection_51020c72-a839-11eb-9e1a-4774d3069f6e.html">Home for HALO-Flight</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/proclamation-against-abuse/collection_0d1dfaae-a12f-11eb-bf0d-cf251a4e6b83.html">Proclamation against abuse</a></li><li><a href="/beeville_bee_picayune/news/annual-sheriff-s-egg-hunt/collection_311f9cc6-9ba5-11eb-8857-3b22d5bd77f1.html">Annual Sheriff’s Egg Hunt</a></li><li><a href="/the_progress/news/entertainment_and_society/easter-egg-extravaganza-in-live-oak-county/collection_a279dbf4-9b0d-11eb-80bf-cbfdc490a053.html">Easter egg extravaganza in Live Oak County</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-522084" class="tncms-block"><section id="block-522084" class="block emphasis-h3 dark heading-color  " >
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-522084" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-05-07&d2=2021-05-07&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mysoutex.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-527387" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1043275" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://mysoutex.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://mysoutex.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-899203" class="tncms-block"><section id="block-899203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-899203 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-899202" class="tncms-block"><!-- Coastal Bend Publishing (Id #10180); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div>
<script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10180&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-WGMPWRX');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGMPWRX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div><div id="tncms-block-724502" class="tncms-block"></div><div id="tncms-block-510253" class="tncms-block"><section id="block-510253" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-510253 light">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-510253" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-510253" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-510253" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-510253" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-510253" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/the_progress/news/man-found-with-dead-body/article_33692e52-a514-11eb-bb10-6f9f1425bd12.html">Man found with dead body</a></li><li><a href="/beeville_bee_picayune/news/incumbents-unseated-in-both-races/article_a72e67d4-aadd-11eb-8abd-a790b395e348.html">Incumbents unseated in both races</a></li><li><a href="/beeville_bee_picayune/obituaries/david-rene-gonzales/article_e5708642-adb4-11eb-9a10-d3f2d16f2266.html">David Rene Gonzales</a></li><li><a href="/beeville_bee_picayune/obituaries/mary-cecilia-varra/article_3812c69e-a9f5-11eb-a891-57338c7acc6d.html">Mary Cecilia Varra</a></li><li><a href="/beeville_bee_picayune/obituaries/olivia-salinas-lopez/article_1255f502-ade2-11eb-bd3d-df5bf3337dc3.html">Olivia Salinas Lopez</a></li><li><a href="/beeville_bee_picayune/news/a-problem-here-too-illegal-immigration-crisis-not-just-an-issue-on-border/article_0c016274-a836-11eb-9668-a7c2b6ead0bb.html">A problem here too: Illegal immigration crisis not just an issue on border</a></li><li><a href="/beeville_bee_picayune/obituaries/cecilia-s-adamez/article_ce1fa91a-ae99-11eb-8501-2b94a42b30fa.html">Cecilia S. Adamez</a></li><li><a href="/beeville_bee_picayune/news/officers-seize-26-grams-of-meth-after-foot-chase/article_0379743c-a144-11eb-ac0c-db85a57fe298.html">Officers seize 26 grams of meth after foot chase</a></li><li><a href="/beeville_bee_picayune/news/sports/bap-bda-announce-lease-agreement-with-naffco/article_fc89ee48-a834-11eb-8bdc-67079f5a45b6.html">BAP, BDA announce lease agreement with NAFFCO</a></li><li><a href="/beeville_bee_picayune/obituaries/mable-benavides-beltran/article_74ff7190-aeb1-11eb-803a-5ffa1696ae5c.html">Mable (Benavides) Beltran</a></li></ul></div>
        
        
            <div id="images-510253" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tractor-trailer-collision/image_2d6ff936-a839-11eb-99fd-23d9393662c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tractor-trailer collision"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/2/d6/2d6ff936-a839-11eb-99fd-23d9393662c9/608983fa5f539.image.jpg?crop=240%2C240%2C144%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kenedy-standout-earns-tlu-football-scholarship/image_fe7fa3a8-a50c-11eb-831b-337e141018f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kenedy standout earns TLU football scholarship"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/e7/fe7fa3a8-a50c-11eb-831b-337e141018f5/608431844aa83.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/sports/riding-on-to-state-competition/image_f4dd35b6-a0ae-11eb-a376-7b021b44c778.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riding on to state competition"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/f/4d/f4dd35b6-a0ae-11eb-a376-7b021b44c778/607cdd99a43b6.image.jpg?crop=660%2C660%2C0%2C120&resize=660%2C660&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/boomers-buddies/image_70405940-a0af-11eb-841e-1394ebf647b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boomer's Buddies"
                            class="img-responsive lazyload full default"
                            width="931"
                            height="931"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/7/04/70405940-a0af-11eb-841e-1394ebf647b6/607cde71e88a6.image.jpg?crop=931%2C931%2C155%2C0&resize=931%2C931&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/karnes-city-isd-star-badgers/image_a5595ece-a0af-11eb-a7e8-37cfaceea136.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karnes City ISD STAR Badgers"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/a/55/a5595ece-a0af-11eb-a7e8-37cfaceea136/607cdec43cb05.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/san_patricio_county/news/entertainment_and_society/sinton-s-new-cruiser-a-steel/image_3af57fe0-a6ae-11eb-8df2-3340257ae000.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sinton’s new cruiser a ‘steel’"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/3/af/3af57fe0-a6ae-11eb-8df2-3340257ae000/6086ed77db85e.image.jpg?crop=682%2C682%2C454%2C268&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the_progress/news/entertainment_and_society/fair-fun-in-live-oak-county/image_66ba6e90-a0b6-11eb-8391-ebb372088580.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fair fun in Live Oak County"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/6/6b/66ba6e90-a0b6-11eb-8391-ebb372088580/607ceb2e3971e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karnes_countywide/news/sports/battlin-beavers-beaverettes-compete/image_15164440-a50e-11eb-adea-e7cba002f404.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battlin’ Beavers &amp; Beaverettes compete"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/51/15164440-a50e-11eb-adea-e7cba002f404/608433a3b292a.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the_progress/news/sports/barrel-racing-takes-center-stage-at-loc-fairgrounds/image_e8cf40f8-a0b7-11eb-a1f5-d7cded944310.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barrel racing takes center stage at LOC Fairgrounds"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/e/8c/e8cf40f8-a0b7-11eb-a1f5-d7cded944310/607cecd5563ee.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/riding-on-to-state-competition/image_1e6024d4-a0af-11eb-a4b1-2799c6ba19e1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riding on to state competition"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/mysoutex.com/content/tncms/assets/v3/editorial/1/e6/1e6024d4-a0af-11eb-a4b1-2799c6ba19e1/607cddee3a193.image.jpg?crop=660%2C660%2C0%2C85&resize=660%2C660&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-510253" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/beeville_bee_picayune/news/entertainment_and_society/rialto-preserved-one-weekend-at-a-time/collection_f5f91cce-a146-11eb-b0b0-ef078527fdee.html">Rialto preserved one weekend at a time</a></li><li><a href="/home-for-halo-flight/collection_51020c72-a839-11eb-9e1a-4774d3069f6e.html">Home for HALO-Flight</a></li><li><a href="/san_patricio_county/news/entertainment_and_society/proclamation-against-abuse/collection_0d1dfaae-a12f-11eb-bf0d-cf251a4e6b83.html">Proclamation against abuse</a></li><li><a href="/beeville_bee_picayune/news/annual-sheriff-s-egg-hunt/collection_311f9cc6-9ba5-11eb-8857-3b22d5bd77f1.html">Annual Sheriff’s Egg Hunt</a></li><li><a href="/the_progress/news/entertainment_and_society/easter-egg-extravaganza-in-live-oak-county/collection_a279dbf4-9b0d-11eb-80bf-cbfdc490a053.html">Easter egg extravaganza in Live Oak County</a></li></ul></div>
        
        
            <div id="commented-510253" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-510318" class="tncms-block"></div><div id="tncms-block-725288" class="tncms-block"></div><div id="tncms-block-725289" class="tncms-block"></div><div id="tncms-block-510232" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-510195" class="tncms-block visible-xs visible-md visible-lg visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-510196" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/the_progress/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/the_progress/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/the_progress/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://coastalbendpublishing.com/mysoutexmembership/shop-redo/?r=2323&amp;wcm_redirect_to=page&amp;wcm_redirect_id=2323"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-510534" class="tncms-block"><section id="block-510534" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510534 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Progress</strong><br>
     <br>
     ,    
    <br>
    
        <strong>Phone:</strong> 361-358-2550<br>
        <strong>Email:</strong> <a href="mailto:theprogress@mysoutex.com">theprogress@mysoutex.com</a><br>
    
</address></section></div><div id="tncms-block-510535" class="tncms-block padding-bottom"><div class="follow-links-510535 default">
    
    <section id="block-510535" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-510535 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theprogressnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mysoutex/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/mySouTex" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mysoutex.com",
  "sameAs" : ["https://www.facebook.com/theprogressnews","https://twitter.com/mysoutex/","https://www.youtube.com/user/mySouTex"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-510248" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-510248"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">mysoutex.com</a>, 111 N. Washington Beeville, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/mysoutex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_progress\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9985cca8-a515-11eb-b73f-e3b7cfe03d01")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15409.add('act', dmpData);_cc15409.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9985cca8_a515_11eb_b73f_e3b7cfe03d01_photo_modal = false;
                var gallery_changed_9985cca8_a515_11eb_b73f_e3b7cfe03d01_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .owl-stage-outer").height( $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01_photo_modal = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal').data('owlCarousel');
                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01_photo_modal.prev();
                });
                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9985cca8_a515_11eb_b73f_e3b7cfe03d01 = false;
                var gallery_changed_9985cca8_a515_11eb_b73f_e3b7cfe03d01 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .owl-stage-outer").height( $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01 = $('#gallery-items-9985cca8-a515-11eb-b73f-e3b7cfe03d01').data('owlCarousel');
                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01.prev();
                });
                $('#carousel-9985cca8-a515-11eb-b73f-e3b7cfe03d01 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9985cca8_a515_11eb_b73f_e3b7cfe03d01.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mysoutex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-522084 .fc-inner' ),
            $calendar = $( '#calendar-522084' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-522084 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-522084 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-522084 .fc-year' ).html( cal.getYear() );


        $('#block-522084 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-522084 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-522084 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15409.add('act', serviceData);_cc15409.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15409.add('act', dmpData);_cc15409.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>